It is currently Thu Oct 30, 2014 2:59 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: Spam via Private Messaging
PostPosted: Sat Mar 06, 2010 7:31 am 
Offline
Site Admin

Joined: Sun Aug 11, 2002 3:26 pm
Posts: 11916
Location: Vancouver, BC, Canada
It's come to light over the past 24 hrs that a forum user registered as "MichealUllman" has been sending private messages that contain a Trojan virus to other SPCR board members. This account has now been killed, but at the moment, there's nothing to stop others from doing the same. The PM system may be deactivated temporarily while we deal with this issue.

If anyone should receive any PM or email similar to the sample shown below, do not click on any links, and please post the relevant info in the Official Anti-Spam thread: viewtopic.php?t=54326 Forum mods/admin subscribe to this thread.

Sample of Spam Msg:
-------------------------------
Quote:
Dear, [forum member]!

Spam sending from your computer was detected.
We highly recommend you to check your computer and perform online virus check at our site immediately: http: / / securitytool-2010.net/online-scanner/trxman
If you do not pass this test we will have to delete your account and forward a complaint to your ISP with attached log file (your IP address, etc.).

----------------------------------------------------
Forum Administration http://www.silentpcreview.com

_________________
Mike Chin,
Editor/Publisher, SPCR
Support SPCR with your donations!


Top
 Profile  
 
 Post subject: Re: Spam via Private Messaging
PostPosted: Sat Mar 06, 2010 1:59 pm 
Offline
Friend of SPCR

Joined: Wed Dec 17, 2003 6:14 am
Posts: 1237
Location: Finland
MikeC wrote:
...private messages that contain a Trojan virus...


Did the messages themselves contain a virus, or was it just a link to a malicious site?

_________________
my general purpose desktop system: HP LP3065 30" LCD 2560x1600 pixels, Q9450, 8GB DDR2 ECC 800MHz, EVGA 460GTX 1GB SC (OC@800MHz/2000MHz), WD Velociraptor 300GB, Samsung 2TB, Gigabyte EX38-DS4, Antec P182b, Corsair VX450, Thermalright Ultra 120 Extreme, Scythe S-Flex fan, <90W AC idle, 200W AC gaming


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 06, 2010 2:37 pm 
Offline
Moderator

Joined: Mon Dec 09, 2002 7:11 pm
Posts: 7372
Location: Maynard, MA, Eaarth
Apparently, there was a link to a site that then loaded the malware.

(I'm very glad I use a Mac...)

_________________
Sincerely, Neil
http://neilblanchard.blogspot.com/


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 06, 2010 3:20 pm 
Offline
Friend of SPCR

Joined: Tue Oct 05, 2004 1:59 am
Posts: 1630
Location: Portugal
NeilBlanchard wrote:
Apparently, there was a link to a site that then loaded the malware.

(I'm very glad I use a Mac...)


Or... Just don't use IE? :lol:

_________________
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire HD 7970 3GB GHz Edition w/Arctic Accelero Xtreme IV 280(X) | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 07, 2010 5:56 am 
Offline

Joined: Mon Jan 17, 2005 8:05 pm
Posts: 30
Mike,

I had a problem with spambots on my forum. I was getting 10-15 new bots a day. The problem is the spam bot programs now are automated, they signup, follow the activation email links, and handle CAPTCHAs via workers in China/India. The solution I found that is still working was the PHPBB kittenauth plugin. In the past ~2 years I've had a few (2-3) non-automated spammers register. By forcing them to use a human to do the registration it forces them to find low hanging fruit elsewhere.


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 07, 2010 8:26 am 
Offline
*Lifetime Patron*

Joined: Sun May 21, 2006 9:09 am
Posts: 1887
Location: Northern California.
How about just banning links form appearing in PM's? (or at least make them nonclickable.)


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 07, 2010 2:25 pm 
Offline

Joined: Tue May 24, 2005 8:22 pm
Posts: 2465
Location: London
rpsgc wrote:
NeilBlanchard wrote:
(I'm very glad I use a Mac...)


Or... Just don't use IE? :lol:


I'd suggest using a brain, personally, but...

_________________
Thinkpad X200 – aging fan, T60p – Core Duo whine :(
Nothing endures but change


Top
 Profile  
 
 Post subject:
PostPosted: Sun Mar 07, 2010 7:00 pm 
Offline
*Lifetime Patron*

Joined: Sun May 21, 2006 9:09 am
Posts: 1887
Location: Northern California.
NeilBlanchard wrote:

(I'm very glad I use a Mac...)


or at least very glad that macs don't hold as large of a market share and thus not a target like M$... :wink:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 24, 2010 4:56 am 
Offline

Joined: Tue Apr 08, 2003 2:02 pm
Posts: 155
Location: sydney.au
Got one of those from a different user

VaughnWhite

_________________
My E4300 rig


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 24, 2010 5:10 am 
Offline
Moderator

Joined: Mon Dec 09, 2002 7:11 pm
Posts: 7372
Location: Maynard, MA, Eaarth
Thanks for your patience on this (again!)! Until the Admin can find the Spammer's IP, I cannot ban them.

Do not click on the link in these PM's!

_________________
Sincerely, Neil
http://neilblanchard.blogspot.com/


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 24, 2010 5:14 am 
Offline
Friend of SPCR

Joined: Tue Jul 08, 2008 4:53 am
Posts: 1314
Location: CT
How about you force a certain number of posts before a PM can be sent, link it's done with the links ?
(Don't know if it's feasable)

_________________
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 24, 2010 5:41 am 
Offline

Joined: Sun May 04, 2008 2:57 pm
Posts: 507
Location: England
NeilBlanchard wrote:
Thanks for your patience on this (again!)! Until the Admin can find the Spammer's IP, I cannot ban them.


Why is getting the IP taking so long?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 24, 2010 1:31 pm 
Offline
Moderator

Joined: Mon Dec 09, 2002 7:11 pm
Posts: 7372
Location: Maynard, MA, Eaarth
The user was banned earlier today.

_________________
Sincerely, Neil
http://neilblanchard.blogspot.com/


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group