It is currently Wed Aug 21, 2019 7:44 am

All times are UTC - 8 hours




Post new topic Reply to topic  [ 4 posts ] 
Author Message
 Post subject: Antec Solo + Sound Card + Front Audio Ports
PostPosted: Tue Sep 11, 2007 8:11 am 
Offline

Joined: Sat Mar 17, 2007 10:46 pm
Posts: 43
Location: USA
I wasn't sure where to put this, but it seems like a pretty newb thing to post. I want to use this sound card:

Image

but I don't know where to connect the wires for the front audio ports on my Antec Solo. I haven't been able to locate the sound card manual online. If someone knows how to do this, or can point me in the right direction, it'd be greatly appreciated.


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 11, 2007 8:46 am 
Offline

Joined: Tue Jul 24, 2007 3:57 pm
Posts: 312
Location: Minnesota
It doesn't look like there is anywhere to connect front-panel audio on the card.

The front panel audio uses a connector with a set of pins that almost always looks like a USB set of pins, but the missing pin/key pin is in a different spot.

For example, this picture at the top of the card has the front panel connector that I'm used to seeing.

front panel connector

two rows of 5 pins, with the "top" row missing the 4th pin, as to not mis-key it with internal USB or firewire connectors.

_________________
Chris Randel
Network Administrator, Quiet Enthusiast.
Corsair 600t
Lian-Li Q08 FS
Lian-Li Q07 Pics
New - P183 Build


Top
 Profile  
 
 Post subject:
PostPosted: Tue Sep 11, 2007 9:45 am 
Offline

Joined: Wed Mar 08, 2006 8:29 am
Posts: 83
Location: Luleå, Sweden
What protellect said...

But I would like to add that the unused J5 solder points looks like it could be a front panel audio connector. Maybe!

I would suggest taking a multimeter to the card to see if the solder points are connected to the correct terminals on the 3.5mm connectors. It might work if you are lucky =)

Edit:
I just remembered that a unused front audio connector should bridge two pairs of the pins to get the audio to the rear connectors... So the solder points are probably not for any front connectors after all.


Top
 Profile  
 
 Post subject: What brand of card was that in the picture?
PostPosted: Tue Sep 18, 2007 5:06 pm 
Offline

Joined: Tue Sep 18, 2007 4:58 pm
Posts: 1
protellect,

What brand/model was that card in your picture?

I am looking for a card with the i/o ports shown AS WELL as the front panel connector, this seems to be a hard bird to find. Any help would be appreciated.

Thanks


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 4 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group