Search found 10 matches

by skromnibog
Mon Oct 02, 2006 3:49 am
Forum: Power Supplies
Topic: Would Fortron Zen work in a low air flow case?
Replies: 15
Views: 4155

Finaly my Antec P180 arrived and I can confirm that cables of FSP400 are long enough (have in mind that my graphic card is not very big and see about placement of atx connector on MSI K9Nu). However if you connected everything and turn on the computer and then realize that hdd led is not connected c...
by skromnibog
Mon Oct 02, 2006 3:37 am
Forum: SPCR Article Discussion
Topic: news post: Efficient PSUs that don't start
Replies: 44
Views: 37712

Finaly my Antec P180 arrived. Now, with all 3 fans connected to Fortron Source FSP400-60GNF, system always starts (even after being unpluged for a long time).
Afterall it seems that problem was just "Efficient PSU that does not start".
by skromnibog
Fri Sep 29, 2006 1:47 am
Forum: SPCR Article Discussion
Topic: news post: Efficient PSUs that don't start
Replies: 44
Views: 37712

I succeded starting my system.
What I had to do is to plug CPU fan into system fan connector.
I suppose the problem was in motherboard and not in the PSU.
After starting the computer for the first time, I can now also start it when CPU fan is pluged into CPU fan connector.
by skromnibog
Thu Sep 28, 2006 2:04 am
Forum: SPCR Article Discussion
Topic: news post: Efficient PSUs that don't start
Replies: 44
Views: 37712

I didn't turn on my computer for 2 days and PS was unpluged. Now I can not start system anymore. Problem is similar to cavok's. When I plug in cable, wait for 1-2 mins and try to turn on system I get short rotating of cpu fan (2 sec) and then it stops and power led blinks. After that computer just d...
by skromnibog
Thu Sep 28, 2006 1:58 am
Forum: SPCR Article Discussion
Topic: news post: Efficient PSUs that don't start
Replies: 44
Views: 37712

Re: Amperage

...it seems that FSP400-60GNF requires more than one fan to start. It requires 1A, ... Hello Skromnibog. Our PSU are not far from each other. I do not see from which information you infer that your PSU requires 1A. Could you help me please to understand how to deduce such an information from the sp...
by skromnibog
Tue Sep 26, 2006 8:42 am
Forum: Power Supplies
Topic: Would Fortron Zen work in a low air flow case?
Replies: 15
Views: 4155

I got my FSP400 from SCHIWI, and it works fine for now. I only don't like that I got in white bag, no box, no power cable, just PS with cables going out of it. I managed to make hdd go to sleep and then no noise can be heard from the computer (open case and no fan running). Well maybe just a bit of ...
by skromnibog
Tue Sep 26, 2006 12:14 am
Forum: SPCR Article Discussion
Topic: news post: Efficient PSUs that don't start
Replies: 44
Views: 37712

My Antec P180 should arrive this week, so I will wait for fans inside it and then I hope there will be no more problems with PS not starting :)
by skromnibog
Mon Sep 25, 2006 11:05 pm
Forum: SPCR Article Discussion
Topic: news post: Efficient PSUs that don't start
Replies: 44
Views: 37712

Based on these specification:
http://www.fsp-group.com.tw/europe/1_pr ... &proid=328
it seems that FSP400-60GNF requires more than one fan to start.
It requires 1A, so maybe 3 fans will be enough :P

Are fans in Antec P180 connected to 12V?
by skromnibog
Mon Sep 25, 2006 5:08 am
Forum: Power Supplies
Topic: Would Fortron Zen work in a low air flow case?
Replies: 15
Views: 4155

I have this FSP400-60GNF and I am waiting for Antec P180 which hopefully I will receive this week, so I will tell you about cable problems if they exist. Certanly FSP heats up when there is no air flow even if the case is totaly opened, I just am not sure how much may I allow it to heat up before it...
by skromnibog
Mon Sep 25, 2006 12:08 am
Forum: SPCR Article Discussion
Topic: news post: Efficient PSUs that don't start
Replies: 44
Views: 37712

It seems that I have this problem with starting my new system. If I unplug hdd it just refuses to turn on. And I wanted to hear the system noise without hdd, since with cpu fan turnd off (only fan in the system) it make some annoying buzz noise which probably comes from hdd. I also have another stra...