Search found 6 matches

by Radioactive
Sat May 03, 2003 11:53 pm
Forum: Power Supplies
Topic: REPORT: Just got my Fortron FSP300-60ATV
Replies: 14
Views: 4314

I have the 80 mm one, too bad i miss your question. It is definitely not quiet. I had to remove the stock fan and put a panaflo on the outside. It is still loud to me. My old antec 250 watt with a panaflo mod was much more quiet.
by Radioactive
Sun Mar 30, 2003 1:10 am
Forum: Power Supplies
Topic: How much will a 300w power supply run?
Replies: 284
Views: 600727

Fortron P30060ATV 300 watt (panaflo L1 modded) XP2100 thoroughbred-b oced 2255 mhz 1.85V (panaflo L1 over cpu) epox 8rda+ 3 sticks of ram 6 switch baybus x 2 3 panaflo L1 rear+back plextor 12/10/21A floppy wd 80 gig geforce ti 500 oced 265/580 usb hub x 2 notebook usb led light ati tv wonder pci car...
by Radioactive
Fri Mar 28, 2003 11:21 pm
Forum: Power Supplies
Topic: Fortron vs Seasonic
Replies: 21
Views: 10959

HOLY **** :shock:
my 300 watt fortron looks like a aluminium foil compared to that!
by Radioactive
Fri Mar 28, 2003 3:24 pm
Forum: Power Supplies
Topic: Fortron vs Seasonic
Replies: 21
Views: 10959

ez2remember, took your advice and mounted the panaflo on the outside. Without any good way of fastening the fan on, I had to use alot of thick copper wires and electrical tape to do the trick. I was lazy to drill holes on the case because the metal dust might will everywhere. The system temps are a ...
by Radioactive
Thu Mar 27, 2003 11:01 pm
Forum: Power Supplies
Topic: Fortron vs Seasonic
Replies: 21
Views: 10959

I ordered the Fortron 300 watt P300-60ATV from newegg for $31 to replace my antec smartpower 300 watt 303xp a couple of weeks ago. I am slightly dissapointed. The unit is extremely loud compared to the antec. Last week i cut out the metal grill hoping to reduce the high pitch whining buzz and noise,...
by Radioactive
Tue Mar 18, 2003 1:57 pm
Forum: The Silent Front
Topic: Mobile Athlon in normal desktop mainboards
Replies: 14
Views: 4792

I tried to run fanless at 5 x 100 mhz on my 8rda+ with a tbred-b xp2100, it ran about 10-15 minutes before the temperature got to 62 C. I think my chip crashes around 64-66C, so i stopped before there. Without the ability to adjust the vcore to below 1.4V, I think my board is unsuitable to go fanles...