Search found 59 matches

by Pétur
Sat May 31, 2014 4:13 am
Forum: SPCR Article Discussion
Topic: QNAP TurboNAS TS-469L 4-Bay NAS Server
Replies: 6
Views: 6489

Re: QNAP TurboNAS TS-469L 4-Bay NAS Server

Just a short remark that the TS-x69L series indeed feature an old atom chip, just check when it was brought to market! This series is being replaced by newer ones very soon, with faster processors and way more silent. So a tip is NOT to buy this model, but get the newer ones :) (disclaimer: I'm a QN...
by Pétur
Sat Jul 09, 2005 1:38 pm
Forum: CPUs and Motherboards
Topic: Undervoltable motherboard with fan speed control?
Replies: 13
Views: 4741

Gigabyte GA-KNXP-9

A quick update on the GA-KNXP-9 (and probably SLI): - underclocking/undervolting: I've had quite a bit of a conversation with Gigabyte about not being able to go below 1.1V on my Venice, and the current status is that the guy from support thinks it's a hardware limit, but he's passing on the questio...
by Pétur
Wed Jun 29, 2005 12:14 pm
Forum: CPUs and Motherboards
Topic: Cool 'N Quiet not working
Replies: 35
Views: 13868

One thing I did notice was that the minimum frequency seems to be 1000mhz instead of the 800mhz I thought was supposed to be the minimum for cool'n'quiet... I see in the Asus bios release info it states that the 1005 revision sets the minimum freqency for A64 x2 CPU's to 1000mhz, maybe they did bot...
by Pétur
Sat Jun 25, 2005 6:09 am
Forum: CPUs and Motherboards
Topic: "Venice" Athlon 64 power & heat review
Replies: 91
Views: 51922

What version of the amdk8.sys device driver do you have? I find it very problematic to install a 2004 version. That's the most recent version I've managed to find so far. None, AFAIK (have de-installed C'n'Q since it would only run in low-power mode and didn't ramp up under load). Did I mention I'm...
by Pétur
Tue Jun 21, 2005 1:32 pm
Forum: CPUs and Motherboards
Topic: "Venice" Athlon 64 power & heat review
Replies: 91
Views: 51922

We're suspecting it's a BIOS "problem". Someone told me on the grapevine that this problem occurred after someone around here upgraded the BIOS. I had 1009 and went to 1014Beta. Neither of them work. I'm still looking for this posting. I was think along the same lines, so I've posted a question in ...
by Pétur
Mon Jun 20, 2005 10:21 am
Forum: CPUs and Motherboards
Topic: non-undervoltable motherboard? [or, XP 2600+ aka MP 1900+]
Replies: 17
Views: 5683

Re: Gigabyte K8NXP-9

Because it goes to 1.1V, i believe the standard voltage for Venice is 1.35V. Yes, but that is the standard C'n'Q value that the MB is supposed to support. Undervolting (for me) is going below 1.1V like others have posted on the forum. I've posted a service request with Gigabyte, we'll see what they...
by Pétur
Mon Jun 20, 2005 12:21 am
Forum: CPUs and Motherboards
Topic: non-undervoltable motherboard? [or, XP 2600+ aka MP 1900+]
Replies: 17
Views: 5683

Gigabyte K8NXP-9

AFAIK, my Gigabyte K8NXP-9 is also non-undervoltable, at least with my Venice 3500+ Tried CrystalCPUID and RMclock, can't get it below 1.1V. I can select any lower voltage, but it reports 1.1V back (also other tools report Vcore as 1.1V) And even more tricky: if you set Vcore in the BIOS to anything...
by Pétur
Sun Jun 19, 2005 7:55 am
Forum: CPUs and Motherboards
Topic: "Venice" Athlon 64 power & heat review
Replies: 91
Views: 51922

Ah, so you can get a Venice below 1.1V with an nForce4 chipset. Why won't my A8V K8T800 go down that low? Same problem here, can't get my (brand new) Venice to go below 1.1V on my Gigabyte K8NXP-9 :( I can select it, but it limits it to 1.1V I've also noticed that when I select a lower voltage in t...
by Pétur
Sun May 29, 2005 10:18 am
Forum: System Advice / Troubleshooting
Topic: Gigabyte K8N Ultra-9 Sensors
Replies: 8
Views: 3335

Yes, bloody Gigabyte boards... I have a GA-K8NXP-9 and was confused about the temps as well... Too bad I swapped the NB cooler with a passive one before I installes SpeedFan, but the values mentioned look the same for me: temp1 = 25 = never changes, temp2 = CPU, temp3 = 70-73 = ??? I was thinking NB...
by Pétur
Thu Apr 21, 2005 2:45 am
Forum: Silent Storage
Topic: Flaw in the SLK3000B's drive cage?
Replies: 7
Views: 2718

I first tried to mount my SpinPoint using the included rubber as well, but couldn't get rid of the seek noises... So I had to remove all metal things as well, and then got just enough room for elastic suspension. Which works just great! And keeping the drive cage like this gives room for enough disk...
by Pétur
Sat Apr 09, 2005 9:58 am
Forum: SPCR Article Discussion
Topic: Cool-n-Quiet Athlon 64 Motherboards
Replies: 60
Views: 103197

Re: Gigabyte GA-KNXP-9 not quite OK!

I haven't tried this yet, so I may be wrong, but I think you may have adjust the settings in Windows Power Managment to activate CnQ. This is the same place you adjust the other power saver settings. Well, I have the power scheme set to 'Minimal Power Management' and on the 'Cool 'n Quiet' tab I se...
by Pétur
Fri Apr 08, 2005 8:58 am
Forum: SPCR Article Discussion
Topic: Cool-n-Quiet Athlon 64 Motherboards
Replies: 60
Views: 103197

Gigabyte GA-KNXP-9 not quite OK!

Am experiencing first hand that C 'n Q isn't working on my GA-KNXP-9 running W2K. The driver loads but keeps the CPU at low speed, so I could have bought a slow CPU :( Also: dual power module fan and nF4 fan are loud as hell. Power module fan can be removed as the heatsink doesn't get warm at all an...
by Pétur
Thu Apr 07, 2005 1:45 pm
Forum: Silent Storage
Topic: HDD vibration & noise reducing methods - ranked
Replies: 196
Views: 636644

I don't agree with rubber grommets being in the 'good' list: I tried mounting my spinpoint using the stuff that came with my SLK3000B and the seek rumbling was loud - no idle noise.

Did the elastic suspension and I'm impressed: no more HDD noise!

Peter
by Pétur
Tue Apr 05, 2005 4:05 am
Forum: System Advice / Troubleshooting
Topic: New A64 system, quiet and value for money
Replies: 23
Views: 6823

Petur, have you tried to measure the temps of your NB47J? Stable for now doesn't mean stable forever... Although by patching the side vents, the airflow from the front would go over the NB47J, it would be better to find out how hot it gets (if it's properly mounted). Agree 100% I just don't know wh...
by Pétur
Mon Apr 04, 2005 7:51 am
Forum: System Advice / Troubleshooting
Topic: New A64 system, quiet and value for money
Replies: 23
Views: 6823

Tollo71, I advise against using only one 120 mm fan in the SLK3000B and passive nForce4 chipset cooling. The airflow would go from the side vent to the back fan, almost bypassing the NB47J. Hmmm... I have taped the side vents and all holes on the front except those of the bottom intake. I run the s...
by Pétur
Sat Apr 02, 2005 1:33 pm
Forum: System Advice / Troubleshooting
Topic: New user, new system
Replies: 15
Views: 4198

As I said: the Nexus is OK. Its power load in my system is so low I never hear it spin up. My PC is standing at 0.5 meter to the right of me, and pointing with its back to a wall, so I can hear the slightest whisper of my system. If I stop the case fan and cpu fan by hand (just did to test) I can he...
by Pétur
Sat Apr 02, 2005 1:15 pm
Forum: System Advice / Troubleshooting
Topic: New user, new system
Replies: 15
Views: 4198

I am about to buy a very simular system as yours. Are you happy with the Nexus PSU or would you buy an other one if you wouls have another chance? The Nexus is OK. I just did the zip-tie decoupling of the case fan, and considering the fact that there are three fans running in my system, I'm quite h...
by Pétur
Fri Apr 01, 2005 12:26 pm
Forum: CPUs and Motherboards
Topic: nForce4 Chipset Fan Replacement Thread
Replies: 236
Views: 218643

I replaced the *very noisy* HS+fan of my Gigabyte K8NXP-9 with the Zalman NB47J and I'm not 100% comfortable with it: - I find the NB47J sits rather loose on the nF4, I'm afraid it may not give good contact. - the NB47J does get quite warm - I can't measure any nF4 temp: after trying out several thi...
by Pétur
Fri Apr 01, 2005 3:27 am
Forum: System Advice / Troubleshooting
Topic: New user, new system
Replies: 15
Views: 4198

Re: New user, new system

Got my system up and running and have been doing modifs to get it silent. Here are my comments on the parts: CASE: Antec SLK3000B After taping most of the holes in the front and the dustfilter-bypass at the bottom, got very good airflow. Rear fan a bit noisy, now running at 5V, going to decouple it ...
by Pétur
Thu Mar 24, 2005 1:56 pm
Forum: Silent Storage
Topic: Which DVD Burner would you get?
Replies: 59
Views: 25716

If you're ever going to do audio extraction, buy a Plextor and only a Plextor. There once was this site from 'R3mix' full of measurements and for reliability and error-correction the Plextor drives always won. It's the only brand that will ever get into my PC. (I recently ordered a PX-716 for my new...
by Pétur
Sun Mar 20, 2005 11:41 am
Forum: Video Cards & Monitors
Topic: Fanless 6600GT AGP is now a reality - Gigabyte GV-N66T128VP
Replies: 40
Views: 19977

I got my fanless Gigabyte GV-N66T128VP yesterday and would like to share some info for those who are interested in having a fanless 6600GT in their system. This card is factory overclocked and it overclocks well too. I do not underclock, yet temps are cool. Thanks... I'm getting a GV-NX66T128VP on ...
by Pétur
Thu Mar 17, 2005 11:35 am
Forum: Silent Storage
Topic: New Samsung drives officially posted. One is a 2.2 bel idle.
Replies: 89
Views: 47537

I think this is my current favorite: http://www.samsung.com/Products/HardDiskDrive/SpinPointPSeries/HardDiskDrive_SpinPointPSeries_SP2504C.htm My bad luck: just bought a 1614C (but with Nidec :)) Strange thing on the Samsung website: if you browse it using their products link, they don't appear in t...
by Pétur
Sun Mar 13, 2005 12:50 pm
Forum: System Advice / Troubleshooting
Topic: Please give me some opinions on this...
Replies: 5
Views: 2136

Can't help you yet, I have ordered the GigaByte GV-NX66T128VP (GF6600GT with passive cooling) and will be using it in an Antec SLK3000B. I read somewhere the card can get quite hot, but: GigaByte wouldn't make such a card if passive cooling weren't enough. so more info probably next week when I get ...
by Pétur
Fri Mar 11, 2005 12:20 pm
Forum: System Advice / Troubleshooting
Topic: New user, new system
Replies: 15
Views: 4198

freggy wrote:Where did you order it? I would certainly be interested in a retailer in Belgium selling Nexus stuff.
http://www.dle.be
They are a supplier at work, which helped to get some stuff cheaper than what their pricy pricelist suggests...


Peter
by Pétur
Fri Mar 11, 2005 11:34 am
Forum: System Advice / Troubleshooting
Topic: New user, new system
Replies: 15
Views: 4198

FYI: I finally ordered the following: CASE: Antec SLK3000B PSU: Nexus NX-4090 + ATX 2.0 20/24 pin adapter MOTHERBOARD: Gigabyte GA-K8NXP-9 CPU: AMD Athlon64 3500+ (90nm Winchester), Zalman CNPS-7000B AlCu VGA: GigaByte GV-NX66T128VP MEMORY: 2 x 512MB DDR400 Kingston HARDDISK: Samsung Spinpoint SP161...
by Pétur
Fri Feb 18, 2005 12:15 pm
Forum: System Advice / Troubleshooting
Topic: My first build
Replies: 6
Views: 2256

Re: My first build

The LG 4163B seems to be the cream of the crop at the moment, but I can't comment as mine has been in transit for three weeks from the UK to Lux - I fear it is lost and there was no return address or not even registered post. Not good. Don't panic just yet, I've had stuff held up by customs for mor...
by Pétur
Fri Feb 18, 2005 12:14 am
Forum: System Advice / Troubleshooting
Topic: New user, new system
Replies: 15
Views: 4198

Thanks, I'll keep that link aside... Had a quick check and saw they're not selling Gigabyte stuff, but I can always ask if they could order it.....

Also saw the Samsung spinpoint is out of stock, I wonder why that is :)

Peter
by Pétur
Thu Feb 17, 2005 11:00 pm
Forum: System Advice / Troubleshooting
Topic: New user, new system
Replies: 15
Views: 4198

Just run the stock Antec 120mm exhaust fan on low, if at all possible, and keep the cables as neat as possible. Maybe a little undervolting... Well I was going to use it and see what it gives and replace it if too much noise... The only thing that worries me a bit is the VGA card, I do hope the pas...
by Pétur
Thu Feb 17, 2005 3:35 pm
Forum: System Advice / Troubleshooting
Topic: New user, new system
Replies: 15
Views: 4198

New user, new system

Hi all, My first post even though I've been reading a lot here (and I mean A LOT :D ). I'm not new to computers but I tend to build them to last 5+ years, and time has come to get some new stuff (current cpu = K6-III 450!). I'm building a quiet but fast and upgradable system :) Usage will be mostly ...