Search found 147 matches

by graysky
Sun Jul 29, 2007 9:26 am
Forum: CPUs and Motherboards
Topic: Q6600 owners... what is your VID?
Replies: 19
Views: 7373

Just updated the first post of the thread with the data collected. Have a look!
by graysky
Sat Jul 28, 2007 5:21 am
Forum: CPUs and Motherboards
Topic: Q6600 owners... what is your VID?
Replies: 19
Views: 7373

DIfferent apps tend to report different values... what do you have it set to in the BIOS?
by graysky
Sat Jul 28, 2007 12:48 am
Forum: CPUs and Motherboards
Topic: Q6600 owners... what is your VID?
Replies: 19
Views: 7373

Wow, is the vcore reported in cpu-z right? Are you really running 9x333 @ 1.168v? What is your vcore in your BIOS and is it prime95 or orthos stable? Mine won't do it on less than 1.232v in cpu-z (which is 1.2625v in the BIOS).
by graysky
Fri Jul 27, 2007 3:19 pm
Forum: CPUs and Motherboards
Topic: Q6600 owners... what is your VID?
Replies: 19
Views: 7373

Q6600 owners... what is your VID?

If you own a Q6600, please reply with your VID and the stepping of your chip. The VID can be found using coretemp . If you're using vista, coretemp will not display the stepping in some cases, so you can use CPU-Z (it's listed under "revision") to get the stepping. Here is a shot of mine for referen...
by graysky
Mon Jul 23, 2007 2:04 pm
Forum: General Gallery
Topic: Cool,quiet P182 mini-report
Replies: 16
Views: 10888

Good idea... I was thinking about plexiglass... do you have photo of what you made installed you can post? Also, is it just held in place without a support or did you rig up something to hold it there?
by graysky
Mon Jul 23, 2007 1:46 pm
Forum: General Gallery
Topic: My P182 Setup
Replies: 112
Views: 76765

falcon26 wrote:I'll get some more pictures of the wiring behind the motherboard this weekend :-)
You ever post those pics? Plus it looks like you removed the fan from between the PSU and the hardrives in the lower bay... how did you do that? I don't see way to without breaking it.
by graysky
Mon Jul 23, 2007 12:37 pm
Forum: General Gallery
Topic: Cool,quiet P182 mini-report
Replies: 16
Views: 10888

Interesting idea to compartment off the video board w/ a piece of cardboard... I wonder if there is a better choice of material for that though... one that isn't flammable! Anyone got some ideas? I will say that it is pretty darn effective. Usually my X1950 Pro raises my NB temps by about 4-5 °C si...
by graysky
Fri Jul 20, 2007 10:25 am
Forum: CPUs and Motherboards
Topic: get more vcore under load: vdroop pencil mod for p5b-deluxe
Replies: 6
Views: 3422

davexl wrote:
jojo4u wrote:Why won't you just activate C1E?
Becuase that won't always work when overclocked.
Not true. I have all the power saving options (i.e. speedstep, C1E, etc.) enabled on my Q6600/P5B-Del machine and they work just fine@ 9x333.
by graysky
Fri Jul 20, 2007 12:05 am
Forum: CPU Cooling
Topic: lapped my IHS on a Q6600 (pics and results)
Replies: 16
Views: 8917

No, I leave it on auto. Idle 1.16v, load 1.26v. Is it too high or what? For that chip I don't think it's too high. I would point you to this thread. Have a look at the results that only 0.120 V can make on temps for a q6600. I would recommend that you also follow the orthos or prime95 stress testin...
by graysky
Fri Jul 20, 2007 12:03 am
Forum: CPUs and Motherboards
Topic: get more vcore under load: vdroop pencil mod for p5b-deluxe
Replies: 6
Views: 3422

get more vcore under load: vdroop pencil mod for p5b-deluxe

This is one of the easiest mods you can do to your P5B-Deluxe (and probably any P5B although I haven't tested it on any model but the Deluxe) to help you get higher voltages under load conditions and also lower your idle vcore; it is particularly useful for people wanting to get more juice to feed t...
by graysky
Thu Jul 19, 2007 4:18 pm
Forum: CPU Cooling
Topic: lapped my IHS on a Q6600 (pics and results)
Replies: 16
Views: 8917

1.26 is your auto vcore? Did you try to minimize that?
by graysky
Thu Jul 19, 2007 11:19 am
Forum: Video Cards & Monitors
Topic: Radeon X1950PRO IceQ 3 Turbo temps?
Replies: 8
Views: 2749

@HT - Looks like my card doesn't like being pushed even 10 % over the factory setting of 590/770 as it hardlocks my system when I do so. Dunno if mine is a poor sample, or if this is standard for the X1950Pro.

Maybe I need a different o/c util?
by graysky
Thu Jul 19, 2007 10:52 am
Forum: CPU Cooling
Topic: lapped my IHS on a Q6600 (pics and results)
Replies: 16
Views: 8917

graysky, I lapped both heatsink and CPU, and I can concur with yr results. Both my heatsink and CPU surface were concave initially. Yr coretemps improved by abt 6-7 degrees, mine was 5. Which means u probably had better technique! I'm gonna wait for my AS5 to settle in, hope it drops by another 2 d...
by graysky
Wed Jul 18, 2007 11:53 pm
Forum: CPU Cooling
Topic: lapped my IHS on a Q6600 (pics and results)
Replies: 16
Views: 8917

Natronomonas wrote:Impressive; I had heard that the ihs could be concave, but that's pretty bad.

The 300h; is that 300h of usage? Surely not 300h of lapping! How long did it take all up?
300 h of usage :) It only took about 1 h or so for the lapping. Doing the chip was cake compared to doing the HS.
by graysky
Wed Jul 18, 2007 11:52 pm
Forum: CPU Cooling
Topic: Lapped my Ultra-120 Extreme (pics and results)
Replies: 15
Views: 6466

Yeah I did and yeah a tech from TR told me they are convex by design since most C2D/C2Q chips are convex on the average. Lapped it completely flat and got the modest ~2 °C drop. If you look at the thread I referenced where I lapped the IHS on the chip, you'll see the largest drop occurred from doin...
by graysky
Wed Jul 18, 2007 11:50 pm
Forum: Video Cards & Monitors
Topic: Radeon X1950PRO IceQ 3 Turbo temps?
Replies: 8
Views: 2749

Cool, now I just wish I could overclock the thing wo/ the monitor going black.
by graysky
Wed Jul 18, 2007 11:50 pm
Forum: CPUs and Motherboards
Topic: drop your chipset temp by 4-5 °C w/ a BIOS setting
Replies: 14
Views: 4931

All I know is that 'auto' mode for chip vcore gives the thing way too much mvolts. I have to assume the same overestimation is true for the other voltages as well.
by graysky
Tue Jul 17, 2007 3:54 pm
Forum: CPU Cooling
Topic: Lower your load temps: minimize your vcore
Replies: 11
Views: 4354

@woodsman: good catch w/ regards to the error (I just corrected it).
by graysky
Tue Jul 17, 2007 2:28 pm
Forum: Video Cards & Monitors
Topic: Radeon X1950PRO IceQ 3 Turbo temps?
Replies: 8
Views: 2749

I've been using ATITool a bit and found that my screen goes black when I tweak the settings. I don't have a flat panel; it's a CRT and I'm using that DSUB-->DVI adapter if that makes a difference. BTW, what are you using that reads the fan RPMS? ATITool 0.26 just shows % power for the fan. Anyway, t...
by graysky
Tue Jul 17, 2007 2:26 pm
Forum: CPU Cooling
Topic: Lapped my Ultra-120 Extreme (pics and results)
Replies: 15
Views: 6466

Right you are... I actually lapped it a few days later and wrote up the whole experience in this thread.
by graysky
Tue Jul 17, 2007 1:23 pm
Forum: Video Cards & Monitors
Topic: Radeon X1950PRO IceQ 3 Turbo temps?
Replies: 8
Views: 2749

Radeon X1950PRO IceQ 3 Turbo temps?

I just bought one of these (256 meg version) and am wondering if my temps are normal.

Room temp: 75 °F
Idle temp GPU: 40 °C
Idle GPU environment temp: 35 °C (this also agrees with my NB case temp)
Load temp GPU: 60 °C

Thanks for the info all.
by graysky
Tue Jul 17, 2007 1:20 pm
Forum: CPU Cooling
Topic: Lower your load temps: minimize your vcore
Replies: 11
Views: 4354

Lower your load temps: minimize your vcore

Sounds pretty simple, but you'd be surprised how many people don't know about how much vcore can affect your load temps. Temp and frequency (FSB) have a linear relationship whereas temp and voltage have an exponential relationship. Conclusion: minimize voltage. Here is the Intel document that helps ...
by graysky
Tue Jul 17, 2007 1:19 pm
Forum: CPUs and Motherboards
Topic: drop your chipset temp by 4-5 °C w/ a BIOS setting
Replies: 14
Views: 4931

drop your chipset temp by 4-5 °C w/ a BIOS setting

I recently started to remove the "auto" setting from some of the user configurable voltages in my P5B-Del and noticed that not only is my system stable to 2x orthos for >2 h (and still counting, I'll probably stop it after 6), but the "system or chipset" temp as measured by speedfan (Winbond W83627D...
by graysky
Tue Jul 17, 2007 1:19 pm
Forum: Cases and Damping
Topic: Effect of room temp on your CPU load temps
Replies: 25
Views: 8613

Effect of room temp on your CPU load temps

I was curious just how much room temperature can affect the temperature of the PC. I chose to look at the CPU since Speedfan can monitor and log temps for each of the 4 cores in my Q6600, and since of all the components, the CPU is probably the most sensitive to changes in air temp. since mine is ai...
by graysky
Tue Jul 17, 2007 1:17 pm
Forum: CPU Cooling
Topic: lapped my IHS on a Q6600 (pics and results)
Replies: 16
Views: 8917

lapped my IHS on a Q6600 (pics and results)

Well, after lapping my HS, I've had this nagging little voice in my head telling me to do the same from the CPU. I did the job with 800 grit sandpaper. Initially, I told myself I'd just buff what's there right now just to see if it's level. After about 30 laps in one direction and 30 in the other di...
by graysky
Tue Jul 17, 2007 1:17 pm
Forum: CPU Cooling
Topic: Lapped my Ultra-120 Extreme (pics and results)
Replies: 15
Views: 6466

Lapped my Ultra-120 Extreme (pics and results)

When my Ultra-120 X and I have to say I'm a little puzzled. The base where it should contact the heat spreader is not smooth at all, it's actually grooved! You can see a scratch which is where I gently ran my thumb nail over the surface; I could feel the rough edges. Have a look for yourself: http:/...
by graysky
Fri Sep 16, 2005 4:17 pm
Forum: CPUs and Motherboards
Topic: A64 nforce 4 wpcredit settings for cooler idle?
Replies: 1
Views: 1227

A64 nforce 4 wpcredit settings for cooler idle?

Anyone? I know what to do with my older nforce 2 board to enable the HLT cooling via wpcredit: Row 60, col. 0F change "0F' to "1F" but how about the proper setting for this on an nforce 4 board?