Does CPU make noise? (AMD64 3200+)

The forum for non-component-related silent pc discussions.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
klas
Posts: 31
Joined: Sun Nov 16, 2003 11:37 am

Does CPU make noise? (AMD64 3200+)

Post by klas » Thu Mar 11, 2004 12:29 am

Ok, I been building silent pc, but some new noise is now bothering me a lot. Apparently CPU makes noise when CPU usage goes up. It makes this strange noise which is louder then any of my fans in this case (besides Seasonic SS400). This noise is more consistant when playing games that are CPU hungry. (was playing UT2004 demo) Is that normal? Can someone confirm that I am not just making it up by listening to the sound in their CPU?

Specs:

AMD 64 3200+
AsusK8V
1GB Mushkin DDR3500
zalman 7000
Antec SuperLanboy
Seasonic SS400

etc...

axhind
Posts: 25
Joined: Tue Feb 24, 2004 4:46 am
Location: Belgium

Post by axhind » Thu Mar 11, 2004 2:55 am

Are you 100% sure the sound is coming from your cpu? My guess would be that it's the powersupply, when you crank your cpu-usage up it draws more power and thus the powersupply has to 'work harder'.

sthayashi
*Lifetime Patron*
Posts: 3214
Joined: Wed Nov 12, 2003 10:06 am
Location: Pittsburgh, PA

Post by sthayashi » Thu Mar 11, 2004 6:37 am

It could be a bad inductor on the motherboard. I would try and eliminate all other possible sources. Have you/Can you try a different power supply?

klas
Posts: 31
Joined: Sun Nov 16, 2003 11:37 am

Post by klas » Thu Mar 11, 2004 10:03 am

I don't believe it's a sound from PSU, because I can't hear it when the case is closed and it's coming out somewhere from CPU & Northbridge area. It's sounds more like a sound of a "snake" and I checked all fans (CPU, exhaust & Video)

mond
Posts: 97
Joined: Thu Jun 05, 2003 7:58 am
Location: Europe
Contact:

Post by mond » Thu Mar 11, 2004 12:03 pm

somethin on my mobo makes a hi-freq tic when i move the mouse for example. you can only hear it with the case open and your head close to it, but it's pretty weird i think. asus p4p800.

klas
Posts: 31
Joined: Sun Nov 16, 2003 11:37 am

Post by klas » Thu Mar 11, 2004 1:51 pm

yes, something similar, but only when it's cpu intensive apps...

MikeC
Site Admin
Posts: 12283
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver, BC, Canada
Contact:

Post by MikeC » Thu Mar 11, 2004 2:01 pm

I agree with sthayashi; have never heard a CPU making noise by itself.

sthayashi
*Lifetime Patron*
Posts: 3214
Joined: Wed Nov 12, 2003 10:06 am
Location: Pittsburgh, PA

Post by sthayashi » Thu Mar 11, 2004 3:45 pm

Image
I cannot explain why I have this hunch, but I think that your problem is in one of those three donut shaped deals with the copper wire wrapped around it. That's a toroid inductor.

Unfortunately, I've been reading online and I couldn't find any explaination to the cause, except that inductors (sometimes called chokes) sometimes can make noise. Someone PLEASE correct me if I'm wrong. This is stuff I SHOULD know, but I slept through class when they were teaching this.

MikeC
Site Admin
Posts: 12283
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver, BC, Canada
Contact:

Post by MikeC » Thu Mar 11, 2004 4:07 pm

sthayashi -- I must be having a good day because I still agree. :lol:

This phenomenon is not unusual, it happens probably on ALL boards and coils. The question is at what level? Well designed PS circuits keep the coil resonance low enough to be inaudible; bad ones not only buzz and whine but are modulated by load. It happens with several of my board/PSU combos, sometimes swapping out PSUs and/or other components (VGA mostly) helps, but some motherboards just do it no matter what. (Ditto PSUs)

klas
Posts: 31
Joined: Sun Nov 16, 2003 11:37 am

Post by klas » Thu Mar 11, 2004 11:16 pm

Thank you guys for helping me with this problem. i am not trying be picky, just want to have a silent PC. Overall I am satisfied with the noise, but I just can't stand this new noise. I removed PSU and listened carefully to where the noise was coming from and it does appear it is coming from one of thoise coils... would you recommend another AMD64 board that will be silent or should I RMA this one? I do have Seasonic SS400 A2 that I am thinking returning, because it's pretty annoying as well, could it be affecting motheboard?

The noise level is tolerable when the case closed, but once it's opened it gets pretty annoying...

sthayashi
*Lifetime Patron*
Posts: 3214
Joined: Wed Nov 12, 2003 10:06 am
Location: Pittsburgh, PA

Post by sthayashi » Thu Mar 11, 2004 11:25 pm

From what MikeC said and what little I've read, it's really hit and miss. Though on the Tagan Power supplies, it's more of a hit than a miss (but supposedly corrected on the next batch of PSUs).

RMA'ing the board may be the easiest thing to do. if you have spare compatible computer parts lying around, you may want to try it with a slightly different setup. Like with a different video card as MikeC suggested.

trodas
Posts: 509
Joined: Sun Dec 14, 2003 6:21 am
Location: Czech republic
Contact:

Post by trodas » Fri Mar 12, 2004 3:43 am

Well, if klas are happy with this mobo, then he can silence the coild with easy way, using the hot-glue pistol, to glue them as much, as possible, witch will eliminate the noise at all, and it's still removable, so RMA is possible - in case we got wrong and the coils is not the culprit :roll:

However i believe they are, because nothing else can make noise on mobo. I did not see, tough, the point of replacing videocard at all :roll: Maybe replacing to any low-power one could reduce the load and reduce the noise too? Yes, possible.
But i rather play with hot-glue pistol that replacing videocard :wink:

klas
Posts: 31
Joined: Sun Nov 16, 2003 11:37 am

Post by klas » Fri Mar 12, 2004 11:09 am

Not sure if I want to mess with the glue, but I did discover a new high pitch noise coming from these coils when I was using photoshop and was holding the mouse to erase things...

klas
Posts: 31
Joined: Sun Nov 16, 2003 11:37 am

Post by klas » Fri Mar 12, 2004 4:36 pm

Well I've decided to RMA the mobo and see if it makes the difference, then I will try another PSU, my video card is Powercolor 9800 Pro and I already voided the warranty by modding the fan

Gooserider
Posts: 587
Joined: Fri Aug 01, 2003 10:45 pm
Location: North Billerica, MA, USA
Contact:

Post by Gooserider » Sun Mar 14, 2004 12:54 pm

I agree with those who suspect coil resonance as the problem. Coils are one of the few electronic parts that tend to make noise inherently. This is because the wires build up magnetic fields around them that interact with the core and the other wires which causes them to vibrate when the current through the coil attempts to fluctuate. The coils are supposed to be wound tightly enough, and then get dipped in an insulating varnish to stop the vibration, but often this doesn't work as well as it should. Since most people run computers that are noisy enough that you can't hear the coil noise, manufacturers don't care all that much, and may not want to accept coil noise as an RMA reason.

More of a concern is that a vibrating coil is an eventual failure risk - coil wire is made with a very thin insulating varnish to keep the coil from shorting out when it is being wound, or in service. This varnish can be worn away over time allowing the coil to short out.

The best way to isolate the problem coil is to start the machine doing something that causes the noise, then gently push on each coil with a finger or soft rubber probe (a pensil eraser?) and see what makes the noise level change.

The best cure is to do the same sort of thing that we do to all the rest of our computer parts, namely isolate and damp the vibrations. The best way to do this is to coat the coil with some sort of paint, rubber sealant, or other material that will surround all the wires, and anchor them in place. Note that it is important to choose a coating that won't damage the existing varnish insulation. Hot glue as suggested earlier MIGHT work, but I'm not sure since it would have a tendency not to penetrate to the inside of the coil. I'd be more inclined to use something like electricians Goop, or a similar liquid rubbery product.

Another caution is that this should NOT be done on coils where the exact value of the coil is critical (such as an oscillator circuit) as this will cause a slight change in the coils value. For an electrical smoothing circuit like the coils on the mobo, this isn't a particular factor.

Gooserider

Post Reply