Attempted Cheap+Quiet+Small build. Lots of pics!

Show off your quiet rig.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
jamesavery22
Posts: 271
Joined: Thu Jun 24, 2004 3:19 pm

Attempted Cheap+Quiet+Small build. Lots of pics!

Post by jamesavery22 » Tue May 29, 2007 1:32 pm

::Pics in second post if my writing is too boring(fully understandable)::

This is my worklog that I've dumped into notepad++ while buying and building. My sister was running a 500mhz celeron and was that since 2000. Its been used primarily for web browsing, word processing, and photo editing. She'd love to be able to get rid of some old VHS tapes and burn them to DVDs. I set out to make a bottom dollar PC. She obviously doesn't need anything past an old P4 setup but I don't want to build some out-of-date & power hungry box. So I'm aiming at a socket 754 setup.

----few days later----
Eh, a 754 setup is not much cheaper than a 939 or even a AM2 setup. I see the CPUs and boards all go for the same price. This would atleast make the system more future proof. DDR2, PCI-E, etc. Not by much and the entire computer will probably be replaced before its upgraded anyways... Resale value will be a tad better though :D
-----

----Part list and notes I made as I bought each----
    • Athlon64 3200+ - 29.00(budget-30)
    • Lucky auction. I've seen a few Sempron's go for cheaper but never a normal Athlon64. Just happened to catch this right after I won the motherboard.
    • Lenovo uATX AM2 6100 board - 32.50(budget-30)
    • It is Lenovo part#87H4658-26U. From a ThinkCentre A60 (type 8979). Time will tell if this was a good deal or not. I need to buy part#41N8053 from Lenovo/IBM for the I/O Shield. Bios support looks good. There is an ISO bootable image bios update dl from 04/05/2007 here: http://www-307.ibm.com/pc/support/site. ... MIGR-65761. I'll manufacturer a heatsink for the CPU since this is a budget build and the board does not come with the AM2 bracket.
    • lol. Called up Lenovo. For P/N 41N8053 they wanted $19 + shipping. Its a fucking I/O shield. Lenovo, you sir can eat it. Why would I be so rude? Because I'll just make one...
    • ---notes after receiving the item---
    • Mobo works great. Flashed it from the above link.
    • 1GB ddr2 - 26.98(budget-20)
    • I've missed a few auctions for sticks. ECC ram seems to go for cheaper and since athlon64's support ECC I might pick some sticks up. And hope the mobo plays nicely.
    • Getting 1GB of ram is killing me. Lost almost 10 auctions this weekend. Course thats partly my fault and not all idiots paying too much for used items...
    • Finally... Got some no name brand 1GB stick(would have preferred 2x512)
    • Dell x1300 LP PCI-E - 19.70(budget-20)
    • Another luck auction. The seller didn't know it was a x1300. Just listed it as the Dell P/N HJ513. Again, time will tell. Its listed as a working pull but I'll have to test it to be sure.
    • ---notes after receiving the item---
    • Got it, tested, works fine
    • 80GB+ SATA drive - 29.00(budget-20)
    • Got a WD800JD for $29 w/ shipping. Running low on time so just bit the bullet.
    • 250GB SATA drive - 21.00(budget-20)
    • The hardest to find. I'm biased, won't get Maxtor. Heard too many bad stories and this PC isn't for me. I'd prefer to use WD and/or Seagate due to past experience with their support. Unfortunately so would everyone else on eBay. Finding even two 80GB drives for $40 is proving difficult.
    • Ugh. Please don't let anyone be on eBay for a few hours. Found a 250GB Seagate thats power connector was snapped off. I'm obviously a tinkerer so if it goes for <$20 I'm taking the gamble.
    • Got it for $21 delivered. ::Crosses fingers::
    • ---notes after receiving the item---
    • It was delivered, JB-welded the piece back on and re-soldered the leads. Was too impatient to wait for the JBweld to cure and plugged it in and it worked great! Passed all of the Seagate diagnostic tools.
    • case + PSU - 45(budget-40)
    • Requirements: Micro-ATX, Powersupply 200w+, halfway decent looking.
    • Its not hard to find a mATX case with a powersupply for $40 but it is find to hard one that I find decent looking...
    • I've been watching auctions for Antec Aria and Minuets. but they go for $70+. I found out that Antec doesn't make the actual steel case parts. Foxconn uses the same internals but a different bezel. Their model is the DH-153C. Same internals, different power-supply, and a less attractive bezel. Cheaper though. Minuet is $79 & the Foxconn is $49 at Newegg.
    • Got a recommendation from MikeC over at spcr about stock-b direct buys from Antec. $45 for the minuet, plus shipping though. Comes to $65.
    • Got a Foxconn DH-153C on ebay for $5 over my budget, can't waste any more time and its a good deal. Same case goes for $49 on newegg + shipping. http://www.newegg.com/Product/Product.a ... 6811153068
    • Ontop of that the lister listed it as a 200w PSU. He sent me a shot of the label and its the same from this http://www.newegg.com/Product/Product.a ... 6811153066 250w :)
    • DVD-Burner - 27.50(budget-20)
    • Possible's: (DW16*,dvr-11*,dvd-1128,SH-S183*,GSA-H2*,GSAH2*,GSA-H4*,GSAH4*,GSA-H5*,GSAH5*,DRW-1612bl,SH-S18*,SHS18*,LH-20A*,LH20A*,AD-7170*,AD7170*,PX-760*,PX760*)
    • Got an older Samsung WriterMaster SH-S182.
    • Total - 230.68 (budget-200)
Got the CPU, x1300, mobo, and Case in the mail. Cut the heatsink up and came up with a cheapo mounting solution. Need to purchase some 1 3/4" 6-32 machine screws to mount the hs. I don't have the ram yet but I'll use a stick from another box to test. ASSuming all goes well I'll update the bios from the link above. I briefly did a little test of the PSU thats in the case. Just shorted the green wire on the 24pin connector to GND. At idle at least its very quiet. I can only hear the fan if my ear is less than 12inches from the PSU. Still going with my existing single fan setup idea. If I can leave the fan in the PSU and it doesn't change the audible noise I'll leave it there. This box is going to someone who won't know the difference and I feel more comfortable with even a puney fan for some sort of redundancy incase the main 92mm fan fails.
Also noticed the case is much smaller than I thought it would be. no clue how Im going to isolate two 3.5" drives in there. Not going to worry about that until after I test the main components though.
Tested the Mobo, CPU, x1300, and PSU and all is well! PSU is loud though. Planning to take it off its crappy temp comtroller and hardwire it to 5v and shroud the CPU fan/heatsink to blow into the PSU so all exhausts out the back... Pics to come.
I've got everything except the gig of ram and the burner. Both of which are in the mail. I took a stick out of a current PC to test this new one. PSU fan defintely ramped up when having a load. CPU runs cool, not as cool as I'd like. While HD tests were running(0 CPU load) the heatsink I made was 30c with a loud 92mm fan on it. The VRMs got very hot, 50-52c. Again, no load. So I cut up some heatsinks and attached them with double-sided thermal tape. I'm sure the board will run fine without them since it was running in a poorly ventilated Thinkcenter for who knows how long. This case won't be ventilated any better though.
I did have to do one very small mod to the case. The drive cage is made to hold one 3.5" HD, one 5.25" cd drive, and one 3.5" floppy. The mounting holes for the floppy slot don't fit a 3.5" drive. Just had to drill a couple of holes about a half an inch from the current ontes. I'm skimping out on silencing the case. If I didn't want to hurry up and give it to my Sis I'd sit down and figure out a way around the stupid 5.25" + 2 x 3.5" bay thing. I'd probably get rid of it all together. Make a new, much slimer, detaching mount for the 5.25", and cram in some suspending mounts for two 3.5" HDDs.
For now I just put the two drives in the two 3.5" slots. The only problem is one is made for a floppy which is supposed to protrude out through the front bezel. The bay has screw holes that only allow that configuration. So I had to drill another hole, thats it.
Now the powersupply I'm going to hack up. Currently the airflow from the PSU goes from rear to front. There are vents at the opposite end of the fan as well as the adjacent side by the cables. I'm going to cover the opposite end vent remake the "cover" of the PSU which consists of three adjacent sides to the fan side.

Pics in the next post...
Last edited by jamesavery22 on Tue May 29, 2007 2:29 pm, edited 7 times in total.

jamesavery22
Posts: 271
Joined: Thu Jun 24, 2004 3:19 pm

Post by jamesavery22 » Tue May 29, 2007 1:44 pm

CPU, Mobo, and vid card. Just measuring out for the heatsink
Image
Image

Heatsink cut. No mounting yet though.
Image

Standoffs in the AM2 mounting holes. Poor man's mounting solution :)
Image
Image
Image

Got the 250GB broken HD. Already resoldered the SATA tab. You can see its a little sloppy compared to the other solder joints. Works perfectly though!
Image

The VRM were getting pretty hot. With no airflow and the case closed it was between 40c - 50c I cut up some heatsinks and used thermal tape to adhere them. Heatsinks stay around 35c and the back of the board around 40c. So dropped a few degrees
Image

Hacked up the PSU. From the stock photos of the case you can see the airflow in the PSU goes from back straight to front. I made a new cover out of 0.063" aluminum and sealed the back vent holes. I cut a square hole in the top of the new aluminum cover so the air from the CPU heatsink can be ducted into it. The heatsink shroud is made out of the same aluminum. Just made a 4 sided enclosure that screws into the two outer-most fins of the heatsink. Cut a hole for the fan and drilled mounting holes. The fan isn't isolated from the shroud but it is a very slow and quiet panaflow 92mm fan.
There is some 1/8" rubber tape placed around the outline of the hole in the top of the PSU. The edge of the shroud rests against it as you can see in the lower pictures.
Almost forgot. I left the PSU fan controller in place. The thermal diode was glued to the heatsink. I just broke the glue and you can see in the first pic that the diode is almost outside of the PSU enclosure. The warm air from the HSF is still going to blow over it but even with that the PSU fan is much quieter and cannot be heard over the harddrives. With the 92mm and the internal 60mm there is a decent amount of air flow coming out the back of the PSU.
Image
Image
Image
Image
Image

PC all up and running
Image

The x1300 gets HOT
Image

VRMs are decent though
Image

Unfortunately I dont have any pictures of the PC on the outside just yet... Wanted to give it to my sister last weekend and forgot to snap some more off. Its just the plain stock outside though.
I did run into a little problem with the motherboard so it wasn't in perfect condition as I thought. The soundcard was dead. It was recognized and installed fine but no sound came out at all... I bought a $5 creative PCI low profile card off ebay to solve the problem. Other than that I had no hiccups. Took the HD out of my Sister's old PC, copied it over via Partition Commander, repaired the XP install via the XP Pro disk and its running fine now. Loudest part of the case is the harddrives which are not bad. In hindsight I would have rather used 2.5" drives which I could have suspended in the existing 3.5" slots without any real mods.

kogi
Posts: 155
Joined: Tue Apr 08, 2003 2:02 pm
Location: sydney.au

Post by kogi » Tue May 29, 2007 4:38 pm

A Very nice machine.
Great work on the heatsink and ducting.


kogi

mike961734
Posts: 35
Joined: Wed Aug 16, 2006 6:07 pm
Location: ohio usa

Post by mike961734 » Tue May 29, 2007 5:30 pm

nice job :shock: , really like the shrouds around the cpu and psu. just out of curiosity what is that you used for the cpu hs? just a generic hs material, or somthing you can purchase somewhere?

seriously nice job

Moogles
Posts: 315
Joined: Thu Mar 22, 2007 10:28 am

Post by Moogles » Tue May 29, 2007 5:35 pm

Wow. Very impressive! Makes me wish I had some metalworking skills. :)

jamesavery22
Posts: 271
Joined: Thu Jun 24, 2004 3:19 pm

Post by jamesavery22 » Wed May 30, 2007 8:55 am

Thanks guys.

The CPU heat sink was cut from one large heat sink that was from a set of three. I bought the set on ebay a long time ago. I was trying to make a silent P4 setup much like the zalman silent case, case being one large heat sink.
Each heat sink was about 14"x12"x1.5" The fins are 1" exactly IIRC and the base is 1/2" I'll take pics of the hacked up remnants and the two that aren't cut up.
I never knew what they were originally for. They have a lot of threaded holes in random places so I'm guessing it was for mounting multiple components from something.

Moogles,
I don't have any real metalworking skills :) All I used was a dremel, some scrap wood, a vice, and a hammer.

bonestonne
Posts: 1839
Joined: Mon Feb 05, 2007 2:10 pm
Location: Northern New Jersey
Contact:

Post by bonestonne » Wed May 30, 2007 5:28 pm

the only extra thing i'd do is put a fan somewhere in the rear of the case to ensure that nothing in the case aside from the CPU gets warm, like the gfx card...the area under it could be a dead spot..but its in front of you, not me, so i can't really tell you

frostedflakes
Posts: 1608
Joined: Tue Jan 04, 2005 4:02 pm
Location: United States

Post by frostedflakes » Wed May 30, 2007 5:47 pm

I like it, looks very clean. :)

I agree with bonestonne, though. The setup looks like it cools the CPU and PSU very well, but everything else is basically receiving no airflow. With the intake right next to the CPU area VRMs are probably receiving most/all of the air entering the case. 33*C is an excellent VRM temp, but unnecessarily cool in my opinion. IIRC the MOSFETs and ICs used for voltage regulation are designed to run at temps in excess of 100*C. Your efforts would probably be better focused on keeping the GPU, northbridge/southbridge, and hard drive cool, in that order. :)

jamesavery22
Posts: 271
Joined: Thu Jun 24, 2004 3:19 pm

Post by jamesavery22 » Wed May 30, 2007 6:05 pm

Surprisingly the HD's stay pretty kool. All under 35c in a 80F room. Was watching the EVEREST vista gadget which read all the diodes on the HD's. This was during a medium load. Copying partitions from a MP0408h to the drives. The mp0408 would have been the bottleneck but a straight 30min of writing even at whatever the max read of the mp0408 is still a decent load.
That little NB heatsink also stayed kool. Admittedly I never ran any real CPU stress progs. Ran the everest one for under an hour. But the NB also stayed under 35c even with the side case on.

I did end up putting the two little 40mm fans that come with the stock case(you can see them in the newegg stock pic) back in(rear exhaust). Not for temps but for the lenovo's inability to turn off the CPU Fan RPM sensor. It would halt the boot sequence every time. They are actually both very quiet fans. Of course they both move little to no air also. I can lick my finger and put it right in front of the fan and feel nothing... I just installed them so the mobo would get a RPM signal.

Only part that got hot that I'd go back and change if I had the time was the vid card. I'd either remove the stock heatsink and make a larger one that also took up the second first PCI slot or I'd some how find a fan that would fit on the existing heatsink. No 3d stuff is being run on this PC, just needed a DVI output.

So yeah I agree with your order. GPU first.

wsc
Posts: 161
Joined: Sat Jun 21, 2003 9:25 am
Location: Oklahoma

Post by wsc » Thu May 31, 2007 4:15 pm

A very crafty machine... good work!

alleycat
Posts: 740
Joined: Sun Oct 20, 2002 10:32 am
Location: Melbourne, Australia

Post by alleycat » Thu May 31, 2007 6:41 pm

Excellent 8)

psiu
Posts: 1201
Joined: Tue Aug 23, 2005 1:53 pm
Location: Plymouth, MI
Contact:

Post by psiu » Mon Jun 04, 2007 2:36 pm

Very nice!

Great writeup and pics also!

[F]bernZ
Posts: 163
Joined: Thu Jan 19, 2006 5:44 pm

Post by [F]bernZ » Tue Jun 05, 2007 3:04 pm

If you -have- to put in 40mm fans.. why not just strap one to the x1300 to cool it off a bit (you won't feel the airflow, doesn't the heatsink won't benefit!) and attach that to the CPU_FAN header? It would solve two problems with one solution.

Shukuteki
Posts: 90
Joined: Tue Dec 05, 2006 8:36 pm

Post by Shukuteki » Wed Jun 06, 2007 9:22 pm

The ductwork on the CPU/PSU looks really professional. Nice job.

ryboto
Friend of SPCR
Posts: 1439
Joined: Tue Dec 14, 2004 4:06 pm
Location: New Hampshire, US
Contact:

Post by ryboto » Thu Jun 07, 2007 5:16 am

heh, my PWM circuitry gets up to 80C on my board, never had a problem. Great build though.

rei
Posts: 967
Joined: Wed Dec 08, 2004 11:36 am

Post by rei » Thu Jun 07, 2007 6:35 pm

nice work. btw, never put your hardware on the -outside- of antistatic bags.

jamesavery22
Posts: 271
Joined: Thu Jun 24, 2004 3:19 pm

Post by jamesavery22 » Fri Jun 08, 2007 6:26 am

Thanks guys.
I know electronics(namely motherboard) should never be placed on anti-static bags when powered since anti-static bags are conductive and could short something out on the back of the motherboard. I don't know of any reason why you can't rest electronics, when no power is applied, on anti-static bags?

Y-3
Posts: 14
Joined: Thu Feb 22, 2007 10:41 pm

Post by Y-3 » Mon Jun 11, 2007 2:28 am

nice setup. very cool air duct :o

Post Reply