Couple pictures from my "Quiet sub-$3k build" thread.

Show off your quiet rig.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
Kisakuku
Posts: 24
Joined: Tue Jan 18, 2011 6:51 pm
Location: San Francisco, CA

Couple pictures from my "Quiet sub-$3k build" thread.

Post by Kisakuku » Sun Jan 30, 2011 2:41 pm

See the thread at viewtopic.php?f=23&t=61282

Case: Silverstone FT02B Black, replaced 120mm exhaust fan with an Akasa Apache PWM fan.
PSU: Corsair AX850
CPU: Intel Core i7-2600K
CPU Cooler: Thermalright Silver Arrow with its two TY-140 fans and the Akasa Apache case exhaust fan hooked up to the mobo's PWM connector via an Akasa PWM splitter.
Mobo: Asus P8P67 Deluxe
RAM: G.Skill Ripjaws X Series 16GB DDR3 1600 CL9
GPU: EVGA GeForce GTX 580
GPU Cooler: Thermalright Shaman and passive Thermalright VRM-G2
SSD: Waiting.
HDD: Samsung Spinpoint F3 1TB 7200 RPM suspended upside down (PCB up) in a NoiseMagic NoVibes III.
Optical drives: LG WH10LS30 10X Blu-ray Burner and LG GH24LS50 DVD Burner
Sound card: ASUS Xonar Essence ST
TIM: Arctic Cooling MX-4
OS: Microsoft Windows 7 Home Premium 64-bit OEM

Image

Image

frenchie
Friend of SPCR
Posts: 1346
Joined: Tue Jul 08, 2008 4:53 am
Location: CT

Re: Couple pictures from my "Quiet sub-$3k build" thread.

Post by frenchie » Mon Jan 31, 2011 4:23 am

Good looking build ! Good job !
Noise ? temps ?

Vicotnik
*Lifetime Patron*
Posts: 1826
Joined: Thu Feb 13, 2003 6:53 am
Location: Sweden

Re: Couple pictures from my "Quiet sub-$3k build" thread.

Post by Vicotnik » Tue Feb 01, 2011 6:16 am

I see a SATA cable connected to a 3Gbps port! *gasp* ;)

But seriously, nice build. :)

Kisakuku
Posts: 24
Joined: Tue Jan 18, 2011 6:51 pm
Location: San Francisco, CA

Re: Couple pictures from my "Quiet sub-$3k build" thread.

Post by Kisakuku » Tue Feb 01, 2011 8:59 am

Vicotnik wrote:I see a SATA cable connected to a 3Gbps port! *gasp* ;)

But seriously, nice build. :)
Those are the SATA cables going to the optical drives (BD burner and DVD burner). Thought they don't saturate SATA 3G. Or am I missing something here? :)

And thanks for the compliment, you should see it after I spent eight hours with cable sleeving, heat shrink, zip-ties and wire saddles. The side panels don't bulge at all. Doesn't look half bad for a first attempt at building a rig.

I even got inspired and replaced the 12cm white fan grille with the black one I took off the PSU and the white PCI slot covers with the black slotted ones. Too bad nobody can see that under the top cover, but all that matters is I know the whole thing is color-matched now. Really wish the paint job on the side panels was better though, the paint is already peeling around the thumb-screw holes despite me putting thick rubber grommets on the thumb screws.

Of course today I noticed that the AX850 PSU gives off a high-pitched whine whenever the GTX580 GPU is under load. The second I tab out of a game or close Furmark, it becomes almost inaudible. Also, I'm yet to see the fan on the PSU spin. It's not stuck, I can rotate it with a pen freely. So I guess I'm not done yet, replacing the PSU and putting in a normal PWM to VGA PWM adapter for the TY-140 fan on the Thermalright Shaman should keep me busy for a bit.
Last edited by Kisakuku on Tue Feb 01, 2011 11:36 am, edited 1 time in total.

Kisakuku
Posts: 24
Joined: Tue Jan 18, 2011 6:51 pm
Location: San Francisco, CA

Re: Couple pictures from my "Quiet sub-$3k build" thread.

Post by Kisakuku » Tue Feb 01, 2011 9:08 am

OOOOOH... I get it.
"Early Monday, Intel identified a problem with its Cougar Point chipset family affecting SATA 3 Gb/s ports, specifically. "
Guess I'll have to re-enable the Marvell SATA 6G controller and switch those optical drives to its ports.

Ozkar
Posts: 179
Joined: Tue Dec 30, 2003 6:22 pm
Location: Queens, NY

Re: Couple pictures from my "Quiet sub-$3k build" thread.

Post by Ozkar » Thu Feb 03, 2011 1:43 pm

Kisakuku wrote:OOOOOH... I get it.
"Early Monday, Intel identified a problem with its Cougar Point chipset family affecting SATA 3 Gb/s ports, specifically. "
Guess I'll have to re-enable the Marvell SATA 6G controller and switch those optical drives to its ports.
The Marvell Sata 6G ports won't work with optical drives, according to the manual.

I have an Asus P8P67 Deluxe motherboad, 2 hard drives and one optical drive. The motherboard has 2 Intel Sata 6G ports, 2 Marvell Sata 6G ports, and 4 "defective" Intel Sata 3G ports. I'm still undecided as whether to use a Marvell Sata 6G port with a Hard drive. I don't know if the quality of those ports will rival the Intel Sata 6G ports...

I was thinking:
OS Hard drive: Intel Sata 6G Port
DVD/Bluray drive: Intel Sata 6G Port
Storage Hard drive: Marvell Sata 6G Port.

Shadout
Posts: 117
Joined: Tue Apr 01, 2008 6:04 pm
Location: Denmark

Re: Couple pictures from my "Quiet sub-$3k build" thread.

Post by Shadout » Thu Feb 03, 2011 1:59 pm

I don't think there will be much issues with optical drives on the 3G ports tbh. If a hard drive will have a 5-15% (according to intel) risk of breaking down one of those ports within 3 years (or am I misinterpreting it, and it will break down all 4 at the same time?), what chance will a much less used optical drive have? :S
I even got inspired and replaced the 12cm white fan grille with the black one I took off the PSU and the white PCI slot covers with the black slotted ones.
And here I wondered if I was the only one who couldn't fit in the PSU with the fan grill on.

You also inspired me to try a NoVibes out, though I think I'll first try to install it in a optical drive slot, and remove the HDD plastic thingies. Tomorrow hopefully.

Post Reply