Page 1 of 1

problems with 6099 project

Posted: Fri Feb 03, 2012 2:34 pm
by Myth!
Hi, my system just tried to start a 6099 today and it keeps crashing the a3_core after a few moments, then getting new work unit (same one) and crashing again. Work server is

[21:41:08] Project: 6099 (Run 8, Clone 25, Gen 6)
[21:41:08] Assembly optimizations on if available.
[21:41:08] Entering M.D.
[21:41:14] Mapping NT from 8 to 8
[21:41:14] Completed 0 out of 500000 steps (0%)
[21:41:14] Gromacs cannot continue further.
[21:41:14] Going to send back what have done -- stepsTotalG=500000
[21:41:14] Work fraction=0.0000 steps=500000.
[21:41:29] logfile size=12915 infoLength=12915 edr=0 trr=23
[21:41:29] logfile size: 12915 info=12915 bed=0 hdr=23
[21:41:32] CoreStatus = C0000005 (-1073741819)
[21:41:32] Client-core communications error: ERROR 0xc0000005
[21:41:32] Deleting current work unit & continuing...

any clues? nothing has changed hardware-wise, it finished 2 other WUs today before this 6099 killed it

am running
[settings]username=Myth! team=31574 passkey=xxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxxx asknet=no machineid=1 bigpackets=big extra_parms=-smp local=24
[http] active=no host=localhost port=8080 usereg=no
[clienttype] type=3
[core] cpuusage=100 addr=192.168.xx.xx

Re: problems with 6099 project

Posted: Sun Feb 05, 2012 3:02 am
by Myth!
ok, it seems that this is a bad work unit.

Does anyone know how i can get my PC to download another type of WU?

Re: problems with 6099 project

Posted: Mon Feb 06, 2012 3:04 pm
by frenchie
I don't think you can... Sometimes it takes a few days for the bad WU to be removed from the cycle and be replaced by good ones. You can empty your work folder and it'll download a new WU, but there is no qurantee it won't be a 6099...

Edit : I just checked my logs, and I successfully ran a 6099. Maybe it's just that one that was bad ?

Re: problems with 6099 project

Posted: Mon Feb 06, 2012 7:16 pm
by Myth!
just for future info:

I ran -configonly and set machineID to 3 (it was zero), deleted queue and work folder and it DLed a different unit.

Re: problems with 6099 project

Posted: Mon Feb 13, 2012 11:01 pm
by cordis
Yeah, that'll do it. If you delete the work directory, queue.dat, unitinfo and machineindependant.dat, you should get a new unit. You can usually check here to see if a unit is bad: ... 0254000575

Re: problems with 6099 project

Posted: Tue Feb 14, 2012 12:30 pm
by Myth!
i didnt have the machine*.dat file so that didnt work for me :-)