server response testing

Do your testing here. Do NOT post tests anywhere else or we'll slap you silly.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee, Edward Ng

Post Reply
CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

server response testing

Post by CA_Steve » Mon May 01, 2017 2:33 pm

ipso facto lorum....

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Mon May 01, 2017 2:33 pm

reply 1

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Mon May 01, 2017 2:33 pm

CA_Steve wrote:reply 1
reply 2

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Mon May 01, 2017 2:36 pm

another reply edited

NeilBlanchard
Moderator
Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth
Contact:

Re: server response testing

Post by NeilBlanchard » Tue May 02, 2017 4:40 am

Yesterday, the server was VERY SLOW and I got a couple of time out errors. Today is better.

Edit: Posting this got an error.

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Tue May 02, 2017 6:01 am

nods. work in progress :)

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Tue May 02, 2017 6:05 am

NeilBlanchard wrote:Yesterday, the server was VERY SLOW and I got a couple of time out errors. Today is better.

Edit: Posting this got an error.
Seems to be an intermittent thing...

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Re: server response testing

Post by quest_for_silence » Tue May 02, 2017 6:22 am

CA_Steve wrote:
NeilBlanchard wrote:Yesterday, the server was VERY SLOW and I got a couple of time out errors. Today is better.

Edit: Posting this got an error.
Seems to be an intermittent thing...
From Italy was more than a couple of 524 from CloudFare.

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Re: server response testing

Post by quest_for_silence » Tue May 02, 2017 6:24 am

quest_for_silence wrote:
CA_Steve wrote:
NeilBlanchard wrote:Yesterday, the server was VERY SLOW and I got a couple of time out errors. Today is better.

Edit: Posting this got an error.
Seems to be an intermittent thing...
From Italy was more than a couple of 524 from CloudFare.
Even hitting the Submit of the previous answer I got one (524, i.e. time out error).

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Re: server response testing

Post by quest_for_silence » Tue May 02, 2017 6:26 am

quest_for_silence wrote:
quest_for_silence wrote:
CA_Steve wrote:Seems to be an intermittent thing...
From Italy was more than a couple of 524 from CloudFare.
Even hitting the Submit of the previous answer I got one (524, i.e. time out error).
And another one hitting the submit button on the above one... :roll:

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Re: server response testing

Post by quest_for_silence » Tue May 02, 2017 6:27 am

quest_for_silence wrote:
quest_for_silence wrote:
quest_for_silence wrote:From Italy was more than a couple of 524 from CloudFare.
Even hitting the Submit of the previous answer I got one (524, i.e. time out error).
And another one hitting the submit button on the above one... :roll:
And again... every time I post a new msg, timed out.
SPCR_time_out.jpg
You do not have the required permissions to view the files attached to this post.

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Wed May 03, 2017 12:13 pm

5/3 reply test

NeilBlanchard
Moderator
Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth
Contact:

Re: server response testing

Post by NeilBlanchard » Thu May 04, 2017 4:28 am

quest_for_silence wrote:
CA_Steve wrote:
NeilBlanchard wrote:Yesterday, the server was VERY SLOW and I got a couple of time out errors. Today is better.

Edit: Posting this got an error.
Seems to be an intermittent thing...
From Italy was more than a couple of 524 from CloudFare.
Cloudflare is in San Francisco - are they involved in this site?

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Thu May 18, 2017 6:01 am

test

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Thu Jun 15, 2017 11:48 am

test

Admin
Site Admin
Posts: 102
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver BC

Re: server response testing

Post by Admin » Thu Aug 02, 2018 3:58 am

123

Admin
Site Admin
Posts: 102
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver BC

Re: server response testing

Post by Admin » Wed Jan 01, 2020 6:20 pm

Testing 123...

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Thu Jan 02, 2020 5:24 am

whoa - forum redesign :)

NeilBlanchard
Moderator
Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth
Contact:

Re: server response testing

Post by NeilBlanchard » Fri Jan 03, 2020 6:44 am

The new poster moderation links have moved?

CA_Steve
Moderator
Posts: 7471
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: server response testing

Post by CA_Steve » Fri Jan 03, 2020 10:18 am

As far as I can tell, they show up as new notifications..mixed in with any posts you've subscribed to that have new additions.

NeilBlanchard
Moderator
Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth
Contact:

Re: server response testing

Post by NeilBlanchard » Mon Jan 06, 2020 9:33 am

I found it - in the upper left corner, it is the MCP button.

Post Reply