Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Want to talk about one of the articles in SPCR? Here's the forum for you.
Post Reply
Lawrence Lee
SPCR Reviewer
Posts: 1115
Joined: Fri Mar 04, 2005 9:07 pm
Location: Vancouver

Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by Lawrence Lee » Sat Oct 23, 2010 12:43 pm


~El~Jefe~
Friend of SPCR
Posts: 2887
Joined: Mon Feb 28, 2005 4:21 pm
Location: New York City zzzz
Contact:

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by ~El~Jefe~ » Sat Oct 23, 2010 11:23 pm

People talk about Mosfet's being uncooled.

I never found this to be an issue if you just emply Enzotech copper heatsinks. They make these long boys:

http://www.enzotechnology.com/mos-c1.htm#

You will not have a heat issue if you use these and have some sort of air flowing near them. They work super well. They look sexy too.

obarthelemy
Posts: 21
Joined: Mon Dec 14, 2009 9:07 pm
Location: Paris, france

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by obarthelemy » Sun Oct 24, 2010 1:45 am

Thanks for a nice review.

I'm kinda underwhelmed by the mini-itx choices on the intel side. Asus seem to have an AM3 mini-itx board (http://www.asus.com/product.aspx?P_ID=jGAoIFEziW5sPYy7) that is quite feature-complete (except for the "integrated bluetooth" that turns out to be a usb dongle, and no USB3). Other AM3 mini-itx boards seem less compelling.

Do you have any test of this board in the works ?

leifeinar
Posts: 108
Joined: Thu Oct 04, 2007 1:24 am
Location: tromsø in norway

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by leifeinar » Sun Oct 24, 2010 4:22 am

Did u try undervolting?

great review as allways :)

Steep
Posts: 54
Joined: Sun Mar 25, 2007 12:44 pm

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by Steep » Sun Oct 24, 2010 5:53 am

Maybe it's just me, but so far the only mini-itx board on the market that I have bought and would consider buying is the zotac board with built-in wifi.
The main problem with the mini-itx boards is the fact that there is only 1 expansion slot. That expansion slot will always have a video card in it, so there are really no expansion slots.
You can always hook up a USB wifi extender, but I've found those to be very unreliable and they increase the physical footprint of a computer whose whole intention is to be small.
If you have the option of a wired net connection I suppose this isn't an issue, but it's a deal-breaker for me.

protellect
Posts: 312
Joined: Tue Jul 24, 2007 3:57 pm
Location: Minnesota

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by protellect » Sun Oct 24, 2010 7:01 am

I bought a Scythe Big Shuriken for one of these without really looking at the motherboard closely.

Of course it covered up the PCI-E slot quite well, had to use the Intel stock cooler.
Chris Randel
Network Administrator, Quiet Enthusiast.
Corsair 600t
Lian-Li Q08 FS
Lian-Li Q07 Pics
New - P183 Build

KayDat
Posts: 222
Joined: Wed Aug 15, 2007 7:37 pm
Location: Melbourne, Victoria, Australia

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by KayDat » Sun Oct 24, 2010 9:49 am

Has anyone tried using those PCI Express ribbon cable risers? I suppose they'd be useful for when your slot is blocked by a cooler.

Lawrence Lee
SPCR Reviewer
Posts: 1115
Joined: Fri Mar 04, 2005 9:07 pm
Location: Vancouver

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by Lawrence Lee » Sun Oct 24, 2010 10:27 am

leifeinar wrote:Did u try undervolting?

great review as allways :)
Only by the 0.0625V on page 5 to try to get the power consumption to match or beat the Intel DH57JG. Couldn't do it. It doesn't make sense to me to try get it as low as possible because it depends on the processor you're using and takes a lot of time to ensure stability.
Steep wrote:Maybe it's just me, but so far the only mini-itx board on the market that I have bought and would consider buying is the zotac board with built-in wifi.
The main problem with the mini-itx boards is the fact that there is only 1 expansion slot. That expansion slot will always have a video card in it, so there are really no expansion slots.
You can always hook up a USB wifi extender, but I've found those to be very unreliable and they increase the physical footprint of a computer whose whole intention is to be small.
If you have the option of a wired net connection I suppose this isn't an issue, but it's a deal-breaker for me.
I've never had problems with USB WiFi adapters, just avoid the really cheap junky ones. I actually prefer USB in some cases because you can hook one up to an extension cable and run it to a spot that gets better reception.

ajira99
Posts: 6
Joined: Mon Jan 19, 2009 1:51 pm
Location: Alpharetta, GA

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by ajira99 » Mon Oct 25, 2010 9:32 am

Steep wrote:Maybe it's just me, but so far the only mini-itx board on the market that I have bought and would consider buying is the zotac board with built-in wifi.
The main problem with the mini-itx boards is the fact that there is only 1 expansion slot. That expansion slot will always have a video card in it, so there are really no expansion slots.
You can always hook up a USB wifi extender, but I've found those to be very unreliable and they increase the physical footprint of a computer whose whole intention is to be small.
If you have the option of a wired net connection I suppose this isn't an issue, but it's a deal-breaker for me.
For me, the only problem with the Zotac board is... that it's a Zotac board. I can't support a company that churns out new hardware iterations at the drop of a hat (wow, sounds like Apple :)), or leaves a faulty BIOS on their website that bricks boards even in DOS mode. I have the A-E version of the board (in a Hackintosh) and it's nice to have the the six SATA ports and wireless-N, but I've also got a loose CMOS battery holder. So I'm trying to RMA it without losing the Mac OS X-supported wireless. Zotac just seems... dodgy (even though I have several of their previous ITX boards). It never pays to be an early adopter with them.

I love both of my DFI and Gigabyte ITX boards, so I'm glad that Asus has stepped into the fray as well.

hybrid2d4x4
Posts: 310
Joined: Mon Sep 03, 2007 1:45 pm
Location: Edmonton, Alberta, Canada

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by hybrid2d4x4 » Mon Oct 25, 2010 5:43 pm

Lawrence, since the power consumption discrepancy might be because of the on-board video, have you tried undervolting the IGP? I notice on the BIOS screen that the option is definitely there...
I can't recall but if I'm not mistaken, the IGP is on package but not on die, and on a 45nm process. Still, intel's 45nm should be able to run at a lot lower than 1.35V (I know it's not exactly apples-apples but my Q9450 runs @ ~1V and E5200 @ 0.912V or so).
As always, thanks for the review!
[size=75][url=http://www.silentpcreview.com/forums/viewtopic.php?p=436979]Gaming rig[/url]: Tt Tsunami,P5Q Pro,Q9450 w Ninja,8GB RAM,4870 1GB w S1,WD 640GB,SB X-Fi Plat,ZM-MFC2.Kama PWM in PSU,others S-FlexEs.
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=49965]HTPC[/url]: NSK2480,GB GF9400,E5200 w/ Minja,4GB RAM,WD GP 1.5TB,Nova DVB-S. Minja PSU fan,S-FlexEs case fans.[/size]

victorhortalives
*Lifetime Patron*
Posts: 207
Joined: Wed Aug 08, 2007 1:50 am
Location: Xhystos

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by victorhortalives » Sat Oct 30, 2010 4:25 am

ajira99 wrote: For me, the only problem with the Zotac board is... that it's a Zotac board. I can't support a company that churns out new hardware iterations at the drop of a hat (wow, sounds like Apple :)), or leaves a faulty BIOS on their website that bricks boards even in DOS mode. I have the A-E version of the board (in a Hackintosh) and it's nice to have the the six SATA ports and wireless-N, but I've also got a loose CMOS battery holder. So I'm trying to RMA it without losing the Mac OS X-supported wireless. Zotac just seems... dodgy (even though I have several of their previous ITX boards). It never pays to be an early adopter with them.

I love both of my DFI and Gigabyte ITX boards, so I'm glad that Asus has stepped into the fray as well.

Agreed. I also have a Zotac ION board - RMA'd to the dealer and replaced. Zotac Central didn't even know what I was talking about when I told them the BIOS was faulty.

I've now bought this Gigabyte board to replace an ATX Gigabyte board. If it turns out well I'll be replacing the Zotac also, but I do like the low power consumption.
Maybe the next versions of the Intel i3 will be half the power so I can continue to use the 60W power brick.

mudkip
Posts: 12
Joined: Mon May 04, 2009 7:22 am
Location: netherlands

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by mudkip » Sun Oct 31, 2010 6:39 pm

the Nexus Low-7000 fits, although I had to bend it a bit, and it cools great (Even a bit better than the Scythe Big Shuriken). 40 degrees idle while fan runs only 600RPM. It will block your memory slots if you're using memory with high heatspreaders. It also blocks the pci-e slot but can be solved by bending the Nexus Low-7000 a bit, so there's no need for a pci-e riser.

there's a nice thread about this motherboard going on at http://forums.techpowerup.com/showthread.php?t=130940

Rebellious
Posts: 322
Joined: Sun Dec 09, 2007 12:53 pm
Location: EU, USA

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by Rebellious » Tue Nov 02, 2010 10:44 am

So... does the Thermalright AXP-140 work on this mobo? Does any flat top heatsink fit without blocking the PCI Express slot?

NoizEnvader
Posts: 114
Joined: Fri May 06, 2005 1:44 pm
Location: Cape Town

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by NoizEnvader » Tue Nov 02, 2010 11:49 am

Yes, it fits without blocking PCI-e or memory slots.

Have a look over here.

Rebellious
Posts: 322
Joined: Sun Dec 09, 2007 12:53 pm
Location: EU, USA

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by Rebellious » Sun Nov 07, 2010 12:22 pm

NoizEnvader wrote:Yes, it fits without blocking PCI-e or memory slots.

Have a look over here.
Thanks, I can't believe he's mounting an AXP-140 without a backplate!

Jayrock
Posts: 27
Joined: Fri May 12, 2006 4:34 am

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by Jayrock » Tue Nov 09, 2010 2:28 am

ajira99 wrote:For me, the only problem with the Zotac board is... that it's a Zotac board.
....
I agree on this, I order the Zotac board first which was already broken when I got it. Black screen, no boot, just dead.

Got the Gigabyte instead, and I'm happy that I traded 2 SATA ports for a product that just works. Just looking at the manuals one sees that Gigabyte cared more their customers.

This is not to generally say that Zotac is bad, I have a the ITX GF9300 board as well. It works very well. But I got this like 6 months after the first release. Maybe one has to wait this long before purchasing a Zotac board.

Cheers,

jayrock

ilovejedd
Posts: 676
Joined: Tue Oct 21, 2008 4:14 pm
Location: in the depths of hell

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by ilovejedd » Tue Nov 09, 2010 5:58 am

Jayrock wrote:This is not to generally say that Zotac is bad, I have a the ITX GF9300 board as well. It works very well. But I got this like 6 months after the first release. Maybe one has to wait this long before purchasing a Zotac board.
Meh, I've had three Zotac boards act up. 2 ION-based and 1 GF9300. RMA is pretty slow, too. I think received my replacement mobo 1~2 months after I shipped mine. Never buying Zotac again.

victorhortalives
*Lifetime Patron*
Posts: 207
Joined: Wed Aug 08, 2007 1:50 am
Location: Xhystos

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by victorhortalives » Sat Nov 13, 2010 10:02 pm

I've just built this board into a Lian Li PC-A05NB (very fiddly but runs fine) and I'm seeing a strange boot sequence.
The board just sits there for 30 secs or so when turned on and then runs quickly through the boot sequence.
What's it waiting for ? Anyone seen this ?

obarthelemy
Posts: 21
Joined: Mon Dec 14, 2009 9:07 pm
Location: Paris, france

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by obarthelemy » Thu Nov 18, 2010 12:47 am

"de facto"... you keep using that word.. I'm not sure it means what you think it means.

Jayrock
Posts: 27
Joined: Fri May 12, 2006 4:34 am

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by Jayrock » Mon Nov 22, 2010 2:57 am

So do I understand correctly: The sys fan cannot be controlled by Speed Fan? Actually I tried it and I'm pretty sure it doesn't work.

This is a pity, because on idle, my system runs semi passive (CPU fan off say 80% of the time, sys fan at lowest Fan Mate levels), but when working, CPU fan goes to maximum and I need to manually max the speed of the sys fan with the Fan Mate to get temperatures which are still a bit high.

How about using one of those Y-cables to connect both fans to the CPU fan header? I read that this might fry the CPU fan circuitry.....

For the record, here the sys specs:
- Lian Li PC-Q08
- i3-530
- Samurai ZZ with fan removed
- Seasonic S12IO 380 W with fan towards the Samurai

Temperatures (with fan speeds as explained above):
- Idle: CPU < 35°C, Board < 45°C
- Load (running Handbrake): CPU ~70°C, Board ~70°C

Cheers,
jayrock

leem
Posts: 144
Joined: Mon Sep 09, 2002 11:59 pm
Location: Melbourne, Oz

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by leem » Wed Feb 09, 2011 2:47 am

since the power consumption discrepancy might be because of the on-board video, have you tried undervolting the IGP? I notice on the BIOS screen that the option is definitely there...
Anyone tried this? I also read somewhere that disabling USB3 reduces the power consumption.

Be interested to hear whether possible to reduce the power draw towards the frugal Intel DH57JH? :)

Enzo_FX
Posts: 79
Joined: Wed Apr 11, 2007 12:06 pm
Location: Los Angeles, CA

Re: Gigabyte H55N-USB3: The De Facto LGA1156 Mini-ITX Board?

Post by Enzo_FX » Mon Mar 14, 2011 6:52 pm

I just got this board and had to look on how to control the fan speeds with SpeedFan, took me a while but I figured out which settings in SpeedFan it was talking about =P.

Now, I can't seem to change the second fan's speed at all, the System Fan header that is not PWM. Is there any way to enable control over it in SpeedFan, or am I missing something here?

EDIT:
err, I guess I'm not the only one judging from a couple posts up =P.

Post Reply