Dream build gone bad

Got a shopping cart of parts that you want opinions on? Get advice from members on your planned or existing system (or upgrade).

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
Posts: 11
Joined: Tue Feb 14, 2006 1:42 pm
Location: Helsinki, Finland

Dream build gone bad

Post by handle » Fri Apr 28, 2006 3:21 am

Hey all,

I finally got all my components in one place and built up my modest dream system.

AMD X2 4200+
Asus A8R-MVP
Seasonic S12 430
2xSamsung Spinpoint 250GB (in RAID 0)
2x1GB Transcend dimms
Club-3D 7900gt

Things never went right. With that set-up (or with just the graphics card, 1 stick of RAM and the processor) it will occassionally (~33%) get past the POST when booting, but much of the time the POST takes 3-5 minutes. When it fails I get 1 long 3 short error code (AMI BIOS - so that's an extended memory error?) occassionally with a further short beep after a long pause. When it actually boots it runs just fine, as far as I can see. Win2K loads in no time flat, and all the voltages look stable.

Three times in two nights of troubleshooting I got ASUS's "Overclocking failed" error on boot or reboot, asking me to change my BIOS settings - when I wasn't overclocking.

I removed the 7900GT, and stripped the system down to just the RAM (2GB) and the processor, and used an ancient Virge S3 PCI graphics card (2MB memory and no heatsinks in sight :) ) and it booted normally (reasonably fast POST) three times straight.

I'm pretty confused. The "memory error" POST code makes no sense if the system boots fine with a different graphics card and both dimms, but when it actually boots with my 7900gt it runs perfectly, so I don't think that card is dodgey.

I'm inclined to suspect the board. The very long POSTs seem to indicate it can't initialise the graphics card properly, and the overclocking error seems to indicate hyper-sensitivity to over-voltage. Does this sound right? If I have to return or replace something I want to make sure it's the right component.

Posts: 65
Joined: Sun Dec 04, 2005 11:16 pm
Location: Sydney, Australia

Post by jb_ » Fri Apr 28, 2006 3:44 am

Try a different stick of ram, if you have the same problem, it's the board, if you don't, it's dead/incompatible ram.

Posts: 94
Joined: Sun Oct 09, 2005 8:28 am
Location: Ohio

Post by BigA » Fri Apr 28, 2006 5:13 am

Does the BIOS include an option to set memory timings to Auto? If you are manually setting your memory timings, this could cause the problem you are experiencing.

Posts: 11
Joined: Tue Feb 14, 2006 1:42 pm
Location: Helsinki, Finland

Post by handle » Fri Apr 28, 2006 5:31 am

Thanks for the replies guys,

the RAM seems to work fine when it actually boots, so it's not dead but it could be incompatible - it's not expressly listed on the compatible RAM list in the manual. The BIOS always recognizes it when it gets that far though.

I think my BIOS memory timings are set to Auto, but I'll check to be absolutely sure, it's 400MHz RAM.

I'll do some more investigation after work.

Posts: 23
Joined: Wed Feb 16, 2005 6:23 am

Post by Megaman » Fri Apr 28, 2006 6:45 am

If you suspect a RAM issue, 24 hours of memtest86 might be a good idea. Boots from a floppy and runs a number of different bit patterns to check the RAM.



Posts: 15
Joined: Thu Dec 22, 2005 9:06 am

Post by Morse » Fri Apr 28, 2006 7:29 am

Hi handle;

I'm with megaman on this - just because your ram boots sometimes does NOT mean it's fine. I just sent back some Kingston memory that did exactly that. Yet within 1 min of starting memtest86, the screen was quickly filling up with memory errors...

Get memtest and try one stick at a time. I'd do it sooner than later so you can easily RMA any faulty hardware.

Good luck and let us know how it turns out!

All the best,

Posts: 606
Joined: Sun Jun 06, 2004 2:42 pm
Location: UK

Post by mb2 » Fri Apr 28, 2006 8:20 am

bios update maybe?

Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth

Post by NeilBlanchard » Fri Apr 28, 2006 9:18 am


You might find the Ultimate Boot CD very helpful: it has both MemTest x86 and Prime95 on it. Prime (which is under the Mainboard Tools/F3) is better at finding out RAM problems? Have you tried bumping up the RAM voltage? Try 0.1v at first, or whatever is the smallest increase they have in the BIOS.
Last edited by NeilBlanchard on Fri Apr 28, 2006 6:22 pm, edited 1 time in total.

Posts: 11
Joined: Tue Feb 14, 2006 1:42 pm
Location: Helsinki, Finland

Post by handle » Fri Apr 28, 2006 2:21 pm

Thanks for the comments!

I forgot to mention I've flashed the mobo with the latest BIOS.

I haven't tried bumping the RAM voltage - what kind of voltage should I use? It's DDR 400 MHz.

I'll go run the memory diagnostics and see what turns up.

Posts: 94
Joined: Sun Oct 09, 2005 8:28 am
Location: Ohio

Post by BigA » Fri Apr 28, 2006 8:10 pm

Do you know the model number of your RAM?

Posts: 194
Joined: Tue Nov 29, 2005 5:19 pm
Location: British Columbia

Post by dddibley » Fri Apr 28, 2006 8:14 pm

Would suggest reseting the BIOS defaults or jumper CLRTC on the mobo if available (see manual). Disable the shared resourses such as USB, LAN, sound etc to test for issues there too (slow boot).


Posts: 520
Joined: Wed Jun 02, 2004 10:31 am
Location: Las Cruces, NM

Post by Elixer » Fri Apr 28, 2006 10:58 pm

I would suspect problems in this order:

Power Supply
Video Card

It's also probably worth reseating your ram, video card, processor and all of your power supply and other motherboard connections. Sometimes a tiny spec of dust or something gets in there that breaks the connection just enough to make the system flaky. Several times I've seen systems which would post after reseating ram or the processor after acting completely dead beforehand

Posts: 11
Joined: Tue Feb 14, 2006 1:42 pm
Location: Helsinki, Finland

Post by handle » Sun Apr 30, 2006 11:44 pm

So I downloaded the Ultimate Boot CD (thanks for that link Neil, it's a priceless piece of equipment), ran memtest+v1.86 for 22 hours, 28 passes - zero errors.

I rebooted to try something else and it posted, really quickly too. It proceeded to boot flawlessly 5 more times hot, and just now after being powered down for 4-5 hours it's booted twice from cold, nice quick posts. The first time I got a CPU fan error, the fan had indeed stopped, and didn't start again till windows started loading, I'm hoping that's a CnQ feature?

I don't know what to say, it's like the system's broken in or something. I still wish I knew what was going on, but I'm afraid to play around with things too much in case I bring the behaviour back :)

Sincere thanks for the help.

Posts: 94
Joined: Sun Oct 09, 2005 8:28 am
Location: Ohio

Post by BigA » Mon May 01, 2006 11:09 am

Handle -- I'm glad to hear your problems have subsided. Hopefully the computer will stay "fixed".

In the meantime, here's a couple thoughts regarding the problems you have experienced:

* When the problem went away, was the room cooler than when the problem first materialized?
* Similarly, if the problem comes back ask yourself if the room is warmer than the last time you used the computer.

Friend of SPCR
Posts: 1439
Joined: Tue Dec 14, 2004 4:06 pm
Location: New Hampshire, US

Post by ryboto » Mon May 01, 2006 12:17 pm

I think it might be the motherboard. My friend had me assemble a system based around the A8R-MVP, and to this day, from a cold boot, the system gives us CPU Fan Fail at the post screen, but, if you hit f2, it boots, and the fan ramps up. Oddly, this also affects the exhaust fan, which also turns on after a few minutes in Windows. Had no issues installing, and it's never failed to post, but we almost always get the cpu fan fail error.

Posts: 35
Joined: Sun Jan 22, 2006 5:14 pm
Location: Sydney, Australia

Post by lloydo » Mon May 01, 2006 10:05 pm

For those with ASUS motherboards, do you have QFan enabled in the BIOS? It will turn off the CPU fan if it is below a threshold (which on my motherboard, K8V Deluxe, you cannot change) and slowly ramp it beyond that.


Posts: 94
Joined: Sun Oct 09, 2005 8:28 am
Location: Ohio

Post by BigA » Tue May 02, 2006 10:40 am


On my A8R-MVP system the CPU fan is connected to a variable speed Zalman Fanmate. When the Fanmate is connected, the BIOS gives a CPU Fan Fail at the POST screen as well. Despite the error message, the CPU Fan operates just fine. However, if I disconnect the Fanmate and plug the CPU Fan directly into the motherboard, it doesn't give the CPU Fan Fail message.

I don't see this as a motherboard issue since the motherboard behaves consistently (if incorrectly). Instead, I see this as a BIOS error in which the BIOS incorrectly interprets the information provided by the motherboard. Hopefully, ASUS will eventually issue a BIOS update which corrects this error (currently I'm at rev. 0309).

Posts: 11
Joined: Tue Feb 14, 2006 1:42 pm
Location: Helsinki, Finland

Post by handle » Wed May 03, 2006 5:05 am

Hi ryboto, I can confirm I sometimes get the same behaviour, and like lloydo I was interpreting this as the BIOS failing to recognize when CnQ was calling the shots. In every case where I have had the error, the fan eventually ramps up (but I admit it's a nervous couple of seconds with a brand new processor at stake).

BigA - I think my room is pretty stable temperature wise currently, but I'll keep and eye out for that, it should get noticeably hotter in the coming months.

Posts: 1008
Joined: Fri Dec 10, 2004 8:10 pm
Location: San Jose, California

Post by autoboy » Wed May 03, 2006 7:03 am

I was having some serious memory problems with my machine and I couldn't figure out what was wrong. Every memory module i used failed mem test in the exact same address so i suspected the motherboard. Everything was set to auto and i was just about to give up when i set the latency from auto (2.5) to 3.0 and everything just started working perfectly from there. It is a little disappointing that I can't run at 2.5 or even 2.0 as this is nice memory and runs fine on my other boards at 2.0 but the extra 2-5% is not worth the hassle to me. Maybe i'll wait for a bios fix as it seems like a controller issue or something. The board is a MSI K8NGM2 with the 6150 chipset.

Post Reply