Antec Neo HE PSU Users Poll

Share your experiences about noisy computers and components, and vendors responses to your valid complaints.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee, Devonavar

How is your Antec Neo HE PSU working out?

Works great, no problems
129
48%
Works, but... (provide details)
37
14%
It failed (provide details)
102
38%
 
Total votes: 268

BlueCan
*Lifetime Patron*
Posts: 74
Joined: Mon Oct 25, 2004 12:53 pm
Location: Newcastle, CA

Post by BlueCan » Mon Jan 16, 2006 10:42 pm

Everything groovy with mine.

S/N: S05110060226

P150 with included HE430/Nexus 120 Exhaust
ASUS P4P800E-DX/P4 3.0E
XP-120/Nexus
9800Pro+VGA Silencer Rev.3
2x7200.7

-Patrick

chappy
Posts: 5
Joined: Mon Jan 09, 2006 3:08 pm
Location: Melbourne, Australia

Withdrawl of Problem Listing

Post by chappy » Wed Jan 18, 2006 4:17 am

I wish to withdraw my previous stated problem with a Neo HE and Zalman VF700-cu VGA cooling fan. Antec finally returned my information request and it seems that my motherboard requires a -5V power source and the Neo HE does not provide one by design. My older 300W PSU does indeed have a -5V line. I must assume that there is nothing wrong with my Antec Neo HE 550. But i'm so used to not hearing it that I might just have to replace my mb!!!

Silenator
Posts: 8
Joined: Tue Jan 10, 2006 3:14 am
Location: Sweden

Post by Silenator » Wed Jan 18, 2006 11:28 am

chappy, could you please paste the information Antec's gave to you about your problem. I also have a Gigabyte motherboard och problems with that my computer does not start when I use a low-voltage fan.

hravn
Posts: 198
Joined: Sun Sep 25, 2005 10:48 pm
Location: Stockholm, Sweden

Post by hravn » Sat Jan 21, 2006 3:52 am

Update to my previous post:

I've now gotten my third Neo HE 430W, and it works perfectly (so far). The serial number is S05120146143, so it's pretty new.

chrisewaters
Posts: 2
Joined: Sun Jan 22, 2006 10:08 pm
Location: Melbourne Australia

Post by chrisewaters » Sun Jan 22, 2006 10:15 pm

I have a Antec NeoHE 500W, the seial on the barcode says S05100034922. My motherboard is a ASUS A8N sli Premium with a 3800X@ and a 7800GTX 256mb. I upgraded to the neohe from a generic 480 W psu which was ok but the volates jumped around abit and i could not get a stable overclock. i was excited until i started a game and my system crashed. i did some reasch and found the the neohe don't play nice with the asus a8n sli but there is a fix, i updated the bios to 1009 but no luck still crashing, i even reformated and updated the bios several times still crashing. I have put in tickets to get the new modified one but i can get a reply from a actual person, i got one ticket thing that says contact this and i did but still no reply. I live in Melbourne Asutralia.

gbeichho
Patron of SPCR
Posts: 58
Joined: Sat Jan 18, 2003 1:10 pm
Location: Toronto, Canada

Post by gbeichho » Tue Jan 24, 2006 7:16 pm

I purchased an Antec P150 w/ NeoHE 430. The warranty sticker is indeed broken. The case was ordered in Dec but didn't arrive until last week (backordered). I can't see the serial # and I'm not planning to take it out anytime soon.

I am running it with an AMD 64 X2 - 4400 on an ASRock 939Dual SATA II MB. I've had a LOT more problem w/ the Motherboard than anything else in the system. I occasionally get reboots when running graphics benchmarks (ATI AIW 9800 Pro) with my AC VGA Silencer on low fan setting. I suspect the GPU is heating up too much (too bad actually, because in my previous Antec case, the SLK3800 AMB, the video card always ran on low fan without problems, but I suspect it has more to do with the AGP slot being lower in this MB with a Promise SATA controller mashed up against it.

I also got the instability with the motherboard (all related to SATA ports, when I use another SATA controller, very few problems... this is the second ASRock MB I've tried with exactly the same problems) using an older Antec PSU, so I have to say the NeoHE is working just fine. I've also never been able to get the fan to ramp up! It stays nice and quite. These X2 chips really run well.

geofelt
Posts: 23
Joined: Tue Jan 24, 2006 9:05 pm

Post by geofelt » Tue Jan 24, 2006 9:19 pm

The power supply seems to be working fine. the serial # is S05090012672 bought from newegg on dec 19 2005. The mobo is intel d955xbk w/bios 2015
My perception is that it runs hotter than it should. I compare the feel of heat exhausted with a seasonic super tornado 400 I had before.

Watchman
Posts: 2
Joined: Sat Jan 28, 2006 4:37 pm

Post by Watchman » Sat Jan 28, 2006 5:40 pm

Just received my Antec P150 from NewEgg purchased 4 days ago.
NeoHE 430 with serial S05110044530 broken warranty label is DOA.
Tired with DFI Lanparty UT Ultra-D with AMD Opteron 165 (new built), Asus P4P800-E Deluxe with Intel 3GHZ (current built) and some HP PC at work.
Since it was onsale I try my luck, looks like the odds are not too good. Newegg sent me to deal with Antec for RMA. I still love this case.

spiffy102
Posts: 87
Joined: Thu May 05, 2005 8:06 am

Post by spiffy102 » Sun Jan 29, 2006 6:45 pm

I bought my P150 (with Neo 430W PS) in Canada, during early January 2006. Sorry, I don't have the PS serial number anymore as I returned the power supply before I knew of this forum.

I have an office PC comprising of a MSI RS482M4-ILD mATX board (latest BIOS). It is based on an ATI Xpress 200 chipset using onboard video. The system has 2 hard drives, 1 DVD player and 1 CD-RW. No PCI cards are plugged in, nor a video card (using just the onboard). RAM=Kingston DC memory (512mb X 2 =1 gig ram). CPU=AMD Operteron 144. So it's an office computer, nothing fancy.

The supplied NEO 430 watt Power-supply immediately tripped when any combination of more than 2 drives was plugged in. When I took a multi-meter to it (when using just 2 drives) all volt lines were within spec. I then tested the supplied modular cables for any short circuits, there were none.

Solution: I replaced NEO HE power supply with an Antec TruePower 430. The computer works fine now.

So the NEO 430 watt p.s. problem doesn't seemingly occur just with some Asus boards, but certain MSI boards too...

sousa
Posts: 20
Joined: Fri Jan 27, 2006 2:44 pm

Post by sousa » Wed Feb 01, 2006 11:13 am

S/N: S05100035922 (has torn warranty label)

Does not work with an Asus A7N8X Deluxe nor with an Asus CUSL2-M motherboard.

Both motherboard exhibit the same behaviour, the power led on the motherboard lights ups, but powering the system only results on the cpu fan spinning once then stopping.
Antec's advice on connecting more fans and putting the tricool on MAX setting had no effect.

According to Antec, the Neo has a minimum load of 1A on the +12V rail.

slyman
Posts: 4
Joined: Wed Jul 20, 2005 2:05 pm

Post by slyman » Wed Feb 01, 2006 7:07 pm

A saga...

In Early december we had an electrical storm which took out all the PCI slots and the AGP slot and video card on the motherboard at the time. The netwrok port on this PC had been taken out (a long with the ethernet side of the modem that was pluged into it) about 9 months previously. Yes, I did have a surge protector which I bought after the first incident, that was obviously crap. This was just a cheap generic PC in generic case.

So... I bought a new motherboard (Asrock K7S41GX), a UPS (with surge protection of course) and while I was at it I thought I would get a new case and start quieting my PC, so also bought a P150 and an CNPS7000B-AlCu fan.

The order arrived and I joyously started building my new PC in its very nice Mac-like case. Once the motherboard with CPU and memory was installed in the case I turned it on.... fan spun a few times and stopped.

Now, I had not installed a cpu into a motherboard since a Celeron 333 in 1999 (my first build was a 386DX40!), so I though I must have done something wrong and I needed a PC quickly so took it to a local computer store and paid AU$30 for the guy to plug in a standard ATX PSU and tell me it was the power supply.

Searching t'interweb revealed this and a few other threads/messages on the PSU. So I called the Altech (the Australian distributor). They told me to call the retailer. They asked me to return it. It was near xmas so everything it all went back into the old PC case to be dealt with in the new year.

New year arrived.

Retailer informed me that it was the motherboard at fault. In all fairness to them they offered to swap the motherboard I had bought off them for a different one and they would test it all - dispite the fact that they do not build PCs.

My girlfriends sister wanted a PC so I arranged to keep the motherboard and would build that into her PC with my other old parts and ordered another board (Foxconn 760GXK8MC-RS) and some memory.

They tested with the new motherboard and memory, it did not work. Back to Altech.

A week later, I called and was told that the PSU was not faulty. If I hooked up all my drives and used a video card instead of the internal video it booted up. Reluctantly I agreed that this was ok and had it all delivered.

It was however, b**lshit. It booted up occasionally with two hard drives, two optical drives and video card, but not with any of them missing and if it failed just once, you had to remove both the monitor and power cable, plug them back in and then pray. It would restart maybe on the 10th go. (On a side note, the memory supplied was duff too!).

To make things worse, the PSU in my old case blew that night too! (fan stopped working and I did not notice).

Anyway, I now have everything in the P150 with a cheapo AU$40 PSU and it is working fine, albeit slightly noisey, and I am waiting for the Seasonic PSUs to come back in stock in Australia.

I have given up on Altech and the retailer pursuing it. I will at some point soon complain directly to Antec about this, not least because their representatives in Australia are clearly crap when it actually counts.

espprojects
Posts: 1
Joined: Fri Feb 03, 2006 8:53 am

Post by espprojects » Fri Feb 03, 2006 9:26 am

Bought Antec Neo 430 (UK) as a replacement PSU for a HTPC owned and running sweetly for two years. Mobo is Gigabyte 7VM400AM, on BIOS Flash 6 (latest). Also 512 Mb PC3200 RAM and Athlon 2800+. On power-on, the PSU drives the CPU fan and LED's but no POST. It shuts off power after 3 secs. It does this even with no peripherals connected, and with all BIOS failsafe defaults. Tested same PSU on a different motherboard (brand not known) and same issue occurs. Connected 2 different PSU's to my HTPC and it booted fine. RMA'd it from www.morecomputers.com and a new one arrived the next day.

Exactly the same issues again.. raised issue with Antec 2 days ago - no response yet. Reading these posts, perhaps its the absence of the -5v rail that is causing the issue, but come on Antec, the packaging clearly states "backwards compatible with all ATX motherboards". In addition, I've worked in the IT industry for nearly 7 years and I have never ever known a PSU to have any "compatibility" issues. Something is seriously amiss here...

SN S05110053389

deeseeel
Posts: 42
Joined: Tue Aug 13, 2002 9:07 am
Location: Sunnyvale, CA, USA

Post by deeseeel » Sun Feb 05, 2006 3:27 am

Case: Antec P150
PSU: Included NeoHE 430, SN/ S05110063xxx, Warranty sticker cut
Motherboard: Asus A8N32-Deluxe, BIOS version 1009

Case purchased a little over a week ago from local Fry's Electronics (when it was on sale). Motherboard purchased two weeks ago (not from Fry's).

System has performed okay so far. (Knock on wood.) Did some 2x Prime 95 testing on X2 3800 cpu for six hours. Haven't run any video (Nvidia 6600) w/cpu testing yet.

I did see an interesting FAQ entry on the bottom of P150 support page.

Complaints regarding PSU:
1. Warranty sticker cut
2. One of the molex drive connector was bad. The +5V line came out of the connector pin.

Did Antec ever say what (if any) indicator was placed on the P150 box to indicate the newer PSUs?

barth2k
Posts: 19
Joined: Wed Mar 26, 2003 10:36 pm

Post by barth2k » Sun Feb 05, 2006 3:21 pm

edit to give a bit more detail

Power on okay. System and cpu fan run. LEDs on kbd flash on power on, but no post (no beep, no video)

NeoHE 430 came with P150
serial # S05100031047

AMD X2 3800+
MSI K8NGM2-FID (nVidia 430/6150 chipset)
Corsair Value Select 2x1gb
no video card
1 SATA HD

Bought another non antec PSU and it worked fine.

koitsu
Posts: 38
Joined: Thu Oct 07, 2004 9:43 pm
Location: Mountain View, CA, US
Contact:

Post by koitsu » Mon Feb 06, 2006 9:15 pm

My scenario:
  • 1. Owner of a NeoHE 550W PSU, model number starts with S0509. Yes, I purchased my NeoHE when they were first released on the market.
    2. The PSU works beautifully with my older Asus P4C800 Deluxe board.
    3. The PSU has behaved awkwardly on newer motherboards. Those motherboards are the Asus P5LD2, and an Intel D945PSNLK.

    By "awkwardly" I am referring to the systems randomly shutting themselves off, specifically during operations which involve high power draw from the PCI Express port; heavy CPU usage DID NOT cause the systems to shut off.

    Additionally, with the Asus P5LD2, the system would "randomly" not power on.

    4. I am considering dumping Intel CPUs altogether (due to their outrageous temperatures and excessive power consumption) and getting myself a nice AMD X2 CPU. I was considering the Asus A8N series of motherboards (specifically the A8N-E and the A8N5X).
Now, with that said, I'm sure readers can understand my concerns.

I've also posted my consolidated findings over in the official thread, so that new end-users wondering about this problem can HOPEFULLY find the information they need in an easier manner (rather than read hundreds of generally "SDFJKHSDJKHSG!!!" posts).

mpgalvin
Posts: 35
Joined: Mon Feb 21, 2005 9:08 pm
Contact:

Post by mpgalvin » Mon Feb 06, 2006 9:51 pm

got myself a neoHE380 to go with the new case. system works great as long as i don't plug in a 3rd hdd, but then it takes quite some time for the system drive to power up. (a 5400rpm WD) i know my power consumption is nontrivial, but i expected more headroom than i found. i've read recently that modular connectors can put suprising resistance on the lines, anyone have a direct comparison experience that can confirm/deny that?

Dross
Posts: 2
Joined: Tue Feb 07, 2006 9:26 am

Post by Dross » Tue Feb 07, 2006 9:39 am

I got a P150. I have installed a dvd-rom drive, a dvdrw drive and two ide hard drives, a 120 GB one and a 60 GB one.
If I disconnect the 60 GB one or the case fan, the system doesn't start up. And sometimes the system doesn't turn off completely when I try to do it from the operating system (I mean, start->turn off in windows, for example); all the fans in the case keep on working.
I remember that the serial number in the power supply begins with "S0509..."


My system is:
AMD Athlon XP 2000
Asus A7S333
Geforce2 MX 64 MB
Seagate 120 GB
IBM Desktar 60 GB
LG DVD-ROM
Benq 1640

renethx
Posts: 4
Joined: Tue Feb 07, 2006 10:25 am
Location: US

Post by renethx » Tue Feb 07, 2006 10:40 am

I bought three Antec NeoHE 430 from Buy.com in December 2005. All three are combined with the MSI K8NGM2-FID AMD Socket 939 GeForce 6150 mATX motherboard and all three systems are running fine. Ocassionally they can't shutdown properly. But this is a common problem to nVIDIA chipsets.

All three have common configurations:

MSI K8NGM2-FID
Athlon X2 3800+
Corsair VS 1GB
XFX GeForce 6600 GDDR2
NEC ND-3520A DVD Writer
Seagate 7200.7 80GB SATA
Seagate 7200.8 250GB SATA
Seagate 7200.8 300GB SATA x 2
Last edited by renethx on Sat Feb 11, 2006 4:14 pm, edited 4 times in total.

p-munky
Posts: 3
Joined: Wed Feb 08, 2006 6:26 am

NeoHE Woes

Post by p-munky » Wed Feb 08, 2006 6:58 am

I bought a new Antec P150 Case from overclock.co.uk last week, and have had the same old problem as everyone else. The serial number is S0509...

I have been in contact with Antec, and they say that there is an incompatibility with Asus A8N and P5 motherboards but not with any other models. Apparently the problem with other mobos arises from the fact that the PSU is ATX12V 2.2 compliant. The PSU leterature does say it is backwards compatible with the ATX v2.01 standard, but, one is ATX and one is ATX12V, so older boards that are ATX V2.01 compatible arent guaranteed to work.

Basically, the switchoff problem occurs as the minimum current on a 12V rail for ATX12V is 1 amp, and if you try and draw less than an amp the rail wont turn on - it just powers off as soon as you turn the machine on, or when the rail draws less than an amp for 'a while'. Obviously newer mobos and graphics cards that require extra power wont have this problem. Antec support told me to load up as much hardware in the box as possible and turn the TriCool fan on full - I did this; when I have 2 disks and the fan at the highest setting the machine boots fine!!

Obviously running the fan on full isn't what you want to do unless you really need to get rid of some serious heat. The reason I bought this case was because my last one sounded like a jet engine and I was fed up with the noise, so the solution is to load as many devices on the same 12V rail (there are 3 of them coming off the PSU) as possible so you dont have to run the fan hard. I cant find out which sockets use which rails, but when I do im going to make sure that the rails that I use are drawing over an amp as this will probably solve the problem.

If I cant get it to boot after adding an extra disk with the fan on low, im going to try something stupid like getting hold of a 47ohm resistor rated at 10W or more and hang it out of the back of my case attached to the 12V rail. This will draw another quarter of an amp or so and should dissipate the generated heat okay, although I might add a heatsink or try and sink the heat though the case. Of course this is a completely stupid idea and I wouldnt recommend anyone do it, but it'll probably work.

One more thing; when my PC does boot, if I try and shut it down it wont power itself off and I have to do it manually, I notice that some other people have the same problem sometimes. I dont know how to get around this but I asked Antec support. I suspect its something to do with the low current draw, but who knows. Hopefully they will get back to me with an answer.

Oh yeah, and warranty sticker broken on arrival :x
Last edited by p-munky on Wed Feb 08, 2006 7:44 am, edited 1 time in total.

Mike_P
Posts: 75
Joined: Thu Jan 12, 2006 6:40 am
Location: Toronto, ONT

Post by Mike_P » Wed Feb 08, 2006 7:41 am

I purchased a P150 in early december. was on backorder until mid Jan 2006.

System is:
Asus P4S800SE (Sis Chipset/agp/3x ddr) (20-oin main ATX connector + 4-pin p4 connector)
Intel 3.0 Prescott
1gb generic ram (2x512mb)
eVGA 6600GT w/ vf700 @ 12v (trying 5v shortly)
antec 120mm tri-cool @ low
92mm nexus @ 5v
40gb wd hdd (7200rpm, 8mb) ATA
160gb seagate 7200.7 ATA
NEC-3520A
USB card reader (external)
MX1000 laser mouse.

Now.. i know the usb reader and mouse are no big deals but they are just to solidify the fact that no USB components are having difficulties. This system has been 100% stable for nearly 1 month which includes AOE3, quake4, 3dmark05, overnight downloads ( :twisted: ).

Warranty Sticker is broken unpon arrival, (as was the front bezel ::mad::)

Dross
Posts: 2
Joined: Tue Feb 07, 2006 9:26 am

Re: NeoHE Woes

Post by Dross » Thu Feb 09, 2006 3:57 am

p-munky wrote: Obviously newer mobos and graphics cards that require extra power wont have this problem. Antec support told me to load up as much hardware in the box as possible and turn the TriCool fan on full - I did this; when I have 2 disks and the fan at the highest setting the machine boots fine!!
I think this explains the behaviour of my system.
p-munky wrote: One more thing; when my PC does boot, if I try and shut it down it wont power itself off and I have to do it manually, I notice that some other people have the same problem sometimes. I dont know how to get around this but I asked Antec support. I suspect its something to do with the low current draw, but who knows. Hopefully they will get back to me with an answer.
Same problem as me. I'd appreciate you reporting about Antec answer to this. Thank you.

:wink:

GentleGiant
Friend of SPCR
Posts: 34
Joined: Sat Oct 16, 2004 3:21 pm
Location: Socorro, New Mexico, USA

Post by GentleGiant » Thu Feb 09, 2006 1:09 pm

Neo 430 HE from a P150 purchased late Dec./early Jan. from newegg.

It won't startup my Gigabyte GA-K8N51PVMT-9 system: Athlon 64X2 4200, 1 gig ram, on board video, 1 sata hd, 1 dvd-rw. This is a GF6150/nF430 board.

It will power a system with Athlon xp-m 2600 (at 2.3ghz oc'd), Asus a7v880 mobo, 1.5 gig ram, GeForce 6600 agp card, HD, dvd, floppy.

The Gigabyte system runs OK with a Nexus 3500, though when I added a GF 6800 GS pci-e card it's a bit flaky.

added info:
ANtec tells me it's because this motherboard needs a -5V input, which the ATX 2.2 standard did away with.

They also pointed me to this post which has good info on the minimum power loadings and the provision of -5V.

Historically, the only function that used -5V that I know of was the serial port, which used +5V and -5V for mark and space. But for 20 years or more serial recievers have worked fine with +5V and 0V, and most serial ports stopped using -5V a long time ago.
Last edited by GentleGiant on Wed Feb 15, 2006 1:55 pm, edited 1 time in total.

rm19
Posts: 31
Joined: Wed Feb 08, 2006 10:19 pm

Post by rm19 » Thu Feb 09, 2006 11:03 pm

I got an Antec P150 with 430 watt psu a few weeks back and had no issues at all SN#S05090016--- (warranty seal ok) with my Asus A8R-MVP (bios 0402) or with the previous board ECS KV2 Lite. I want to go dual X1900 CrossFire so I just bought a Neo HE 550 and it's running perfectly SN#S0511004----, but the warranty seal is broken. All this stuff was purchased at Fry's.

I didn't realize what a troubled power supply series this was until I got here. I've found it to be silent, stable and cool running.

custard
Posts: 1
Joined: Fri Feb 10, 2006 4:12 pm
Location: UK

Post by custard » Fri Feb 10, 2006 4:20 pm

I have NeoHe 500 s/n S05100034449
that is working perfectly OK with Abit NF7S, XP3200, three drives, one DVD writer, ATI 9800Pro. I've been using it about a month with no issues. Playing plenty of Day of Defeat, Age of Empires. Am intending to upgrade this machine with A64 m/b. Bit worried about it now. Warranty label spilt in two. I have an Asus A8N vm csm that I can test with if I get the energy.

bradwark
Posts: 3
Joined: Mon Oct 20, 2003 8:46 pm

NeoHE and Asus A7V880

Post by bradwark » Fri Feb 10, 2006 8:51 pm

GentleGiant, I am curious how you got the NeoHE working with your A7V880. Did you just plug it in and it worked? Or did you have to add more fans or increase fan speed? When mine didn't work, I assumed it was because the motherboard lacks the 4-pin ATX12V connection. Now I am wondering if I should push Antec for a "fixed" version (unless I already have one!).

A7V880 w/ bios 1010.004, 1GB (2x512) RAM, Sempron 3000+, Geforce 6200, Samsung SP2504C, LG 16x DVD, USR 56k modem, SB Audigy, Mitsumi floppy/usb reader, Antec Tricool fan on low, Nexus 92mm fan at 6V on CPU.

JimX
Friend of SPCR
Posts: 428
Joined: Sat Mar 05, 2005 11:47 pm
Location: Greece

Post by JimX » Sat Feb 11, 2006 1:00 pm

I just got a P150 and an Asus A8N-VM CSM (BIOS 0702) and the Neo HE doesn't start up. It does work in my P180 with a 478 board and 3 HDs. S/N is S05110053--- can't see the rest, it's hidden by the P180 PSU cage!


Edit: I also tested my 925X board with the Neo HE and it doesn't work. Neither does it work with a Smartpower. So this is not specific to the Neo, but to other Antec PSUs as well.
Last edited by JimX on Wed Feb 15, 2006 7:13 am, edited 1 time in total.

barth2k
Posts: 19
Joined: Wed Mar 26, 2003 10:36 pm

Re: NeoHE Woes

Post by barth2k » Sun Feb 12, 2006 7:42 am

p-munky wrote:
Basically, the switchoff problem occurs as the minimum current on a 12V rail for ATX12V is 1 amp, and if you try and draw less than an amp the rail wont turn on - it just powers off as soon as you turn the machine on, or when the rail draws less than an amp for 'a while'. Obviously newer mobos and graphics cards that require extra power wont have this problem. Antec support told me to load up as much hardware in the box as possible and turn the TriCool fan on full - I did this; when I have 2 disks and the fan at the highest setting the machine boots fine!!
yep, what I found is I have to set the tricool fan on high to boot. So much for the quiet environmentally friendly case. Adding an extra dvdrw didn't help.

Interestingly, if I put the single SATA drive on the SATA rail, it's ok (as long as the tricool fan on the molex rail is on high). But, if I take the molex rail off completely, then no boot. So it seems to me the psu requires a certain amount of TOTAL power draw, not on any specific rail. I may be wrong on this.

Hoopi
Posts: 1
Joined: Sun Feb 12, 2006 11:45 pm

Post by Hoopi » Sun Feb 12, 2006 11:53 pm

Bought the P150 with the HE430 power supply and had the same problems with the power shutting down after a while during startup.

Has anyone else tried resetting CMOS? It did the trick for me. Once I did that, the computer first started with 1,1 GHz processor speed (2500+ XP) and then I turned the computer off, restarted and changed the speed to 1,83 GHz from BIOS and after that things have been somewhat smooth. Had to reinstall the sound card and ADSL modem, but that's about it. Works fine now.

Can't give you the PSU serial number right now since I'm at work...

AMD 2500+ XP
Abit AT7-MAX2 XP
1 GB
Radeon 9800 Pro 128
Sound Blaster Audigy 2
etc...

mkygod
Posts: 105
Joined: Thu Jun 16, 2005 3:06 am
Location: Fountain Valley, CA
Contact:

Post by mkygod » Wed Feb 15, 2006 5:31 am

Case: Antec P150
PS: Neo HE 430
PS Details: #S05110077439 - Warranty sticker was torn.
MB: MSI Neo2 Platinum Nforce3
Bought from: Newegg.com - 2/14/06

DOA - Fans would run for a second, then shut down. I am only running 1 optical drive, 1 hard drive, and a geforce6800.

I am now using my old Zalman 300w psu until i can get the he430 RMAed

Hellspawn
Posts: 373
Joined: Sun Feb 16, 2003 3:37 pm
Location: S. Illinois

Post by Hellspawn » Wed Feb 15, 2006 7:06 am

received P150 case in November, ordered the first day it was available on Newegg.

Original PSU was 0509, second one was 0509, third one (a.k.a. revised unit), 0511. First two would not power up any of the following boards:

The two 0509 units would power up the abit for a few moments, just enough to bump the fans. The asus and intel boards would show a power LED on the board, but no bootup or powerup.

1. asus p5ld2 (intel 650)
2. Intel d945pvs (intel 650/660)
3. asus p5gdc (intel 650)
4. abit an8 ultra (4000+/x2 4400+)
5. asus a8n sli premium (4000+/2 4400+

Sticker was broken on all 3 units, techs told me "yea, that's just the way they are I guess". ??? :roll:

ANYONE who tells you that it was/is an Asus-only problem is full of BS. I offered to prove the above to Antec by offering to ship the p150/PSU and these mobos to the tech, they declined.

0511 has been working for a couple of months now. Antec may not be my next choice, at minimum someone else can be the guinea pig next time.

Post Reply