Page 6 of 12

Posted: Wed Apr 12, 2006 10:37 am
by gche
I bought the P150 case from Anitec in Vancouver on April 7 (the last one they had in stock). I knew of the incompatibility issue but I decided to try my luck anyway. So I put the computer together with an Asus P5WD2 Premium motherboard, it boots up fine, so I start installing Windows. Then it would freeze during installation, after a few tries I finally got Windows installed but then the comp would freeze on startup. I didn't think it was the power supply at first, but I switched the power supply to a SmartPower 350 from another computer and now it works flawlessly.

I'll send it back to Antec and see if it gets better. I'm not thrilled at the thought of having to buy another power supply.

Motherboard: Asus P5WD2 Premium
BIOS: 0606
Rev: don't know

S/N: S05110049026

Posted: Wed Apr 12, 2006 2:09 pm
by aqm consultant
After a number of distractions and delays, finally got around to ordering and assembling. Even though I have an early PSU (S/N S0509......) (whose seal was broken on arrival), everything seems to be working! System config:
P150 w/Neo HE 430
ASUS A8N-SLI Premium
x2 4800+
2 x 1Gb OCZ Platinum 2-3-2-5
2 x Samsung 2504c 250 Gb SATA in RAID1 on Nvidia controller
ASUS EN6600LE/TD/256Mb Silencer
Gigabyte Combo Drive (CD R/RW, DVDROM)
Matsushita combo floppy and card reader (USB)
Currently using the stock 120mm tricool fan on low, 2x92mm Nexus fans on the front, stock HSF on the CPU, with Q-fan and cool'n'quiet enabled.

Aside from having to cannibalize an old XT case for a speaker (P150 doesn't have one), construction/installation went pretty much pain-free, and it's close to silent. At idle, I can't hear it at all. I have yet to seriously stress test it. Just after the build, it did crash when I started two number crunching (CPU intensive, little I/O, no graphics) programs in DOS windows, set affinity for each to a different core, and upped priority to "above normal" on both. This runs both cores at 100% cpu. After maybe a 1/2 hour, it rebooted. Haven't tried this again, but will update if it appears to be a problem.

The bios complains about low cpu fan speed and low chassis fan speed on boot, but proceeds after an F1 with no problems. I'll live with this for a while, and then disable the warnings in BIOS. ASUS-Probe was giving me intermittent high vcore warnings (increased to 1.51v occasionally at idle). I'm not sure how accurate that is. Increased the warning threshold to 13% (instead of 10% default) to make it go away.

CPU is running 39 deg C at idle.

I'll update this with further stress testing as appropriate.

Anyway, I'm 3 ft away and can't hear it :D

Any recommendations for alternative voltage/fan speed monitors would be welcome! The ASUS program can't seem to detect chassis fan speeds below 600RPM, or maybe this is because I have both 92mm's daisychained on the same fan header (which is controlled by QFan). And I'm a bit nervous about pushing the thresholds on vcore warning levels, but so far, so good.

Update on Antec/Ticket/RMA situation

Posted: Fri Apr 14, 2006 6:35 am
by HlfOrange
After requesting help thru the ticket system at Antec I was contacted within a few hours. I exchanged information with them about what was happening (read my earlier posts) and having eliminated the solutions offered they sent me an RMA Authorisation form which I filled out and emailed back.

I´m now waiting for my RMA number so I can sent the PSU to Antec in Rotterdam for "our newest NeoHE" replacement. I have to cover postage to them but they pay for sending the new PSU back to me.

So far they´ve been very efficient and I can´t say I have any complaints.

Posted: Sun Apr 16, 2006 2:19 pm
by aqm consultant
I spoke too soon. Although I've had no boot problems (other than BIOS warnings about low fan speeds), and although it has been completely stable under normal use, it can't handle full CPU loading. :cry: After any where between ~4 minutes and 6 hours (based on 7 or 8 tests), the system simply powers off -- black screen, no lights, no fans, no nothing. Reboots normally. Full CPU loading is just that: 2 instances of CPUBURN (burnk7.exe), or 2 instances of a CPU-intensive numerical simulation model. Both show both cores running at 100%. Setting or not setting processor affinity doesn't seem to have any effect, nor does use of Qfan, coon'n'quiet, or Speedfan. Under Qfan, CPU temps get up to about 55 deg (CPU fan never gets over ~1800 RPM). Without fan control (CPU fan at 2800 RPM), CPU temp stays around 51.

Anyway, a system that dies when asked to do serious work isn't much use to me. Will contact Antec forthwith for RMA.


Posted: Sun Apr 16, 2006 6:18 pm
New to the forum scene so bear with me while I rant (a bit).
Processor: Intel P4 Model 630+ 3.0GHz LGA775
M/B: ASRock 775DUAL800PRO
Memory: OCZ 1Gig DDRII (533) Single Stick
Video Card: ASUS Radeon 9600SE
HDD's: (1) Maxtor 40 Gig (2) Samsung 80 Gig (3) Western Digital 80 Gig (4) Maxtor 200 Gig
PSU: Antec NEO HE550 S/N: S05100024376

At first I thought I was going to be plagued by the same problems the ASUS owners were having, being that ASRock is a division of ASUS. And upon initial installation I was proven right. But then someone was kind enough to remind me that in order for this PSU to start correctly (at least in my case) was that +12v had to be drawn from all 3 rails...he posted the solution, I followed it to the letter and GUESS WHAT..... it worked!!!
Now, I don't know if it will work for other setups, and I'm sure many have tried many different ones, but for those that want just one more setup to eliminate any doubts that you might not have tried everything I give you the following setup. Looking at the plug end of the PSU, from left to right..

Plug 1 (No) Plug 2 (Yes) Plug 3 (No) Plug 4 (No) Plug 5 (Yes).

This configuration worked for me....hope it works for others as well.

Much thanks to the original poster of this information and my sympathies to those who can't get the PSU to work in their's honestly the best and quietest PSU I've EVER owned

Cheers :)

Posted: Sun Apr 16, 2006 11:14 pm
by aqm consultant
There seems to be two problems: unable to boot, and arbitrary shutdowns.
I'm glad it worked for you. I too was worried about whether my system would boot, but have had no problems. However, I haven't heard of a solution for the "power off under load" problem." In my case, I can do almost anything with no problems, except that full cpu load will cause a crash. As noted, RMA in progress.

Antec RMA

Posted: Wed Apr 19, 2006 6:35 am
by HlfOrange
aqm consultant is right about the ´power off under high load situation´, the doesn´t seem to be any hope of a fix. If you have that problem and you´ve tried the dual core fix from micro$oft (assuming you have a dual core cpu) the RMA is the only option.

I received RMA number today after originally contacting Antec Support on Wed Apr 12, 2006. All I have to do now is send them my PSU and they´ll ship me a new one.

I have no complaints at all regarding Antec support, they´ve been polite and very helpful.

I´ll update with more info when I get the new PSU.

Posted: Wed Apr 19, 2006 8:55 am
by Ralf Hutter
I recently received a second 430 NeoHE and have played with it a bit. It's an "0905" with a torn warranty sticker:

Case: none (test bench)
PS: Neo HE 430 SN S09050004524
MB#1: Intel 875PBZ, rev 303, BIOS P34, CPU is P4 NW, 3.4C
MB#2: Asus P4P800-D, rev A1, BIOS 1008, CPU is P4 NW 3.0C

This particular 430 NeoHE has run 100% perfect with both combinations of boards and CPUs listed above. All were loaded for at least 24hrs with 2xCPUBurn. No problems with cold booting up or with shutting down under load. All peripherals (SP1614N, , Gigabyte 6600 passive AGP vidcard, DVDrw, FDD, 120mm Nexus) are run off the rail closest to the ATX power cable bundle.

Posted: Wed Apr 19, 2006 5:05 pm
by KnightRT

My replacement NeoHE 430, SN: 09006_ supplied by Antec has failed.

It was running for a week 24/7. I shut the system down to install a new hard drive, and it failed to boot. The motherboard gives me a blinking red '5VSB' led.

There was no noise, smoke, pops, or anything. It simply stopped working.

I replaced it with an Antec Smart Power 500, but given that the NeoHE is actually quieter in my system, I'm sending it back AGAIN. Perhaps the third time's a charm.


Posted: Thu Apr 20, 2006 5:46 am
by Ralf Hutter
And here's a third 430 Neo HE that's just finished up a few days of torture testing.. It's an "0511" with a partially torn warranty sticker:

Case: none (test bench)
PS: Neo HE 430 SN S05110081183
MB#1: Intel 875PBZ, rev 303, BIOS P34, CPU is P4 NW, 3.4C
MB#2: Asus P4P800-D, rev A1, BIOS 1008, CPU is P4 NW 3.0C

This particular 430 NeoHE has run 100% perfect with both combinations of boards and CPUs listed above. All were loaded for around 36 hrs with 2xCPUBurn. No problems with cold booting up or with shutting down under load. All peripherals (SP1614N, Gigabyte 6600 passive AGP vidcard, DVDrw, FDD, 120mm Nexus) are run off the rail closest to the ATX power cable bundle.

FWIW, the fan on this 0511 is a bit mechanically quieter than the fan on the 0509 in my previous post. It's pretty subtle, but noticeable.

Posted: Thu Apr 20, 2006 6:03 am
by madlee

original post: ... 106#258106

received a new abit kw7 mb. Concerned about the need to draw current I installed all the cards and 2 hds and 2 optical drives. Also, I attached fans to the 3 fan jacks on the mb. This ended up being very important.

it was with nervous trepidation that I plugged in the psu and pressed the power switch. a beep, the monitor power light turns green, and it springs to life. mb posts, boots up the bios and seems to be working fine.

I guess you could call it hubris.

Turns out that once I remove a fan from the aux fan jack or the sys fan jack, the mb will no longer boot. I didn't even bother with removing any of the pci cards.

so, I guess an RMA to antec is in order...

Posted: Thu Apr 20, 2006 2:34 pm
by madlee
hmm... now even with the fans attached, I occaisionally get a warning in the bios that the "cpu is unworkable." I'm assuming that this is more symptoms of the neo he problem.

turns out the cpu is unworkable is an abit problem: ... &model=210

however, hooked up a different psu and the mb works fine. no random shutdowns (esp. when the dvd drive spins up) or if I disconnect fans from the mb.

Posted: Thu Apr 20, 2006 11:46 pm
by reignofchaos
I have a NeoHE 500 running absolutely fine on a DFI NF4 Expert. Its a 0511 non A3 revision with a broken sticker. Just wanted to post my feedback.

Posted: Fri Apr 21, 2006 9:05 pm
by empty
this is more of a prelude before my system is built, but out of curiosity. is this generally the kind of "damage" to the warranty sticker people are seeing? (image of my sticker)

Posted: Sat Apr 22, 2006 5:13 am
by Ralf Hutter
empty wrote:is this generally the kind of "damage" to the warranty sticker people are seeing?
Yes, exactly.

Post-RMA update

Posted: Thu Apr 27, 2006 3:55 pm
by aqm consultant
re: my previous problems with arbitrary shutdowns, I RMA'd the NeoHE 430, and got a new one (rev A4, SN S060302xxxxx). Everything now seems fine. Have run both cores at 100% CPU for anywhere from 8 to 24 hours straight with no hiccups. Current config:

ASUS A8N-SLI Premium
x2 4800+ w/stock HSF
2x1Gb OCZ Titanium DDR dual channel
ASUS EL6600 256Mb Silencer
2x Samsung SATA 250 Gb drives, suspended, RAID 1
Nexus 120 rear fan (replacing tricool that came with the P150)
2x Nexus 92mm front fans
Cool'N'Quite and Qfan enabled.

I can barely hear it, even with the side panel off and the CPU fan ramped up to 2000 RPM while under load. :D It runs a hair warm at full load (CPU 59 deg C, MB 46 deg C), but as noted, the side panel has been off.

Re damaged warranty stickers, the picture in the preceding post looked exactly like my original. The new one has the warranty sticker on the back edge, rather than the side.

Posted: Fri Apr 28, 2006 8:20 am
by ChrisH
I've had my P150 case with the Neo HE 430 PSU running without a problem for a week now. It has a serial number starting with S0511 and has a slightly torn warranty sticker.

I have the PSU hooked up to a MSI K8N Neo4-F motherboard. The motherboard uses the NF4 chipset. I also have a Radeon X800GTO video card that requires a PCI-E power connector. The video card may be adding enough load on the 12V rail to allow it to boot.

Posted: Sun Apr 30, 2006 2:10 am
by spitzwegerich
Neo HE 430 bundled with P150,
bought in Munich, Germany,
Serial Number 0512....
warranty sticker is torn.

Asus A7V880 Mainboard.

The system does not boot. When I press the power button, the fans (CPU fan and Antec case fan) start spinning. But the hard drive (which hangs on the same power line as the case fan) does not spin up. Interestingly, the fans keep spinning, no matter how long I wait.

Also, this spotted a -- in my opinion -- serious design flaw of the P150: It is not possible to replace the power supply unit when the CPU heatsink is mounted.

Or do I miss something? Is there a trick to get the PSU out of the P150 case without unmounting the heatsink?

Posted: Mon May 08, 2006 7:24 am
by Cerberus
I currently have a NeoHE 430 running the following system:

Foxconn NF4UK8AA-8EKRS S939 board
AMD Athlon6 3000+ Winchester core
1*1GB Geil RAM
Rosewill R6600-256SLI PCI-E 16x card
1* 80GB WD Caviar 7200rpm SATA2 HDD
1* 120GB Seagate Barracude 7200.9 SATA2 HDD

No problems to date. Will try it with a S754 system in the future to see if any problems arise.

Posted: Tue May 09, 2006 9:35 am
by Ralf Hutter
Cerberus wrote:I currently have a NeoHE 430 running the following system:
Serial number of the NeoHE is?

Posted: Tue May 09, 2006 5:16 pm
by Cerberus
R. Hutter,

Serial number on my NeoHE is 05110043xxx, so apparently a Nov. 2005 manufacture date. I am using a 2*SATA cable, plugged into the middle connector on the PS (hard drives); and 2 2*Molex connector cables, plugged into the bottom two connectors (LG 4167B Super-Multi DVD burner, Vantec fan controller, Silverstone 80mm fan, mobo auxiliary power connector).

I bought the PSU back in December '05, in complete ignorance of the compatibility problems that people were having. I guess God watches out for innocent fools..

Broken again

Posted: Thu May 11, 2006 6:14 am
by elaking
Original post here, update here.

Oh well, I got it back from the retailer about just a month ago now. It worked fine - until today. Now there's the same symptoms as the first time - fans spinning, no post. I honestly don't know what to do. Sending it back to the retailer again for more than a month of their "troubleshooting" feels somewhat, hmm, dull. I guess I'll mail them at least and perhaps I should mail Antec as well.

I feel only somewhat confident in's service department since when the PSU was there the last time and they after 4 weeks said "We can't find anything wrong with it" I asked them "Ok, but have you tried with nForce 4 mobos" the answer was "Hmm, no.". oook.. :roll:

My Antec NEO HE 500W Problem

Posted: Fri May 12, 2006 4:41 pm
by frankenputerbuilder
I have a new system I am putting together and am having problems getting the PC to start reliably. For example it will not POST the first time you turn it on. The second time it does. It also has intermittent crashes where Windows XP just dies, almost like the clock stops. The fans stay on and eveything looks normal but the screen is black and no keys work. Sometimes it hangs on boot during the video card init process.

I was assuming this was a motherboard or CPU issue until I read this discussion here. It is obvious that there is something unusual going on with this P/S.

BTW mine was new and the warranty sticker has not been tampered with. The S/N is S05120156213.

System consists of:
Corsair TwinX 2GB DDR RAM
ASUS EN7600GS Silent 512MB Video
2 X WD 250GB SATA's
Plextor 16X DVD R/W
Antec NEO HE 500W PS
Lian Li PC-V800B Case

Posted: Sun Jun 04, 2006 12:46 am
by Captante
My system has been up & running for about two months without a single problem of any kind ... components are as follows:

Asus A8N-E - BIOS v1011
Opteron 170 oc'ed @ 2.4ghz on stock cooler
2 x 1gb Kingston Value RAM
Creative X-Fi Extreme music
4 x Seagate 7200 RPM SATA HD's in RAID 0+1 on Promise SATA/PCI
Pinnacle 2 port Firewire card
LiteOn DVD drive & DVD R/W drive
Panasonic 3.5 floppy
8 x 80mm low-RPM case fans - 1 x 120mm fan
Vantec 4 fan Reobus
Antec NEO-HE 550 watt PSU
Lian-Li full-tower Aluminum case

I don't have the serial or revision number off the PSU, but as for as I recall it was manufactured in Dec 2005 and had the warranty seal sticker in the new location over the screw... will edit in the numbers as soon as I get a chance.

Unit was purchased at my local Comp-USA in a retail box.

Posted: Thu Jun 08, 2006 3:26 pm
by Beyonder
I pieced together the following system:

Antec P150 w/NeoHE 430
Gigabyte GA-K8N-SLI
AMD Athlon64 X2 3800+
Sapphire Radeon x1300
1 GB Corsair Value Select
250 GB Samsung SATA drive
Sony DVD-RW drive

....the system sporadically will not boot. Often if I play with the fan (change setting from low to high, high to low) or wait a bit, the system will start correctly. I have not figured out a complete pattern to what causes it to start/not start.

Once the system is running, it's entirely stable--but booting into the system is unreliable. I'll be purchasing a Seasonic 330 in a bit to see if that improves things.

S/N was S05120167715, I am not sure if the sticker was intact because I didn't check.

Antec Neo HE 380 failed to work

Posted: Wed Jun 14, 2006 3:57 pm
by SteveJobs
I purchased an Antec Neo HE 380 from a dealer of Antec in Hong Kong. It failed to work on 2 of my systems. Details as follow,

Failed system 1
Motherboard: ASUS MSNPV-VM
CPU: AMD Athlon 64 3000+ AM2 socket
BIOS revision: 0109

Failed system 2
Motherboard: PC CHIPS M789CG
BIOS revision: It does not show in BIOS and startup screen.

Symtom: When I hit the power button, the CPU fan rotate briefly for about half a second and then the system shut itself down. The power indicator on the ASUS motherboard is on.

When I took the power supply back, the shop use an Intel 775 motherboard to test it but it was working fine! I had the power supply replaced once but still have the same problem. The S/N of the first power supply is 63ANT163 and the second one is 62ANT0122. The power supply was taken back for RMA and it has been 4 days and I still haven't got my power supply back.

I strongly discourage anyone to buy an Antec Neo HE based on my experience. I do think this Neo HE series has a critical design fault !

Posted: Wed Jun 14, 2006 7:16 pm
by cprhodin
I have two systems with the Neo 430 PS.

1) My main system: an Asus A7V8X with an AMD 2400+, two hard drives, and a Matrox P650 video card.

2) My Linux server: an Asus A7M266 with an AMD 1.33GHz, two hard drives, and a Matrox P550.

I'd been running a Neo 430 on my main system for several months without problems. I liked it, it was definitely quieter, so I decided to upgrade my Linux server with another Neo 430. It refused to boot. The symptoms we're (as usual) the CPU fan spins briefly and then the PS shuts down. I tried both power supplies and got the same result. So I pulled out my meter and scope and found:

It's definitely caused by insufficient load on the 12V line. But the actual shutdown is caused by the 5V under-voltage-lockout. Without sufficient load on the 12V line the 5V never gets past 4.25V. What makes it really annoying is that the hard drives also have UVLO and won't even try to spin until both 5V and 12V are in spec. This means your biggest 12V startup load is never present. It looks like Antec was targeting the new motherboards that generate the CPU core voltage from the 12V line. These will present an instant load to the 12V supply. I solved my problem the crude way by putting a 10 ohm 25 watt resistor on 12V. Used some thermally conductive epoxy to stick it to the case. Works perfect now.

This is a problem I've seen in older cheaper supplies that used only a single switching element controlled by the 12V feedback and regulated the 5V by winding its secondary with a 5/12 ratio. These would have a very low 5V without a 12V load, a very high 5V with the maximum 12V load, and finally a low 5V when the 12V was overloaded and core started to saturate. Didn't really expect it from the Neo, I'd assumed they were using multiple isolated transformers.

What I'm wondering now is what happens if the system drops into a power saving mode? Does the UVLO fire and kill it?

:!: I'm not trying to say these supplies are defective or poorly designed. I personally think these are the best PC supplies I've owned. I guarantee that these same problems exist on most other supplies, it's just that they don't have a UVLO to bring it to our attention.

Posted: Thu Jun 15, 2006 1:59 am
by jaganath
I'm not trying to say these supplies are defective or poorly designed.
I'm sorry, that's exactly what it's sounds like. From what you have described, it seems they have tried to cut corners and costs with this single switching element, and been caught out.

Posted: Thu Jun 15, 2006 4:28 am
by McBanjo
To lazy to fix all info but the serail# starts with 06
Bought from Koneo (they order from about 2 months agoe
Motherboard is Asus P4GPL-X, Intel chipset

Old Abit IS7-E worked perfectly as well

Results with the HE 380 version

Posted: Sun Jun 18, 2006 6:34 pm
by olderguy
I bought the 380W version, intending to use it in a low-power system
that would be running 24x7. First unit failed as detailed elsewhere,
fans spin up for a few seconds, then nothing works. As the first
unit was labeled as a 'Return' at Fry's (all boxes marked as returns
at that store), I bought another unit (new) at a different store.
Same results :-(
So I tried a really old Socket 7 20-pin-power motherboard. Same results.
After reading this discussion, I dug up a big 5 ohm resistor, and
connected it to one of the standard 4-pin molex jacks.
Results :-)
Both P/S works with any of the 5 power supply sockets, even with the
old M/B that doesn't use the 12V processor output.
Further testing revealed that in my case I can get by with drawing
1/2 amp into a load resistor.

Serial #s: S05110076030, S05110069305

OTOH, is this really 'high-efficiency' if you have to dump power into
a resistor?