Anyone experience w/MSI ZH77A-G43 & fan speeds?Ugh the noise

All about them.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
comfortablynumb
Posts: 33
Joined: Fri Jul 13, 2007 3:01 pm
Location: US

Anyone experience w/MSI ZH77A-G43 & fan speeds?Ugh the noise

Post by comfortablynumb » Sun Feb 10, 2013 6:31 pm

I just rebuilt my computer reusing my old case and case fans that I was fine with in my old build..For motherboard I went with the MSI ZH77a-g43 I'm not to use to these new fangled bios screens, but the only thing I'm seeing in there is Fan Speed1 and options of Auto, 50% - 100% I don't see anyway to kick it down any lower then 50%.

I tried both auto and 50% but it doesn't seem like there is any change at all in the fan speed and it's driving me insane to say the least. It's my exhaust fan which is an old Evercool 120mm Metal bodied fan, In theory I really should just swap it out for a 900rpm Scythe but I just don't have the money right now and it looks like where I buy all my parts (Newegg) don't carry Scythe fans anymore :(

Any ideas would be greatly appreciated! At the point I'm just ready to just pull the fan header and see what the temps look like w/o an exaust fan I'm running anywhere from 34 - 36C right now.

CA_Steve
Moderator
Posts: 7518
Joined: Thu Oct 06, 2005 4:36 am
Location: St. Louis, MO

Re: Anyone experience w/MSI ZH77A-G43 & fan speeds?Ugh the n

Post by CA_Steve » Sun Feb 10, 2013 8:58 pm

You could try Speedfan as an alternative for fan control. Here's the SPCR writeup.

Post Reply