Replacing my server/NAS with something lower power

Ecological issues around computing. This is an experimental forum.

Moderators: Ralf Hutter, Lawrence Lee

MoJo
Posts: 773
Joined: Mon Jan 13, 2003 9:20 am
Location: UK

Re: Replacing my server/NAS with something lower power

Post by MoJo » Tue Sep 09, 2014 6:25 pm

Thanks lodestar, I'll see if the board has a newish BIOS. They usually put the version on the box here.
http://world3.net

MoJo
Posts: 773
Joined: Mon Jan 13, 2003 9:20 am
Location: UK

Re: Replacing my server/NAS with something lower power

Post by MoJo » Wed Oct 15, 2014 11:55 am

So I have a DQ77KB and Xeon E3-1265L v2 but still need a power supply. The Great Wall model that SPCR tested doesn't seem to be the best in terms of efficiency. Any suggestions? I want 4 HDDs so 120W would probably be a good idea.
http://world3.net

MikeC
Site Admin
Posts: 12283
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver, BC, Canada
Contact:

Re: Replacing my server/NAS with something lower power

Post by MikeC » Wed Oct 15, 2014 1:20 pm

MoJo wrote:So I have a DQ77KB and Xeon E3-1265L v2 but still need a power supply. The Great Wall model that SPCR tested doesn't seem to be the best in terms of efficiency. Any suggestions? I want 4 HDDs so 120W would probably be a good idea.
The Seasonic adapters are very good.
http://www.seasonicusa.com/PDF/Catalog/ ... A-1201.pdf
This one is rated for 8.5A -- 102W. Probably enough peak power for turnon spike w/ drives.

FSP offers some good class V efficiency adapters too. Ditto Delta Electronics.
Mike Chin, SPCR Editor/Publisher
Support SPCR by buying your gear through this link: Amazon

MoJo
Posts: 773
Joined: Mon Jan 13, 2003 9:20 am
Location: UK

Re: Replacing my server/NAS with something lower power

Post by MoJo » Thu Oct 16, 2014 12:55 am

Thanks Mike, but doesn't it require 19V?

There are a few high efficiency FSP models available to me but none with the right connector, so I might have to modify one. At least that way I could build current monitoring in to the cable.
http://world3.net

MikeC
Site Admin
Posts: 12283
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver, BC, Canada
Contact:

Re: Replacing my server/NAS with something lower power

Post by MikeC » Thu Oct 16, 2014 1:19 am

MoJo wrote:Thanks Mike, but doesn't it require 19V?
You're right, I meant to link to the 19V 120W in the same size/series. We've been using one in the lab for at least a year now, it's excellent. Stable, v. good volt. reg, silent.
Mike Chin, SPCR Editor/Publisher
Support SPCR by buying your gear through this link: Amazon

MoJo
Posts: 773
Joined: Mon Jan 13, 2003 9:20 am
Location: UK

Re: Replacing my server/NAS with something lower power

Post by MoJo » Thu Oct 16, 2014 6:00 am

This one? http://www.seasonic.com/pdf/datasheet/N ... A-1201.pdf

I'll see if I can find one, thanks. There are a couple on eBay but they look fake.
http://world3.net

MikeC
Site Admin
Posts: 12283
Joined: Sun Aug 11, 2002 3:26 pm
Location: Vancouver, BC, Canada
Contact:

Re: Replacing my server/NAS with something lower power

Post by MikeC » Thu Oct 16, 2014 7:53 am

MoJo wrote:This one? http://www.seasonic.com/pdf/datasheet/N ... A-1201.pdf

I'll see if I can find one, thanks. There are a couple on eBay but they look fake.
yes
Mike Chin, SPCR Editor/Publisher
Support SPCR by buying your gear through this link: Amazon

MoJo
Posts: 773
Joined: Mon Jan 13, 2003 9:20 am
Location: UK

Re: Replacing my server/NAS with something lower power

Post by MoJo » Thu Oct 30, 2014 2:46 pm

Image

Crappy HP 65W power supply, Windows 8.1 Pro N plus drivers and updates. Not bad for a baseline!

I only have the SSD connected at the moment, and no network connection. I have not tried undervolting yet. A more efficient charger should help, if I can find one. Maybe I can get the CPU fan to stop with a better heatsink too, as currently I'm just using the stock one. Still, it's pretty epic, especially compared to the old Microserver.
http://world3.net

Abula
Posts: 3587
Joined: Tue Nov 02, 2004 12:22 pm
Location: Guatemala

Re: Replacing my server/NAS with something lower power

Post by Abula » Thu Oct 30, 2014 4:52 pm

Nice idle, wait until you mount the 3.5 hdds =)

A NofAN95 for sure can run it fanless, but the problem might be the space and probably the hdds with no fans, heat might build up over time. You might be able to get away with something like Noctua NH-L12i depending on the load, and try to stop the fans, noctua usually stop the fans below 12% pwm, but thats up to the motherboard to be able to.... and most wont be able. And a lot of PWM fans even under 0% pwm they still spin, you need to find those that can stop.
GameMi - Intel i9 9900K + Gigabyte Z390 AM + Asus RTX2080Ti Strix | MiniMi - Intel i7 8700K + ASRock Z370ITX + MSI RTX2080Ti
StreaMi - Intel i9 7940X + AsRock X299 Taichi + Asus GTX1080Ti Strix | WorkMi - AMD 1950X + AsRock X399 Taichi + MSI GTX1080
ServeMi - Intel Xeon E3-1230 + Supermicro X9SCM-F + 144TB | StoreMi - Intel Xeon E3 1240v5 + Supermicro X11SSM-F + 42TB | CamMi - Intel i7 4770K + MSI H81i + Blue Iris

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Re: Replacing my server/NAS with something lower power

Post by quest_for_silence » Thu Oct 30, 2014 11:33 pm

MikeC wrote:
MoJo wrote:This one? http://www.seasonic.com/pdf/datasheet/N ... A-1201.pdf

I'll see if I can find one, thanks. There are a couple on eBay but they look fake.
yes

Here I was able to find both the 12V/102W and the 19V/120W brick: unfortunately that source is rather expensive for a bulk AC/DC adapter, around 52 euros each (73 CAD - 65 USD), about comparable to a BeQuiet Straight Power E10-400 or a Seasonic G-360 (just for price-comparison purposes). Do they cost less there?

Set aside any price concern, what I highly dislike is the absence of a proper datasheet: a lot of money to put just upon trust. I hope that you will publish some useful data about that brick.
Regards,
Luca

Support SPCR, use these links when you buy: NCIX, Amazon and Newegg

MoJo
Posts: 773
Joined: Mon Jan 13, 2003 9:20 am
Location: UK

Re: Replacing my server/NAS with something lower power

Post by MoJo » Fri Oct 31, 2014 1:17 am

Abula wrote:Nice idle, wait until you mount the 3.5 hdds =)

A NofAN95 for sure can run it fanless, but the problem might be the space and probably the hdds with no fans, heat might build up over time. You might be able to get away with something like Noctua NH-L12i depending on the load, and try to stop the fans, noctua usually stop the fans below 12% pwm, but thats up to the motherboard to be able to.... and most wont be able. And a lot of PWM fans even under 0% pwm they still spin, you need to find those that can stop.
Wow, that may be a little bit overkill :-) I do plan to have a 12cm fan, hopefully one but I might need a second one for the HDDs. Since they will spend most of their time powered down hopefully so will the fan. Maybe the CPU can be passively cooled much of the time too.

The 4x HDDs will probably add about 1-2W in my experience, when not spinning. Maybe newer ones are more efficient now. It seems to depend as much on the SATA controller as on the drive. This board allows me to enable or disable hot-plugging too, and I'm guessing that having it enabled will cause polling and thus increased power consumption. Lots of things to experiment with.

The BIOS lets you set the minimum fan level to 0%, but I have not actually tested it. You can set what triggers control the fan speed too, so hopefully the BIOS alone will be enough to control the fan(s).

One other thing I want to try is reducing the supply voltage. The manual says 19V but it is stepped down to produce the voltages the motherboard needs, the highest being 12V. I wonder if it would be okay with 16V, maybe even more efficient. I need to identify the switching regulator ICs on the board, see what their datasheets say. Wouldn't it be lovely if it could take 12V directly...
http://world3.net

CA_Steve
Moderator
Posts: 7390
Joined: Thu Oct 06, 2005 4:36 am
Location: Monterey Bay, CA

Re: Replacing my server/NAS with something lower power

Post by CA_Steve » Fri Oct 31, 2014 5:15 am

Moving to a lower input voltage may not improve the efficiency of the switcher. Look for that when you find the part number/data sheet.
1080p Gaming build: i5-4670K, Mugen 4, Asrock Z97 Anniversary, MSI GTX 1660 Gaming X, 8GB 1866 RAM, Samsung 860 Evo 500GB, Crucial MX100 256GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic SSR-550FX. 35W idle, 45-55W video streaming, 170-200W WoW, 318W stress test (Prime95 + Furmark)

Support SPCR through these links: Amazon and Newegg

Abula
Posts: 3587
Joined: Tue Nov 02, 2004 12:22 pm
Location: Guatemala

Re: Replacing my server/NAS with something lower power

Post by Abula » Fri Oct 31, 2014 7:53 am

MoJo wrote:One other thing I want to try is reducing the supply voltage. The manual says 19V but it is stepped down to produce the voltages the motherboard needs, the highest being 12V. I wonder if it would be okay with 16V, maybe even more efficient. I need to identify the switching regulator ICs on the board, see what their datasheets say. Wouldn't it be lovely if it could take 12V directly...
The board is design for 19V, so use that only, its simply the way it is. If you want to go with direct 12V, go with a different motherboard with standard 24/8 pin connectors and use picoPSU. But i dont think you will get much better than what you are, 11V idle is pretty good, even Nuk with extremly low voltage mobile cpus idle aorund 8-9. Personally i think you should let it be, you could try to find a more efficient 19V, if you care check the JonnyGuru Pico PSU Round Up, where they do check some 19V bricks, from what i remember there was one FSP one that was pretty good.
GameMi - Intel i9 9900K + Gigabyte Z390 AM + Asus RTX2080Ti Strix | MiniMi - Intel i7 8700K + ASRock Z370ITX + MSI RTX2080Ti
StreaMi - Intel i9 7940X + AsRock X299 Taichi + Asus GTX1080Ti Strix | WorkMi - AMD 1950X + AsRock X399 Taichi + MSI GTX1080
ServeMi - Intel Xeon E3-1230 + Supermicro X9SCM-F + 144TB | StoreMi - Intel Xeon E3 1240v5 + Supermicro X11SSM-F + 42TB | CamMi - Intel i7 4770K + MSI H81i + Blue Iris

MoJo
Posts: 773
Joined: Mon Jan 13, 2003 9:20 am
Location: UK

Re: Replacing my server/NAS with something lower power

Post by MoJo » Fri Oct 31, 2014 7:57 am

Abula wrote:The board is design for 19V, so use that only, its simply the way it is. If you want to go with direct 12V, go with a different motherboard with standard 24/8 pin connectors and use picoPSU.
It does in fact have a 12V supply header on board, which is why I'm wondering what the real input range for the 19V input is. There is a good chance that Intel specified 19V to be compatible with common laptop power supplies and with their other desktop boards, even if it isn't entirely necessary. My current adapter is 18.5V. I'd be surprised if 16V didn't work. Couldn't see anything in the BIOS that bothers to monitor it either, only the internally generated voltages.

I'll hook up my power supply and slowly turn the voltage down, watching the internal voltages in the BIOS and observing the efficiency.
http://world3.net

Abula
Posts: 3587
Joined: Tue Nov 02, 2004 12:22 pm
Location: Guatemala

Re: Replacing my server/NAS with something lower power

Post by Abula » Sat Nov 01, 2014 4:29 am

MoJo wrote:
Abula wrote:The board is design for 19V, so use that only, its simply the way it is. If you want to go with direct 12V, go with a different motherboard with standard 24/8 pin connectors and use picoPSU.
It does in fact have a 12V supply header on board, which is why I'm wondering what the real input range for the 19V input is. There is a good chance that Intel specified 19V to be compatible with common laptop power supplies and with their other desktop boards, even if it isn't entirely necessary. My current adapter is 18.5V. I'd be surprised if 16V didn't work. Couldn't see anything in the BIOS that bothers to monitor it either, only the internally generated voltages.

I'll hook up my power supply and slowly turn the voltage down, watching the internal voltages in the BIOS and observing the efficiency.
The 12V supplied header in theory would be to connect other 12V devices, most of todays PC operate on 12V, like HDDs, GPU, etc, but it doesnt mean that you can use a lower voltage PSU, the power is already being transformed in the motherboard circuity. The 18.5 might be with in range of 19V, as specs are not rigid, they always have +-%, but going into lower voltages.... might ruin your hardware, but its your money, im just warning you. Crosscheck the working range of the what intel recommends for the PSU before you try it.
GameMi - Intel i9 9900K + Gigabyte Z390 AM + Asus RTX2080Ti Strix | MiniMi - Intel i7 8700K + ASRock Z370ITX + MSI RTX2080Ti
StreaMi - Intel i9 7940X + AsRock X299 Taichi + Asus GTX1080Ti Strix | WorkMi - AMD 1950X + AsRock X399 Taichi + MSI GTX1080
ServeMi - Intel Xeon E3-1230 + Supermicro X9SCM-F + 144TB | StoreMi - Intel Xeon E3 1240v5 + Supermicro X11SSM-F + 42TB | CamMi - Intel i7 4770K + MSI H81i + Blue Iris

MoJo
Posts: 773
Joined: Mon Jan 13, 2003 9:20 am
Location: UK

Re: Replacing my server/NAS with something lower power

Post by MoJo » Sat Nov 01, 2014 11:17 am

Yep, internally there is a 2 pin header but it's 19V... Not sure where I got the idea it was 12V from. Anyway, the only IC I can identify is a Toshiba FET. The step-down controller is microscopic, too small to have any discernible marking on it, so I can't find a datasheet to determine the input voltage range. Tomorrow I'll try it with a PSU if I have time. I bet it does work below 18.5V - there is no way they would use linear regulators, and it's unlikely that the switching regulator would need so much headroom. Not that it really matters as 19V is the only option for efficient power bricks anyway.
http://world3.net

MoJo
Posts: 773
Joined: Mon Jan 13, 2003 9:20 am
Location: UK

Re: Replacing my server/NAS with something lower power

Post by MoJo » Sun Nov 30, 2014 7:23 am

I've built the system up in a Bitfenix Phenom Mini-ITX case. This case has plenty of HDD bays and good cooling options. The only case fan is a 230mm Bitfenix one at the front. I'm using the stock Intel CPU cooler. I have the following drives installed:

Crucial CT512M55MU01 SSD on Mini-SATA header, containing the OS and main download drive
2x WD Green 3TB HDDs
1x Hitachi 2TB HDD
1x WD Green 1.5TB HDD

An SSD may seem like overkill for a download drive, but with sparse files in use a normal HDD chokes badly when you get above a few MB/sec.

The system idles at around 18W. A little higher than I would like, but pretty good anyway. I have not optimized it at all, fan speed control is on auto and all voltages are left at the default setting. It's extremely quiet too, almost inaudible from 1m away. Blows the crappy Microserver away. HP really screwed everyone.

The power supply is a naff HP 120W model. I couldn't find a genuine Seasonic for any kind of reasonable price, but I'll keep looking. My bench PSU can't provide enough power to start the system up (peaks at 90W during boot) so I haven't measured just how inefficient the HP is, but I'm guessing the answer is "very".
http://world3.net

Post Reply