Ooooooh, shiny new forum!

Like something? Don't like something? Don't see something? Here's the place to provide feedback about the SilentPCReview.com site. User feedback is very important to us -- we really do read the posts in this forum.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee, Edward Ng

Big Pimp Daddy
Posts: 175
Joined: Mon May 30, 2005 11:26 am
Location: Sunny Swansea

Ooooooh, shiny new forum!

Post by Big Pimp Daddy » Thu Oct 14, 2010 2:19 am

Me likey! Not that there was anything wrong with the old forums, I quite liked the basic function-over-form style. But in case anyone cares, the new style gets my seal of approval.

Only thing is that the "10 most recent posts" thing on the spcr front page doesn't seem to be working? [EDIT - Fixed}

Oh, and the SPCR logo on the top left, if you click on it in the forums, it just takes you back to http://www.silentpcreview.com/forums/ instead of the main site. [EDIT - Fixed]
Last edited by Big Pimp Daddy on Fri Oct 15, 2010 2:11 am, edited 1 time in total.
[size=75][b]Main:[/b] E8400, TR IFX14, GA-P35-DS3R, 4Gb OCZ, Radeon 5850 + Accelero S1 + VRM R4, 60Gb OCZ Agility, 250Gb WD Blue, Nexus 120mm PWM, Jeantech Phong, Antec Neo HE 430W.
[b]Server:[/b] Sempron 140, ASRock A780GM-LE, 2Gb Kingston, 6TB of Assorted hard drives, 3x 120mm Fans.
[b]HTPC:[/b] Epia MII 10000, Zalman NB47J, 512Mb Kingston, Toshiba 40Gb 2.5", Morex Cubid 3688, No Fans.[/size]

rpsgc
Friend of SPCR
Posts: 1630
Joined: Tue Oct 05, 2004 1:59 am
Location: Portugal

Re: Ooooooh, shiny new forum!

Post by rpsgc » Thu Oct 14, 2010 2:31 am

I miss the old look :(
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire Nitro+ RX 480 8GB OC | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s

NeilBlanchard
Moderator
Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth
Contact:

Re: Ooooooh, shiny new forum!

Post by NeilBlanchard » Thu Oct 14, 2010 2:44 am

It will take getting used to; things like having the poster's name over on the right especially.

What brought on the change?
Sincerely, Neil
http://neilblanchard.blogspot.com/

Moo
Posts: 25
Joined: Thu Oct 07, 2010 12:23 pm
Location: UK

Re: Ooooooh, shiny new forum!

Post by Moo » Thu Oct 14, 2010 2:50 am

rpsgc wrote:I miss the old look :(
Me too... Everything is bigger and less "clean"... :(

Modo
Posts: 486
Joined: Wed Apr 16, 2008 3:32 am
Location: Poland

Re: Ooooooh, shiny new forum!

Post by Modo » Thu Oct 14, 2010 2:55 am

I think the "Mark forums read" link should be repeated at the bottom of the page. It's a bit inconvenient at the top.
Can you keep it down? I'm having trouble hearing the artillery.

Current rig
Old PC

rpsgc
Friend of SPCR
Posts: 1630
Joined: Tue Oct 05, 2004 1:59 am
Location: Portugal

Re: Ooooooh, shiny new forum!

Post by rpsgc » Thu Oct 14, 2010 2:58 am

NeilBlanchard wrote:What brought on the change?
Oh you don't know? :o

One would think moderators are informed of such decisions/changes.
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire Nitro+ RX 480 8GB OC | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s

nutball
*Lifetime Patron*
Posts: 1304
Joined: Thu Apr 10, 2003 7:16 am
Location: en.gb.uk

Re: Ooooooh, shiny new forum!

Post by nutball » Thu Oct 14, 2010 3:02 am

Hooray! At last we get an 'ignore user' feature!

frenchie
Friend of SPCR
Posts: 1346
Joined: Tue Jul 08, 2008 4:53 am
Location: CT

Re: Ooooooh, shiny new forum!

Post by frenchie » Thu Oct 14, 2010 3:16 am

Hmmm... it seems that recent private messages (from the past couple of days) have not been migrated...
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Re: Ooooooh, shiny new forum!

Post by quest_for_silence » Thu Oct 14, 2010 4:10 am

NOT ONLY the PM.

Besides the new aspect is LITERALLY UGLY...

...I hope the admin, a part of restoring the right DB, would kindly allow us to choose among some alternative skins/themes.
Regards,
Luca

Support SPCR, use these links when you buy: NCIX, Amazon and Newegg

Monkeh16
Posts: 507
Joined: Sun May 04, 2008 2:57 pm
Location: England

Re: Ooooooh, shiny new forum!

Post by Monkeh16 » Thu Oct 14, 2010 7:32 am

Yes, can we please get the old style theme back? phpBB3's default theme is offensive and really awkward to use.

NeilBlanchard
Moderator
Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth
Contact:

Re: Ooooooh, shiny new forum!

Post by NeilBlanchard » Thu Oct 14, 2010 8:26 am

Hi,
rpsgc wrote:
NeilBlanchard wrote:What brought on the change?
Oh you don't know? :o

One would think moderators are informed of such decisions/changes.
I'm a moderator, and I do not have an admin role, and only do things like Spam removal and some proofreading.
Sincerely, Neil
http://neilblanchard.blogspot.com/

Das_Saunamies
*Lifetime Patron*
Posts: 2000
Joined: Tue May 15, 2007 1:39 am
Location: Finland

Re: Ooooooh, shiny new forum!

Post by Das_Saunamies » Thu Oct 14, 2010 8:40 am

+1 for the old theme, not a fan of these newfangled borderless ones. Don't have a problem with it tho', not yet anyway.
Case: Define Mini
Parts: P8Z77-M Pro µATX, i5-3570K, STRIX-GTX960-DC2OC-4GD5, 8 GB G.Skill DDR3U, Xonar DX, WD B-G 1 TB, mx100 256 GB, RX-5300 PSU
Cooling: Noctua NH-U12P SE2 + Scythe SS PWM, 2x Noctua NF-P12
Extras: Eaton UPS, Dell 24" EIPS, MS Sculpt, Logitech G303, Synology DS213j 3+3 TB NAS

quest_for_silence
Posts: 5275
Joined: Wed Jun 13, 2007 10:12 am
Location: ITALY

Re: Ooooooh, shiny new forum!

Post by quest_for_silence » Thu Oct 14, 2010 9:14 am

Das_Saunamies wrote:Don't have a problem with it tho', not yet anyway.

It just sucks... may we say "it sucks" or it is just unpolite?
Regards,
Luca

Support SPCR, use these links when you buy: NCIX, Amazon and Newegg

Aart
Posts: 4
Joined: Thu Oct 14, 2010 9:12 am
Location: The Netherlands

Re: Ooooooh, shiny new forum!

Post by Aart » Thu Oct 14, 2010 9:38 am

Shouldn't the SPCR-logo in the header link to the homepage instead of the forum index? I thought it did before the upgrade, but I'm not sure.

Anyway, good to see the forum was upgraded! As someone who administrates a phpBB-board himself, I understand the appeal of the newer version. :) Don't have problems with the new template either, though that's largely a matter of taste (and getting used to it).

Jokoto
Posts: 99
Joined: Wed Apr 18, 2007 8:52 am
Location: Finland

Re: Ooooooh, shiny new forum!

Post by Jokoto » Thu Oct 14, 2010 10:16 am

Huh, came back due to an email notification and the forum had transformed overnight. Never did see that new message, as the database is missing about day's worth of data too. Odd that the control panel doesn't offer us any themes; don't they usually? Having the poster info on the right-hand side of the screen just feels wrong.
[size=67]Core 2 Duo E6600, Gigabyte GA-G33M-DS2R, 4 GB, 7600 GS, Samsung Spinpoint F1 1TB w/ Scythe Quiet Drive, [url=http://www.silentpcreview.com/forums/viewtopic.php?t=45451]Antec NSK3480, EarthWatts 380 PSU w/ fan swap[/url], Scythe Ninja Rev B, Thermalright HR-05, 2x Nexus 120mm @ 600 rpm[/size]

Das_Saunamies
*Lifetime Patron*
Posts: 2000
Joined: Tue May 15, 2007 1:39 am
Location: Finland

Re: Ooooooh, shiny new forum!

Post by Das_Saunamies » Thu Oct 14, 2010 10:19 am

quest_for_silence wrote:
Das_Saunamies wrote:Don't have a problem with it tho', not yet anyway.

It just sucks... may we say "it sucks" or it is just unpolite?
If something sucks, it sucks, that's just observation. :lol:

For further development to happen, it's always nice to explain what sucks and why. The names on the right is a good example of what sucks.
Case: Define Mini
Parts: P8Z77-M Pro µATX, i5-3570K, STRIX-GTX960-DC2OC-4GD5, 8 GB G.Skill DDR3U, Xonar DX, WD B-G 1 TB, mx100 256 GB, RX-5300 PSU
Cooling: Noctua NH-U12P SE2 + Scythe SS PWM, 2x Noctua NF-P12
Extras: Eaton UPS, Dell 24" EIPS, MS Sculpt, Logitech G303, Synology DS213j 3+3 TB NAS

Vicotnik
*Lifetime Patron*
Posts: 1822
Joined: Thu Feb 13, 2003 6:53 am
Location: Sweden

Re: Ooooooh, shiny new forum!

Post by Vicotnik » Thu Oct 14, 2010 1:10 pm

My first impression was that I hated it. That was earlier today at work on a crappy TN-panel with lousy analog connection and a lot of bleeding.

But now, at home with a proper monitor, it actually looks pretty good. I might get used to this. :)
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock J4105-ITX | 4GB DDR4 | Intel 535 120GB | picoPSU | No moving parts
Gaming: Intel DH77EB | i5-3570K | GTX 1060 6GB | 16GB DDR3 | TJ08-E | RM750X
Server: ASRock N3150-ITX | ~30TB | G-360 | Idle ~25W

ilovejedd
Posts: 676
Joined: Tue Oct 21, 2008 4:14 pm
Location: in the depths of hell

Re: Ooooooh, shiny new forum!

Post by ilovejedd » Thu Oct 14, 2010 1:23 pm

I think the new design looks okay. It's actually quite similar to the old one as revamps go. A couple of gripes:
1. Can we get an option to have the poster on the left instead of the right?
2. Can we get a layout that doesn't occupy the full width of the browser?

rpsgc
Friend of SPCR
Posts: 1630
Joined: Tue Oct 05, 2004 1:59 am
Location: Portugal

Re: Ooooooh, shiny new forum!

Post by rpsgc » Thu Oct 14, 2010 2:15 pm

I also noticed that BBCode is not working in the signature field.
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire Nitro+ RX 480 8GB OC | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s

walle
Posts: 605
Joined: Tue Dec 26, 2006 10:52 am

Re: Ooooooh, shiny new forum!

Post by walle » Thu Oct 14, 2010 3:46 pm

I would like to see the old theme back..less is more.

xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

Re: Ooooooh, shiny new forum!

Post by xan_user » Thu Oct 14, 2010 8:01 pm

I miss how it used to show what section of the forum a post was in when looking at the list that you get when clicking the "view new posts" link.

also found the old layout easier to read. or do i need glasses?
Help SPCR keep the lights on, use these links when you buy: NCIX, Amazon and Newegg

Das_Saunamies
*Lifetime Patron*
Posts: 2000
Joined: Tue May 15, 2007 1:39 am
Location: Finland

Re: Ooooooh, shiny new forum!

Post by Das_Saunamies » Thu Oct 14, 2010 8:56 pm

rpsgc wrote:I also noticed that BBCode is not working in the signature field.
You just need to take the check off the box that says "Disable BBCode" in the description. :P
Case: Define Mini
Parts: P8Z77-M Pro µATX, i5-3570K, STRIX-GTX960-DC2OC-4GD5, 8 GB G.Skill DDR3U, Xonar DX, WD B-G 1 TB, mx100 256 GB, RX-5300 PSU
Cooling: Noctua NH-U12P SE2 + Scythe SS PWM, 2x Noctua NF-P12
Extras: Eaton UPS, Dell 24" EIPS, MS Sculpt, Logitech G303, Synology DS213j 3+3 TB NAS

datapappan
Posts: 199
Joined: Wed Nov 10, 2004 1:44 pm
Location: Sweden

Re: Ooooooh, shiny new forum! (Pic linx)

Post by datapappan » Thu Oct 14, 2010 9:25 pm

Hi, in the new forum, pic linx open in the same tab/window - before you got a new tab/windowfor the pic, and could easily go back to the post. Can this be fixed?

As for layout, it's weird, but probably only since I'm used to the old one. Give it a few weeks and we'll be ok.

/d
[size=75][CPU: 2.4 GHz P4 Northwood w. AC Freezer 4 (fanless-Bluefront PSU mod inspired) / MB: ABIT VT7 (Via PT880) / GPU: ATI Radeon X800XL w Zalman ZM80D-HP / HDD: Seagate Barracuda IV SATA 80GB / CD: Samsung CD-DVD combo / Seahawk ALU Case / PSU: FSP 350-THN (fan mod-Everflow connected to CPU fan header)[/size]

rpsgc
Friend of SPCR
Posts: 1630
Joined: Tue Oct 05, 2004 1:59 am
Location: Portugal

Re: Ooooooh, shiny new forum!

Post by rpsgc » Thu Oct 14, 2010 10:20 pm

Das_Saunamies wrote:You just need to take the check off the box that says "Disable BBCode" in the description. :P
What? Lies!
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire Nitro+ RX 480 8GB OC | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s

potsy
Posts: 127
Joined: Wed Aug 30, 2006 4:55 am
Location: Australia

Re: Ooooooh, shiny new forum!

Post by potsy » Thu Oct 14, 2010 11:04 pm

What's really bad is that on the front page the SPCR forums list now separately lists every new reply made to a post, rather than just when a new post is made. It used to be that you could have a look and see at a glance what topics were being posted about. But at the moment, for example, four of the things on the list are replies to this post. I only want to know that once and I would rather the other three entries were links to other recent posts, or just not there. I hope it's just a temporary glitch because checking out the list of posts is the only reason I visit SPCR regularly. So it really matters. Without that I would only visit SPCR once in a while when I think there might be a new article to read.
GA-G33M-DS2R; Q9300 & Scyth mini ninja; 2x DDRII 2G; 1 x Hitachi notebook 5400rpm and 1 x Seagate momentus 7200rpm both in Scyth quiet drives; Powercolor HD5750; 2x Noctua NF-S12 800rpm; mCubed EF28 external 200w PSU

alecmg
Posts: 204
Joined: Thu Mar 13, 2008 5:56 am
Location: Estonia

Re: Ooooooh, shiny new forum!

Post by alecmg » Fri Oct 15, 2010 2:06 am

Old layout was much better and prettier.
Now its generic and color scheme is meh.

Where do I click to get to first unread message in a thread? Used to be an orange page icon on left of thread name?
[size=75]#6) Plug in one device at a time, stick your fingers in your ears, close your eyes, and hit the power switch with a toe[/size]

Moo
Posts: 25
Joined: Thu Oct 07, 2010 12:23 pm
Location: UK

Re: Ooooooh, shiny new forum!

Post by Moo » Fri Oct 15, 2010 2:16 am

alecmg wrote:Where do I click to get to first unread message in a thread? Used to be an orange page icon on left of thread name?
There still is, but its small and in the middle of a load of text now. Like this: Image

judge56988
Friend of SPCR
Posts: 455
Joined: Sun Jul 27, 2008 10:39 am
Location: England

Re: Ooooooh, shiny new forum!

Post by judge56988 » Fri Oct 15, 2010 7:33 am

walle wrote:I would like to see the old theme back..less is more.
+1

Was there something wrong with the old style? Is this just change for change's sake? :(

rpsgc
Friend of SPCR
Posts: 1630
Joined: Tue Oct 05, 2004 1:59 am
Location: Portugal

Re: Ooooooh, shiny new forum!

Post by rpsgc » Fri Oct 15, 2010 8:08 am

judge56988 wrote:Was there something wrong with the old style? Is this just change for change's sake? :(
I think this is merely the default theme for phpBB 3 and Mike hasn't had the time (or he never thought people would dislike this one) to install other themes (like the old one).
Fractal Define R4 | Corsair AX750 | MSI Z97 Gaming 5 | Intel Core i7 4770K w/TRUE 120 Rev. C | 16GB G.Skill Sniper DDR3-1866 | Sapphire Nitro+ RX 480 8GB OC | Crucial m4 128GB + Crucial MX100 512GB + WD Blue 1TB + WD Red 4TB | JVC HA-RX900 | Dell U2312HM + BenQ G2400WD | Asus Echelon Mechanical Keyboard | Logitech G400s

NeilBlanchard
Moderator
Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth
Contact:

Re: Ooooooh, shiny new forum!

Post by NeilBlanchard » Fri Oct 15, 2010 11:11 am

Hi,
judge56988 wrote:Was there something wrong with the old style? Is this just change for change's sake? :(
No, there are apparently a lot of new things "under the hood", like more robust anti-Spam tools.
Sincerely, Neil
http://neilblanchard.blogspot.com/

Post Reply