Seasonic S12-380 clicking... nexus fan swap?

PSUs: The source of DC power for all components in the PC & often a big noise source.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee, Devonavar

Post Reply
jamesm
Posts: 185
Joined: Sat May 21, 2005 7:59 am
Location: California, USA

Seasonic S12-380 clicking... nexus fan swap?

Post by jamesm » Sat Jul 16, 2005 10:24 pm

My seasonic S12-380 is clicking a little bit. Is this a known problem or anything?

I was thinking about swapping the fan with a nexus - would the nexus be able to cool the power supply adequately?

My system (never overclocked):
Athlon 64 3700+ San Diego (cooled by a freezer 64 @ 5V)
GeForce 6600 GT PCIE (cooled by a zalman vf700alcu or nv silencer 6)
2x512 DDR400 2-2-2-5@2.8V RAM
74 GB Raptor
2 IDE DVDRW's
1 IDE zip
audigy 2 zs
SLK3000B w/ 120mm Nexus exhaust fan

frankgehry
Posts: 1424
Joined: Sun Dec 12, 2004 5:00 am
Location: New York, NY

Post by frankgehry » Sat Jul 16, 2005 11:41 pm

J,

Does your psu have a yate loon or the new adda. If clicking is the problem and not fan speed, I would not put a nexus in because it will run much slower and not cool as well. Fan manufacturers do not recommend using sleeve bearing fans mounted horizontally because the lubricant that separates the two metal sleeves settles to the bottom of the bearing and is not recirculated to the top. Also, in a raised temperature environment, ball bearing fans are recommended. I'm not making this stuff up - its on the web for anyone to read. I think seasonic must have read it too because they suddenly decided to replace all their sleeve bearing fans with double ball bearing fans. They may have had this in mind all along, but who knows for sure. The best double ball bearing 120mm fan that I know of from first hand experience is the JMC 1225-12L. Its black, has only 7 blades, and no leds. I have used it from time to time in my system on an xp-120. Its max speed is 1600rpm which is probably a little less than the adda but very close to the D12SM-12. They can be purchased by contacting jmc directly where you will be transferred to their distributor. I purchased the fan for $14.00. It has a tach (3 wire fan). www.jmcproducts.com
[size=75]
[color=#3366ff]e8400, Corsair XMS2-5400, Asus 8400GS, Gigabyte EP45-UD3R, Chenbro SR209/Nexus 120, T-Balancer, Enhance ENP-5150GH 500W, Seagate 7200.7 160MB [/color][/size][size=75][color=#cc0033](Retired: XP-120, FSP530-60GNA, Antec SP2.0 500W, Antec SLK3000B)[/color][/size]

LH
Posts: 67
Joined: Mon Oct 18, 2004 12:55 am
Location: San Francisco, CA

Post by LH » Sun Jul 17, 2005 9:27 pm

My S12-430 (with Yate Loon D12SM-12) clicks/ticks as well. I got mine from Best Byte just before they got the revised S12 in stock. I didn't know it was the older version, but I reasoned that it'd be okay if it was, because if it malfunctioned, I could always RMA it and get the revised S12.

Right now, I'm still waiting for Newegg to ship the rest of my system components to me so I can put my S12 under a heavier load. Hopefully that will make the fan speed up a bit more and perhaps that might let the bearings seat a little better and stop clicking/ticking. BTW, the clicking/ticking isn't that loud or annoying, but obviously, it'd be better if it didn't... :wink:

jamesm
Posts: 185
Joined: Sat May 21, 2005 7:59 am
Location: California, USA

Post by jamesm » Sun Jul 17, 2005 10:01 pm

So the new version is quieter? It was never quite clear... I counted 7 blades on my PSU fan, I don't know if that is the new or the old version.

LH
Posts: 67
Joined: Mon Oct 18, 2004 12:55 am
Location: San Francisco, CA

Post by LH » Sun Jul 17, 2005 10:11 pm

jamesm wrote:So the new version is quieter? It was never quite clear... I counted 7 blades on my PSU fan, I don't know if that is the new or the old version.
I believe the Adda fan is supposed to be a tad noisier, but overall it isn't supposed to be that noticable noise-wise. As far as determining what fan your S12 has, just look through the back grille and you should be able to see the label of the fan.

jamesm
Posts: 185
Joined: Sat May 21, 2005 7:59 am
Location: California, USA

Post by jamesm » Tue Jul 19, 2005 9:42 am

I have the yate loon model

Post Reply