Rattle with Corsair 450VX when I scroll in web browser

PSUs: The source of DC power for all components in the PC & often a big noise source.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee, Devonavar

Post Reply
StringCheesian
Posts: 13
Joined: Sat Jan 27, 2007 5:05 pm

Rattle with Corsair 450VX when I scroll in web browser

Post by StringCheesian » Sun Mar 23, 2008 4:28 pm

A new Corsair 450VX power supply is making a high pitched rattling noise when I scroll around in a full screen web browser.

Putting constant load on one of the CPU's cores turns that into an almost steady high pitched whine.

The whine is inaudible from about 6 feet away, but loud enough to be annoying at 3 feet where I sit. I can hear it over the stock fan on the CPU (4600+ X2 65W). Case is an Antec Solo with fan set to low.

Here's the really weird part: Switching out the old passive ATI X300 for a factory overclocked GeForce 9600GT provokes kind of opposite symptoms - the power supply whines all the time, and becomes silent when I scroll in the full screen web browser.

I can get the power supply refunded or replaced. Is this noise normal?

xit2050
Posts: 19
Joined: Fri Mar 07, 2008 3:45 am
Location: Belgium

Post by xit2050 » Sun Mar 23, 2008 11:59 pm

All I can tell you is that my 450VX is completely silent.
Extremely happy with it.

AuraAllan
*Lifetime Patron*
Posts: 713
Joined: Wed Mar 07, 2007 7:49 am
Location: Denmark

Post by AuraAllan » Mon Mar 24, 2008 3:39 am

Its kinda normal what your experiencing. Some PSUs hiss/whine.

I would RMA it and hope to get a better sample next time.
I'd rather go synchronize swimming with Angela Lansbury

dhanson865
Posts: 2198
Joined: Thu Feb 10, 2005 11:20 am
Location: TN, USA

Post by dhanson865 » Mon Mar 24, 2008 12:20 pm

It isn't unheard of but I wouldn't call it normal either. I wouldn't put up with it.
.
Please put a country in your profile if you haven't already.
This site is international but I'll assume you are in the US if you don't tell me otherwise.
RAID levels thread http://www.silentpcreview.com/forums/viewtopic.php?p=388987

~El~Jefe~
Friend of SPCR
Posts: 2887
Joined: Mon Feb 28, 2005 4:21 pm
Location: New York City zzzz
Contact:

Post by ~El~Jefe~ » Mon Mar 24, 2008 2:52 pm

fight the powa

mcoleg
Posts: 410
Joined: Fri Feb 23, 2007 11:55 pm

Post by mcoleg » Wed Mar 26, 2008 11:59 pm

not sure how helpful this is but i just discovered something interesting about my vx450.

i ran ati tool' "3d thing", whatever the heck it's name, to load the 3870 (swapped sinks on it) and psu started making very annoying, very high-pitched noise that would go up and down in intensity. sort of like a tiny police siren running inside the psu.

i thought that before i start panicking, i'll try and see if increasing load will make any difference. as soon as i started up the prime, the noise is gone.
[size=9][color=teal]dothan 730 @ 2.6Ghz l p4c800ed l 4x512MB bh5 2-2-2-5 5:4 ~3v Antec Neo 480[/color] [/size]
[size=9][color=teal]e6600 @ 3.6GHz l P5W64 WS Pro l 4x1GB D9GMH (B6-3) 3-3-3-3-12 4:3 2.2v l PCP&C 750[/color] [/size]

cloneman
Posts: 448
Joined: Sat May 21, 2005 9:48 am

Post by cloneman » Thu Mar 27, 2008 4:03 am

ATItool's 3D view thing makes noise just about everywhere
[size=75]P4 2.8 w/ Ninja - HIS Radeon 9800 Pro - Fortron Zen 300W fanless - BQE Case Fan @ 12V, Sflex @ 5V[/size]

mcoleg
Posts: 410
Joined: Fri Feb 23, 2007 11:55 pm

Post by mcoleg » Thu Mar 27, 2008 8:58 pm

i see
[size=9][color=teal]dothan 730 @ 2.6Ghz l p4c800ed l 4x512MB bh5 2-2-2-5 5:4 ~3v Antec Neo 480[/color] [/size]
[size=9][color=teal]e6600 @ 3.6GHz l P5W64 WS Pro l 4x1GB D9GMH (B6-3) 3-3-3-3-12 4:3 2.2v l PCP&C 750[/color] [/size]

Post Reply