Old WD red makes scraping sound

Silencing hard drives, optical drives and other storage devices

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
kentt
Posts: 2
Joined: Wed Dec 26, 2018 3:36 pm

Old WD red makes scraping sound

Post by kentt » Wed Jan 02, 2019 11:19 am

Hi,

I had a 5 year old 2TB WD Red drive (WDC WD20EFRX). I spin it down using hd-idle which makes it almost silent except it makes a scraping (seeking?) sound every 1-5 minutes. It's not spinning up when it's doing that. My two questions are

1) Should I expect it to be silent when spun down. I access this disk fairly infrequently.
2) I understand Reds aren't really meant to be spin down, so I'm wondering if I just replace the Red with a Blue, should I expect that to be silent.

CA_Steve
Moderator
Posts: 7445
Joined: Thu Oct 06, 2005 4:36 am
Location: Monterey Bay, CA

Re: Old WD red makes scraping sound

Post by CA_Steve » Wed Jan 02, 2019 12:18 pm

Welcome to SPCR.

I have the same drive that I use for backups. It's idled after a few minutes of inactivity via a Windows power option. A scraping sound is abnormal. The drive is either spinning or not..and won't seek when not spinning. Are you sure there isn't an application that's causing the drive to spin up? Likely candidates are health monitoring programs that look at SMART data, etc...
1080p Gaming build: i5-4670K, Mugen 4, Asrock Z97 Anniversary, MSI GTX 1660 Gaming X, 8GB 1866 RAM, Samsung 860 Evo 500GB, Crucial MX100 256GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic SSR-550FX. 35W idle, 45-55W video streaming, 170-200W WoW, 318W stress test (Prime95 + Furmark)

kentt
Posts: 2
Joined: Wed Dec 26, 2018 3:36 pm

Re: Old WD red makes scraping sound

Post by kentt » Wed Jan 02, 2019 12:43 pm

Thanks Steve. Yes I wasn't sure how worried I should be about a scraping sound. It's not spinning up when it's making the scraping sound. If I trigger it to spin up, then it makes the expected whirring sound, stay spun up for 5 minutes, the spins down.

Oddly, It doesn't make the scraping sound when spun up.

I think just replacing it with a 2TB Blue should make the problem go away?

Thanks for the quick reply. I can't believe I haven't posted here before. I've been reading the site for at least a decade and it's been an invaluable resource.

CA_Steve
Moderator
Posts: 7445
Joined: Thu Oct 06, 2005 4:36 am
Location: Monterey Bay, CA

Re: Old WD red makes scraping sound

Post by CA_Steve » Wed Jan 02, 2019 4:50 pm

You might see if there's something odd going on with the case rather than the HDD. Perhaps the HDD has a mounting issue that causes the occasional noise or an intake fan assembly is up against the HDD. You could dismount the HDD and set it on a piece of foam or a sponge on the bottom of the case. Should be easy to determine if it's the HDD or something else causing the noise.

If you are set on replacing the HDD, and only need 2TB, consider getting a 2.5" laptop drive. About $15 more, but it'll be quieter than the 3.5".
1080p Gaming build: i5-4670K, Mugen 4, Asrock Z97 Anniversary, MSI GTX 1660 Gaming X, 8GB 1866 RAM, Samsung 860 Evo 500GB, Crucial MX100 256GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic SSR-550FX. 35W idle, 45-55W video streaming, 170-200W WoW, 318W stress test (Prime95 + Furmark)

Post Reply