SPCR Folds Team Blog

A forum just for SPCR's folding team... by request.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

avi_dan
Posts: 66
Joined: Tue Nov 16, 2004 11:44 am
Location: Seattle, WA, USA

Post by avi_dan » Tue May 08, 2007 8:28 pm

Jokoto wrote:
avi_dan wrote:I am running this setup on a Core2Duo on WinXP and I am getting 1760 points every day or so...
Dang, then I should set it up as well, it would triple my production. Feels unreal, what's the catch? I'm running two clients on my E6600 24/7 for now.

Just use a 64-bit linux on a virtual machine, right? I might have some uses for VMware anyway...
Hey Jokoto,
did you switch over to the SMP client? (windows or otherwise)?

avi_dan
Posts: 66
Joined: Tue Nov 16, 2004 11:44 am
Location: Seattle, WA, USA

Post by avi_dan » Tue May 08, 2007 8:30 pm

ryboto wrote:I've just begun smp folding on two amd x2 machines. The slower machine is folding in windows, the faster in linux. hope it helps.
Congrats on the change, your ppd spiked! http://folding.extremeoverclocking.com/ ... =&u=155244

ryboto
Friend of SPCR
Posts: 1439
Joined: Tue Dec 14, 2004 4:06 pm
Location: New Hampshire, US
Contact:

Post by ryboto » Wed May 09, 2007 4:33 am

avi_dan wrote: Congrats on the change, your ppd spiked! http://folding.extremeoverclocking.com/ ... =&u=155244
wow...I'll have to use that site more often! though, on my faster machine, the most recent WU is killing it. Then again, I think my clock speed may have gone back to stock somehow, I wish I knew of a utility that would report my cpu clock speed in linux.
[url=http://fah-web.stanford.edu/cgi-bin/main.py?qtype=userpage&teamnum=31574&username=rybot]F@H[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=36172&highlight=][size=75]Oldest Setup[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=48778]Old[/url]
i5-750 | TR AXP-140 | DFI MI P55-T36 | Lan-Gear mITX | HD5850 | Silverstone ST45SF[/size]

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Wed May 09, 2007 5:16 am

avi_dan wrote:
Hi

No, I am running:

...
SMP client on Vista 64 bit on a P4 3.0GHz
...
Huh? I thought this was for multi processors?
:shock:
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Wed May 09, 2007 5:17 am

ryboto wrote:I've just begun smp folding on two amd x2 machines. The slower machine is folding in windows, the faster in linux. hope it helps.
It helps, it helps, it helps.

Did I repeat myself repeat myself?

Aris Aris
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Wed May 09, 2007 5:22 am

avi_dan wrote:
ryboto wrote:I've just begun smp folding on two amd x2 machines. The slower machine is folding in windows, the faster in linux. hope it helps.
Congrats on the change, your ppd spiked! http://folding.extremeoverclocking.com/ ... =&u=155244
But take a look at the second graph here, even the general trend is pretty steep.

http://folding.extremeoverclocking.com/ ... =&u=209719

What's going on with TRC-13? He used to have the #1 spot locked up here.

Hey Neil, your bro's trend is going downhill. Oddly enough his spikes in completed WU's are spaced such that his 24 hr average is below mine, and yet he's leaving me standing still.
Last edited by aristide1 on Wed May 09, 2007 5:30 am, edited 1 time in total.
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

qviri
Posts: 2465
Joined: Tue May 24, 2005 8:22 pm
Location: Berlin
Contact:

Post by qviri » Wed May 09, 2007 5:22 am

aristide1 wrote:
avi_dan wrote: SMP client on Vista 64 bit on a P4 3.0GHz
Huh? I thought this was for multi processors? :shock:
Hyperthreading?
Thinkpad X200 – aging fan, T60p – Core Duo whine :(
Nothing endures but change

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Wed May 09, 2007 5:43 am

qviri wrote:
aristide1 wrote:
avi_dan wrote: SMP client on Vista 64 bit on a P4 3.0GHz
Huh? I thought this was for multi processors? :shock:
Hyperthreading?
I though that slowed things down. That's why you don't try to run 2 WU at the same time on 1 CPU.
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

ryboto
Friend of SPCR
Posts: 1439
Joined: Tue Dec 14, 2004 4:06 pm
Location: New Hampshire, US
Contact:

Post by ryboto » Wed May 09, 2007 1:50 pm

aristide1 wrote:
What's going on with TRC-13? He used to have the #1 spot locked up here.
better yet, what happened to bkh?
http://fah-web.stanford.edu/cgi-bin/mai ... ername=bkh

http://folding.extremeoverclocking.com/ ... s=&u=34676

if i remember correctly, at one point he had like 90 systems folding. This could be why we're 22...
[url=http://fah-web.stanford.edu/cgi-bin/main.py?qtype=userpage&teamnum=31574&username=rybot]F@H[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=36172&highlight=][size=75]Oldest Setup[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=48778]Old[/url]
i5-750 | TR AXP-140 | DFI MI P55-T36 | Lan-Gear mITX | HD5850 | Silverstone ST45SF[/size]

qviri
Posts: 2465
Joined: Tue May 24, 2005 8:22 pm
Location: Berlin
Contact:

Post by qviri » Wed May 09, 2007 2:37 pm

ryboto wrote:better yet, what happened to bkh?
viewtopic.php?t=40193
Thinkpad X200 – aging fan, T60p – Core Duo whine :(
Nothing endures but change

NeilBlanchard
Moderator
Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth
Contact:

Post by NeilBlanchard » Wed May 09, 2007 3:08 pm

Greetings,
aristide1 wrote:Hey Neil, your bro's trend is going downhill. Oddly enough his spikes in completed WU's are spaced such that his 24 hr average is below mine, and yet he's leaving me standing still.
It's the luck of the draw, I think. He may be using his iMac Core Duo some of the time, too -- imagine that?! It seemed to do best with those 1760 point units (finishing every 44-46 hours), and the 1300 and 1500 point units are taking more like 50-52 hours...

Remember, he's got a single 1.83gHz Core Duo iMac!
Sincerely, Neil
http://neilblanchard.blogspot.com/

avi_dan
Posts: 66
Joined: Tue Nov 16, 2004 11:44 am
Location: Seattle, WA, USA

Post by avi_dan » Wed May 09, 2007 9:09 pm

aristide1 wrote:
avi_dan wrote:
Hi

No, I am running:

...
SMP client on Vista 64 bit on a P4 3.0GHz
...
Huh? I thought this was for multi processors?
:shock:
You can run the SMP client on a P4 with HT and it will double your PPD.

Do a simple test:
Install the SMP client and run it. Install Fahmon and after a few steps (2 or 3) check if the WU will finish on time. if it does then you can run the SMP client successfully and it will boost you SMP.

Avi

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Thu May 10, 2007 4:31 am

avi_dan wrote: You can run the SMP client on a P4 with HT and it will double your PPD.

Avi
But you still run one SMP on a dual processor, yes?
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Thu May 10, 2007 4:34 am

NeilBlanchard wrote:
Remember, he's got a single 1.83gHz Core Duo iMac!
No need to rub it in. :)
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

Jokoto
Posts: 99
Joined: Wed Apr 18, 2007 8:52 am
Location: Finland

Post by Jokoto » Thu May 10, 2007 11:48 am

avi_dan wrote:Hey Jokoto,
did you switch over to the SMP client? (windows or otherwise)?
Uh, no, I haven't bothered setting up VMware+linux yet. Producing only 10 WU per week (5-6000 PPW) with normal clients on the E6600.

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Mon May 14, 2007 11:59 am

Despite several people now contributing over 2K daily our overall daily trend is going downhill.

http://folding.extremeoverclocking.com/ ... s=&t=31574

A number of site representatives and moderators have stopped folding as well. :?
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

jaganath
Posts: 5085
Joined: Tue Sep 20, 2005 6:55 am
Location: UK

Post by jaganath » Mon May 14, 2007 1:32 pm

I still haven't set up my X2 rigs,because it is proving to be a bitch to install lm_sensors in Ubuntu [6.10] (i thought ubuntu was supposed to be the most user-friendly distro? :? ). can someone walk me through it in tiny baby steps? I need to know temps are OK if I fold.

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Mon May 14, 2007 2:06 pm

lm_sensors ???


i thought ubuntu was supposed to be the most user-friendly distro?
What the hell is user friendly these days?
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Mon May 14, 2007 2:07 pm

aristide1 wrote:
avi_dan wrote: You can run the SMP client on a P4 with HT and it will double your PPD.

Avi
But you still run one SMP on a dual processor, yes?
I wish I would have heard back from Avi_Dan. :?
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

jaganath
Posts: 5085
Joined: Tue Sep 20, 2005 6:55 am
Location: UK

Post by jaganath » Mon May 14, 2007 4:17 pm

aristide1 wrote:lm_sensors ???


i thought ubuntu was supposed to be the most user-friendly distro?
What the hell is user friendly these days?
lm_sensors is a "package" one needs to install to get temp info. As to what is user-friendly, nothing it seems (although to be fair Linux is basically free, so I did expect a little difficulty).

ryboto
Friend of SPCR
Posts: 1439
Joined: Tue Dec 14, 2004 4:06 pm
Location: New Hampshire, US
Contact:

Post by ryboto » Mon May 14, 2007 4:30 pm

aristide1 wrote:Despite several people now contributing over 2K daily our overall daily trend is going downhill.

http://folding.extremeoverclocking.com/ ... s=&t=31574

A number of site representatives and moderators have stopped folding as well. :?
I got a friend of mine to start folding for us with his PS3, hopefully he'll actually remember to run the client.
[url=http://fah-web.stanford.edu/cgi-bin/main.py?qtype=userpage&teamnum=31574&username=rybot]F@H[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=36172&highlight=][size=75]Oldest Setup[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=48778]Old[/url]
i5-750 | TR AXP-140 | DFI MI P55-T36 | Lan-Gear mITX | HD5850 | Silverstone ST45SF[/size]

peteamer
*Lifetime Patron*
Posts: 1740
Joined: Sun Dec 21, 2003 11:24 am
Location: 'Sunny' Cornwall U.K.

Post by peteamer » Mon May 14, 2007 11:10 pm

jaganath, have you found this page?

How far have you got? Does Ubuntu have a 'Software Management' or such for listing packages/software to install? Maybe in Yast? (does Ubuntu have Yast :oops: )

Is there an Ubuntu RPM available?

I can thoroughly recommend gkrellm as a temp. monitor, it even has a F@H plug-in 8) ... fooked if I can figure out how to get it to work though..... :lol:


Good Luck and let us know.
Pete

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Tue May 15, 2007 8:22 am

This team is next in line to blow by us.

http://folding.extremeoverclocking.com/ ... s=&t=12772

If you compare their top 20 folders to ours you can see we don't stand a chance. :(

We continually get 1 or 2 new folders every week BUT our total never changes because we keep losing folders as well. :?
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

ryboto
Friend of SPCR
Posts: 1439
Joined: Tue Dec 14, 2004 4:06 pm
Location: New Hampshire, US
Contact:

Post by ryboto » Tue May 15, 2007 3:53 pm

aristide1 wrote:This team is next in line to blow by us.

http://folding.extremeoverclocking.com/ ... s=&t=12772

If you compare their top 20 folders to ours you can see we don't stand a chance. :(

We continually get 1 or 2 new folders every week BUT our total never changes because we keep losing folders as well. :?
that, and I don't know about others, but I'm having serious issues with both the linux and windows SMP clients on two different machines...
[url=http://fah-web.stanford.edu/cgi-bin/main.py?qtype=userpage&teamnum=31574&username=rybot]F@H[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=36172&highlight=][size=75]Oldest Setup[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=48778]Old[/url]
i5-750 | TR AXP-140 | DFI MI P55-T36 | Lan-Gear mITX | HD5850 | Silverstone ST45SF[/size]

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Wed May 16, 2007 7:27 am

ryboto wrote: that, and I don't know about others, but I'm having serious issues with both the linux and windows SMP clients on two different machines...
I didn't want to hear that, I was planning on switching to SMP.
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

ryboto
Friend of SPCR
Posts: 1439
Joined: Tue Dec 14, 2004 4:06 pm
Location: New Hampshire, US
Contact:

Post by ryboto » Wed May 16, 2007 7:55 am

aristide1 wrote:
ryboto wrote: that, and I don't know about others, but I'm having serious issues with both the linux and windows SMP clients on two different machines...
I didn't want to hear that, I was planning on switching to SMP.
Well, after a week of SMP folding with linux, after a reboot, I started the client again. I woke up the next morning to a blank screen. Since then I was unable to get it to work until i downgraded my overclock. Not sure how, or why, but now I have instabilities, even though it was working flawlessly for over a week(not to mention I stress tested bot the cpu and ram for a day each).

As for the windows SMP client, I'm using it on a stock system running an AMD X2 4200. It will randomly pause and stop working, no errors, just no work is being done, and I don't realize it because I'm not monitoring it constantly.
[url=http://fah-web.stanford.edu/cgi-bin/main.py?qtype=userpage&teamnum=31574&username=rybot]F@H[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=36172&highlight=][size=75]Oldest Setup[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=48778]Old[/url]
i5-750 | TR AXP-140 | DFI MI P55-T36 | Lan-Gear mITX | HD5850 | Silverstone ST45SF[/size]

angelkiller
Posts: 871
Joined: Fri Jan 05, 2007 11:37 am
Location: North Carolina

Post by angelkiller » Wed May 16, 2007 8:20 am

aristide1 wrote:We continually get 1 or 2 new folders every week BUT our total never changes because we keep losing folders as well. :?
Well, I got in trouble at school (long story), and my parents said I can't use my computer for a week. :( :x So I'd thought I'd put it to work.

I set up the console version (one instance) on my Pentium D 945 (3.4GHz), and it finishes a WU in 36-48 hrs. (Can't remember, will edit later) Since I've read that GPU folding is faster, I got the GPU client running on my X1950pro. Since the card is OC'ed via bios mod, it overheated in about 2hrs. So after a few flashes and DirectX installs, I got it stable again, and it completes a WU in about 13hrs! (8 min per percent) :D I wanted to say that I was really impressed at how fast my computer folded! Previously I was watching a 1.7GHz Pentium 4 fold, and it took 80 hrs to finish a WU! My graphics card folds six times faster than the P4! :D After seeing this success, I've decided to let the CPU F@H client run as a service (when I figure out how to do that :? ), and I'll run the GPU client at night and when I'm away at school.

Anyone have any predictions about how many ppd I'll be getting? And if I run the F@H CPU & GPU client when I play games, will it affect performance? I know it only uses idle CPU cycles, but how well does it dynamically reduce it's CPU usage?

ryboto
Friend of SPCR
Posts: 1439
Joined: Tue Dec 14, 2004 4:06 pm
Location: New Hampshire, US
Contact:

Post by ryboto » Wed May 16, 2007 8:38 am

angelkiller wrote: Anyone have any predictions about how many ppd I'll be getting? And if I run the F@H CPU & GPU client when I play games, will it affect performance? I know it only uses idle CPU cycles, but how well does it dynamically reduce it's CPU usage?
I would guess it's around 550PPD, that's about what I was getting with my x1950pro. I stopped using it, because I get a lot more ppd using the SMP client. As for playing games, I wouldn't. I would also make sure you're only running a single threaded cpu client along with the gpu client. The gpu client needs to communicate with the cpu, so one of the cores needs to be free to do that. The gpu client doesn't take a low priority, it uses the gpu in full and that doesn't change, so you need to stop it before you launch a 3d intensive app.
[url=http://fah-web.stanford.edu/cgi-bin/main.py?qtype=userpage&teamnum=31574&username=rybot]F@H[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=36172&highlight=][size=75]Oldest Setup[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=48778]Old[/url]
i5-750 | TR AXP-140 | DFI MI P55-T36 | Lan-Gear mITX | HD5850 | Silverstone ST45SF[/size]

NeilBlanchard
Moderator
Posts: 7681
Joined: Mon Dec 09, 2002 7:11 pm
Location: Maynard, MA, Eaarth
Contact:

Post by NeilBlanchard » Wed May 16, 2007 9:08 am

Hello,

I overclock my old Athlon XP machine, and Folding@Home is an excellent long term stability test: it would be stable for a week or two and then I'd see a corrupted unit. I lowered the oc just a smidge -- and no more errors!

In my experience, the Linux SMP client is relatively stable -- there are installation issues around getting the 32bit libraries (for the client), but once it is going, the 64bit core is very fast, and stable.

The Windows SMP client and cores OTOH, are quite unstable. This is on the same (stock speed) Athlon 64 X2. From what I'm hearing, the Windows SMP client seems to work better on a C2D (larger caches?). I think the Athlon 64 X2 has an advantage in Linux - since the OS is 64bit, it can use all 16 main registers? And the client certainly works better in Linux, since it is used to form a "cluster" and is native to Linux. MS doesn't support clustering, and hence this drags the Windows version down, I think.
Sincerely, Neil
http://neilblanchard.blogspot.com/

aristide1
*Lifetime Patron*
Posts: 4284
Joined: Fri Apr 04, 2003 6:21 pm
Location: Undisclosed but sober in US

Post by aristide1 » Wed May 16, 2007 10:37 am

angelkiller wrote:So after a few flashes and DirectX installs, I got it stable again, and it completes a WU in about 13hrs! (8 min per percent) :D I wanted to say that I was really impressed at how fast my computer folded!
Are you running XP?
People who put money and political ideology ahead of truth and ethics are neither patriots nor human beings.

Post Reply