missing/broken emoticons.

Like something? Don't like something? Don't see something? Here's the place to provide feedback about the SilentPCReview.com site. User feedback is very important to us -- we really do read the posts in this forum.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee, Edward Ng

Post Reply
xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

missing/broken emoticons.

Post by xan_user » Thu May 09, 2013 6:13 am

is it just me, or are some of the 'smilies' links broken? (like six)

:D :) :( :o :? :wink:
Help SPCR keep the lights on, use these links when you buy: NCIX, Amazon and Newegg

edh
Posts: 1617
Joined: Mon Mar 17, 2008 1:49 pm
Location: UK

Re: missing/broken emoticons.

Post by edh » Thu May 09, 2013 6:22 am

I have this too.
Raijintek Metis: i5-6400, Scythe Ninja 4, Asus Z170i Pro Gaming, 8Gb RAM, GTX 950, Crucial 250Gb M.2, Seasonic X-400

Vicotnik
*Lifetime Patron*
Posts: 1822
Joined: Thu Feb 13, 2003 6:53 am
Location: Sweden

Re: missing/broken emoticons.

Post by Vicotnik » Thu May 09, 2013 7:10 am

Me too. :(
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock J4105-ITX | 4GB DDR4 | Intel 535 120GB | picoPSU | No moving parts
Gaming: Intel DH77EB | i5-3570K | GTX 1060 6GB | 16GB DDR3 | TJ08-E | RM750X
Server: ASRock N3150-ITX | ~30TB | G-360 | Idle ~25W

xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

Re: missing/broken emoticons.

Post by xan_user » Wed May 15, 2013 3:49 pm

so thats only 3 of us total, experiencing broken smilies?


that is weird....
Help SPCR keep the lights on, use these links when you buy: NCIX, Amazon and Newegg

Spoon Boy
Posts: 168
Joined: Sun Jan 23, 2005 11:44 pm
Location: London

Re: missing/broken emoticons.

Post by Spoon Boy » Wed May 15, 2013 4:07 pm

I get the same, i think not many people have chimed in to say they are getting the problem as most people know what :D :) :( :o :? :wink: are or just aint that bothered.
Case: P182, Fans: 4xNF-P12@800Rpm, MoBo: GA-EX58-UD4, CPU: i920, GPU: GV-N670OC-2GD, PSU: Seasonic 760 platinum, HDD: HD203WI, SSD: VTX4-25SAT3-128

xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

Re: missing/broken emoticons.

Post by xan_user » Wed May 15, 2013 4:48 pm

Spoon Boy wrote:I get the same, i think not many people have chimed in to say they are getting the problem as most people know what :D :) :( :o :? :wink: are or just aint that bothered.
i cant tell what,

Code: Select all

:D  :)  :(  :o  :?  :wink:
are, cause all i see is a broken image placeholder....

i guess i just wonder what changed more than anything.... did SPCR fall behind on its smiley payments? or did mike get anti smiley all of the sudden....?
:lol:
Help SPCR keep the lights on, use these links when you buy: NCIX, Amazon and Newegg

CA_Steve
Moderator
Posts: 7447
Joined: Thu Oct 06, 2005 4:36 am
Location: Monterey Bay, CA

Re: missing/broken emoticons.

Post by CA_Steve » Wed May 15, 2013 5:02 pm

I subscribe to another site that also uses this bulletin board s/w. It has the same broken emoticons.
1080p Gaming build: i5-4670K, Mugen 4, Asrock Z97 Anniversary, MSI GTX 1660 Gaming X, 8GB 1866 RAM, Samsung 860 Evo 500GB, Crucial MX100 256GB, WD Red 2TB, Samsung DVD burner, Fractal Define R4, Antec True Quiet 140 (2 front + rear) case fans, Seasonic SSR-550FX. 35W idle, 45-55W video streaming, 170-200W WoW, 318W stress test (Prime95 + Furmark)

Cistron
Posts: 617
Joined: Fri Mar 14, 2008 5:18 am
Location: London, UK

Re: missing/broken emoticons.

Post by Cistron » Wed May 15, 2013 11:11 pm

It's proof, the internet is breaking ... :shock: :wink: :wink: :wink: :wink:

mkk
Posts: 687
Joined: Sun Sep 05, 2004 1:51 pm
Location: Gefle, Sweden
Contact:

Re: missing/broken emoticons.

Post by mkk » Thu May 16, 2013 3:39 am

I can report they're in good health:
Image

vampirefrog
Posts: 9
Joined: Mon Jul 22, 2013 12:02 am

Re: missing/broken emoticons.

Post by vampirefrog » Wed Jul 24, 2013 5:04 am

I'm getting the same problem

:D :) :( :o :? :wink:

Image

The image url's go to a page not found page.

edh
Posts: 1617
Joined: Mon Mar 17, 2008 1:49 pm
Location: UK

Re: missing/broken emoticons.

Post by edh » Wed Jul 24, 2013 5:07 am

So have the gif images dissappeared from the webserver? :? This makes me :(
Raijintek Metis: i5-6400, Scythe Ninja 4, Asus Z170i Pro Gaming, 8Gb RAM, GTX 950, Crucial 250Gb M.2, Seasonic X-400

Jordan
Posts: 557
Joined: Wed Apr 28, 2004 8:21 pm
Location: Scotland, UK

Re: missing/broken emoticons.

Post by Jordan » Sun Jul 28, 2013 11:05 am

Me too

:D :) :( :o :? :wink:

missing
CPU & HS: i5 2500K | Noctua NH-U12 - fanless
Case & PSU: Antec Solo II | Seasonic 460W Fanless
Components:16GB Corsair Vengeance PC3-15000 | Gigabyte Z68 | Sapphire Ultimate HD7750 | 1.5TB SSD storage
Cooling: Nexus RS 120mm controlled by mobo (very low RPM)
External Storage: HP N40L WHS2011 - 2x3TB WD Red

xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

Re: missing/broken emoticons.

Post by xan_user » Mon Jul 29, 2013 11:55 am

User CP » Board preferences » Edit display options » Display smilies as images: =[No]»Submit
Image Image Image Image Image
Help SPCR keep the lights on, use these links when you buy: NCIX, Amazon and Newegg

Spoon Boy
Posts: 168
Joined: Sun Jan 23, 2005 11:44 pm
Location: London

Re: missing/broken emoticons.

Post by Spoon Boy » Mon Jul 29, 2013 2:07 pm

Case: P182, Fans: 4xNF-P12@800Rpm, MoBo: GA-EX58-UD4, CPU: i920, GPU: GV-N670OC-2GD, PSU: Seasonic 760 platinum, HDD: HD203WI, SSD: VTX4-25SAT3-128

xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

Re: missing/broken emoticons.

Post by xan_user » Mon Nov 18, 2013 9:16 am

Woooo -Hoooooo!!!!

They're all back!!!!



:D :) :( :o :shock: :? 8) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :wink: :!: :?: :mrgreen: :| :arrow: :idea:
Help SPCR keep the lights on, use these links when you buy: NCIX, Amazon and Newegg

Vicotnik
*Lifetime Patron*
Posts: 1822
Joined: Thu Feb 13, 2003 6:53 am
Location: Sweden

Re: missing/broken emoticons.

Post by Vicotnik » Mon Nov 18, 2013 10:15 am

:D :lol:
Main: ASRock B85M-ITX | i3-4330 | 16GB DDR3 | Intel 730 240GB | HDPLEX H1-S | picoPSU | No moving parts | Idle 13.9W
HTPC: ASRock J4105-ITX | 4GB DDR4 | Intel 535 120GB | picoPSU | No moving parts
Gaming: Intel DH77EB | i5-3570K | GTX 1060 6GB | 16GB DDR3 | TJ08-E | RM750X
Server: ASRock N3150-ITX | ~30TB | G-360 | Idle ~25W

Post Reply