Zalman CNPS 9500AT Speed adjustment

Got a shopping cart of parts that you want opinions on? Get advice from members on your planned or existing system (or upgrade).

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Post Reply
richard1239
Posts: 5
Joined: Thu Feb 01, 2007 12:22 pm

Zalman CNPS 9500AT Speed adjustment

Post by richard1239 » Thu Feb 01, 2007 12:29 pm

Hi
I have recently built using MSI 965Platinum Dual core 6400
I fitted a Zalman cnps9500at which I thought would auto adjust to best temperature
It spins at 2000 rpm if controlled by bios
or at 2300 rpm if controlled by dual core centre (MSI mthboard program)
The cpu temp is usually around 30
I would have hoped the fan would spin 1300 rpm as at 2k it is noisy
The fan has a 4 pin connector to the mboard so fanmate 2 is no good

Have I failed to install fan correctly or is it not suitable for this board?
Should it auto adjust to lower speed?
What can I do it's noisy!
Thanks for your time any help suggestions gratefully received (even if the suggestion is replacing fan!)
Richard

richard1239
Posts: 5
Joined: Thu Feb 01, 2007 12:22 pm

Post by richard1239 » Fri Feb 02, 2007 5:27 am

Nobody?

jhhoffma
Posts: 2131
Joined: Mon Apr 25, 2005 10:00 am
Location: Grand Rapids, MI

Post by jhhoffma » Fri Feb 02, 2007 6:08 am

You may try using SpeedFan, a free program that contols some motherboards' onboard fan headers using PWM. I can introduce clicking in some fans, but should be fine with most Zalman fans (their pretty buzzy anyway).

The only downside of Speedfan is that it doesn't work until it's loaded by the OS, so your fan would run full speed until then.

[edit] Sorry I just noticed the 4pin fan connector part. I'm not sure about if SpeedFan will work with 4-pin connectors as those usually are for fans with built-in PWM speed control. You're correct in assuming that the fan should slow down until temps increase, however I don't know what the range and fan controller profile is for that fan.

It's also possible that the fan is faulty. Perhaps an email to Zalman support would be of more help than SPCR?
HTPC: OrigenAE X11|Gigabyte GA-MA785GPMT-UD2H|Phenom II x3 740BE w/AC Freezer 7|150GB Velociraptor|Corsair VX450
Main: Antec 300 (SlipStream @ 800rpm/140mm @ 5v)|Asus M4A88TD-M|Phenom II x4 945 (Mugen2 pass.)|Asus EAH6850|Samsung 830 128GB|Antec TP750
WHS: DF-85|P8H67-M Pro|I5-3450S/Hyper 212+|Corsair AX650|Sandisk Extreme 240GB, 2xWD20EARS, 2x WD15EARS, WD15EADS

richard1239
Posts: 5
Joined: Thu Feb 01, 2007 12:22 pm

Post by richard1239 » Fri Feb 02, 2007 7:50 am

Thanks for the reply

I have got speedfan but there are no fans in the config section to select.

I have mailed Zalman support twice with no reply
All the reviews I read recommended Zalman (amongst others) but I am not sure I would but another one!

I just dont know if this fan is not compatible with this motherboard or if I have fitted it wrong.
It should spin at about 1300rpm which would be silent

I will keep investigating
Thanks again for your rtime
Richard

SebRad
Patron of SPCR
Posts: 1121
Joined: Sun Nov 09, 2003 7:18 am
Location: UK

Post by SebRad » Mon Feb 05, 2007 8:21 am

Hi, I've just been putting new system together and using the Zalman 9500AT on Asus P5B-E Plus which has a 4 pin CPU fan connector. The latest official version of SpeedFan (4.31) supports my board and can read temps and control fan speeds. Also the "Q-Fan" in the BIOS in "silent mode" wasn't too bad either. My biggest problem though is the lowest speed the fan will do is ~30% (limited by fan rather than control of), ~1300 rpm, and it just isn't quiet enough for me.
First work around was to power it using a fanmate 2, need to cut the side of the shroud off the output connector in order to accommodate the 4 pin plug. This worked, preserved RPM monitoring and gave speed range from 2500rpm down to 500rpm. The problem is no automatic control and that in the useful range 1000-1500rpm it's very, very sensitive. Tiny change in the fanmate setting changes fan speed a lot, makes it difficult to set and not reassuring, especially as can drop to very low speeds that don't really cool enough.
My current solution is to have the fan mate fitted in to the 4 pin header, the PWM wire is directly connected, the other 3 go through the fanmate. This allows me to shift the working range while maintaining automatic control. With fanmate at max the range is shifted slightly, aprox 1200-2500 instead of 1300-2600, I have it carefully turned down (again very sensitive) to give me working range of ~800 - 1900rpm. 800rpm is (well) below the level of the HDD which is in Scythe Quiet Drive, 1900 rpm isn't quiet but give good head room for my over-clocking experiments :) (So far got my E6600 from 2.4GHz to 3.5GHz [500 * 7] but haven't yet dared increase the core voltage above the 1.35V max it says on the £200 CPU box. Give me time :twisted: )
Don't know if this helps you much, your board does have 4 pin CPU fan header and as far as I can tell there is fan control in the BIOS and the MSI "Dual Core Centre" app should be able to control the fan speed. (See PDF manual page 89)
With my Asus board the fan control had to be enabled in the BIOS, it was disabled by default, for BIOS control to work but needed to be disabled for Speedfan to work.
I might experiment to see if motherboard will control a 3pin fan on the CPU header and look towards a fan swap if it will. If I can find a good 92mm fan that can get up to 1800-2000 rpm.
Good luck, Seb
i7 2600k under NH-C14 w/2xTY-147PWM fans, P8P67Deluxe, 8GB RAM, GTX560Ti OC w/TwinTurbo II and BIOS fanspeed mod. MX100 512GB & 2TB EARX in Scythe QuietDrive outside case. Antec Signature 650 fan swapped. CoolerMaster 201C with 2x92 + lower 92mm fan out rear, holes-in-floor and mesh top+front intakes.

richard1239
Posts: 5
Joined: Thu Feb 01, 2007 12:22 pm

Post by richard1239 » Tue Feb 06, 2007 2:12 pm

Hi
thanks for a v informative reply.
I did not think about cutting shroud off to fit fanmate.
I would be a bit worried about directly connecting 4 th pin to mboard
How do you do this?
Zalman support eventually got back to me with
"maybe not working thermometer"
That was sum total of help so I guess my only chance is forums such as this
Thanks again
Richard

SebRad
Patron of SPCR
Posts: 1121
Joined: Sun Nov 09, 2003 7:18 am
Location: UK

Post by SebRad » Tue Feb 06, 2007 6:33 pm

Hi Richard, the connection looks like this:
Image
I've removed the ground, positive and tach wires (black, yellow, green) from the 9500AT's 4 pin motherboard plug. I then removed the 3 pin motherboard-end plug from the fanmate and plugged the fanmates wires in to the 4 pin motherboard plug. The 3 pin that was removed from the fanmate then has the 9500AT's wires put in to it.
The black/red/yellow wires from the motherboard go to the fanmate2, get the voltage reduced, and return to the black/yellow/green wires going to the 9500AT.
(I actually arrived at this by a circuitous route using the plug off an old worn out CPU fan which is why the 3 pin plug in the pic is brown, not sure where the white one off the fanmate is....)

To remove the wires from fan plug:
Image
Some fan plugs may vary but the majority are like the one above, the 4 pin 9500AT's plug is just like it, but wider.
Looking at the black wire that's removed you can see the barb on the top of it that holds it in the plug. The barbs are accessable throught the slots in the plug, I use a large pin to push the barb down and then the wire pulls out. It's a bit of a knack to do it, I use my right hand to hold the plug and the pin pushing the barb down and pulling on only that one wire with my left hand to remove it from the plug. It's fiddly but can be done and is reversable. At worst you push the barb flat and have to leaver it up again, then can put the wires back in the plug as if never been removed, or in my case back in a different plug.
[One of my tricks is to remove the center (+ve) wire from the plug and then squash it a little after which it fits very nicely in to a molex plug. The red 5v wire of course, this gives the fan in question 5v while still having speed sense wire connected to the motherboard.]
The advantage to this messing about is that fan is still controlled by PWM from the motherboard (either by BIOS or Speedfan) so varys automatically according to CPU temperature but I can cap the maximum speed and open up speeds lower than the "normal" minimum of 1300rpm. Currently set with max or 1950rpm which gives minimum of 870rpm which is quiet enough for me :)
If you really can't persuade your motherboard to control the fan with the 4th wire I sugest a fan swap for a 3pin fan as it seams to me that 4 pin fans don't like to be controlled by voltage.
Hope this helps, Seb
i7 2600k under NH-C14 w/2xTY-147PWM fans, P8P67Deluxe, 8GB RAM, GTX560Ti OC w/TwinTurbo II and BIOS fanspeed mod. MX100 512GB & 2TB EARX in Scythe QuietDrive outside case. Antec Signature 650 fan swapped. CoolerMaster 201C with 2x92 + lower 92mm fan out rear, holes-in-floor and mesh top+front intakes.

richard1239
Posts: 5
Joined: Thu Feb 01, 2007 12:22 pm

Post by richard1239 » Wed Feb 07, 2007 7:48 am

SebRad
Don't know who you are but you are now officially my HERO

Clear concise explanations (with pictures!) leading to slow fan solution

After days of posting and mailing support it seems that I have got an answer

Fan speed now in range 700 to 1900 with fanmate 2

and dual core centre which was not working now works for extra control

Seriously though thank you very much for your help

I am going to post a link to this on another forum if that is OK

Richard

SebRad
Patron of SPCR
Posts: 1121
Joined: Sun Nov 09, 2003 7:18 am
Location: UK

Post by SebRad » Thu Feb 08, 2007 2:51 am

Hi Richard, glad it's helped you, feel free to pass on anywhere you think it'll help others, that's what we're here for.
At one point I was thinking, "have I bought the right heatsink?" Guess you were too, it's a lovely elegant design and pretty effective, will cool my over-clocked E6600 folding ~1000rpm. Just a pity it's such a pain to get it to run so quietly.
Once got it down to properly quiet low rpm its great, happy with mine.
Seb
i7 2600k under NH-C14 w/2xTY-147PWM fans, P8P67Deluxe, 8GB RAM, GTX560Ti OC w/TwinTurbo II and BIOS fanspeed mod. MX100 512GB & 2TB EARX in Scythe QuietDrive outside case. Antec Signature 650 fan swapped. CoolerMaster 201C with 2x92 + lower 92mm fan out rear, holes-in-floor and mesh top+front intakes.

Post Reply