MSI NX8800GT 512M Photos and Comments

Show off your quiet rig.

Moderators: NeilBlanchard, Ralf Hutter, sthayashi, Lawrence Lee

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

MSI NX8800GT 512M Photos and Comments

Post by Jay_S » Thu Feb 21, 2008 8:42 pm

MSI NX8800GT 512M OC GeForce 8800GT 512MB
(mini-semi-quasi-unprofessional review)

This is a continuation of my thread in the Cool and Quiet VGA sub-forum.

Subjective sound assessment
1) It's slightly louder than the AC NV Silencer I had previously.
2) It's slightly louder than the single Yate Loon D12SL-12 at 1200 rpm
3) It's much quieter than my suspended Seagate 3.5" HD's seeks.
4) Its noise is characterized by a soft whoosh - sounds like mainly air turbulence.
5) I completely forget about the noise while gaming - it's not obtrusive at all.
6) The coil whine (or whatever) in my wireless router is more annoying than the 8800GT.

My 400W PSU with an advertised 28A (combined) from the 12V rails has no problem powering the card. This doesn't surprise me, though.

Dimensions
- Length (of PCB): 227 mm
- Height (of PCB): 98 mm
- Width: 2 PCI slots!

Pictures
Top Views:
Image Image

Without the plastic fan shroud (as easy as removing four screws):
Image Image Image
Image Image Image

Length and Width:
Image Image Image

Top Edge:
Image

Fan Mounting close-ups:
Image Image Image Image

In-Case Shots:
Image Image

What GPU-Z Has to Say (not quite up to idle temp yet)
Image

Thermal Testing
Using rthdribl to stress the GPU and speedfan 4.33 to record temperatures. Idle on the left, loaded on the right:
Image

If anyone has specific questions, let me know!

Jay
it's the only jib I got, baby

AMDforlife
Posts: 49
Joined: Mon Jan 16, 2006 12:26 am
Location: Ontario, Canada

Post by AMDforlife » Thu Feb 21, 2008 9:15 pm

Hey nice system for sure. Great temps on the 8800gt. Nearly identical to my eVGA one; cooled by an AC Accelero S1 + 120mm yate loon at 12v!

Edit: Your sig is up to date! Man and I thought my A64 X2 was a bottleneck! That A64 3000+ is gonna bottleneck your 8800GT hard! U planning a CPU/MB/RAM upgrade soon?
Last edited by AMDforlife on Thu Feb 21, 2008 9:26 pm, edited 1 time in total.
[size=84]AMD X2 3800+ at 2.5Ghz + ACF 64 Pro.....DFI LP Ultra-D s939.....2x1GB OCZ Performance..... eVGA 8800gt 512MB + AC Accelero S1 passive.... 160GB Samsung sata.....430W Antec EA-430.....Antec Plusview 1000AMG modded (120mm intake, 2x80mm exhaust, grill-less)[/size]

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Post by Jay_S » Thu Feb 21, 2008 9:24 pm

AMDforlife wrote:Hey nice system for sure.
Thanks!
AMDforlife wrote:Oh and what kind of 400W PSU are you running? It must be a good make in order to power that system.

P.S. I think it's time to update your sig...it's a good feeling though!
Hah! I actually just updated the sig to include the 8800GT.

My PSU is a FSP Green PS FSP400-60GLN. To be honest, I was a little worried about it. But the highest power draw I've seen so far from the whole system is 178 watts (per kill-a-watt meter). I'm not worried yet.

Jay
it's the only jib I got, baby

AMDforlife
Posts: 49
Joined: Mon Jan 16, 2006 12:26 am
Location: Ontario, Canada

Post by AMDforlife » Thu Feb 21, 2008 9:29 pm

HAHA +1 you got my post before I edited it. Yeah I was worried about my Antec 430W Earthwatts being enough but nope its solid as a rock even with the CPU clocked up an extra 25%.

Now to look into that PSU you have there... :D
[size=84]AMD X2 3800+ at 2.5Ghz + ACF 64 Pro.....DFI LP Ultra-D s939.....2x1GB OCZ Performance..... eVGA 8800gt 512MB + AC Accelero S1 passive.... 160GB Samsung sata.....430W Antec EA-430.....Antec Plusview 1000AMG modded (120mm intake, 2x80mm exhaust, grill-less)[/size]

Mikity
Posts: 20
Joined: Tue Jun 22, 2004 12:02 pm

Post by Mikity » Fri Feb 22, 2008 5:58 am

Thanks for the review - just have a quick and non-related question, what kind of case is that? Looks vaguely familiar, but only vaguely. :P Thanks in advance!

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Post by Jay_S » Fri Feb 22, 2008 7:29 am

Mikity wrote:what kind of case is that?
That's an old Antec 3700BQE.

Thanks!
Jay
it's the only jib I got, baby

thagomizer
Posts: 2
Joined: Fri Feb 22, 2008 1:14 pm
Location: USA

Please post if you purchased this card recently...

Post by thagomizer » Fri Feb 22, 2008 1:20 pm

Anyone who has purchased and received this card within the past couple of weeks: would you please run "nvflash --check" and post the output, or PM me with it? This is using nvflash v5.57, which you can download from just about anywhere. The output should only be a couple lines of text.

I really need to know the details of the flash chip used for the BIOS. Note that I am asking for the info on the chip itself, not the BIOS loaded on it. Thank you!

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Re: Please post if you purchased this card recently...

Post by Jay_S » Sun Feb 24, 2008 3:32 pm

thagomizer wrote:Anyone who has purchased and received this card within the past couple of weeks: would you please run "nvflash --check" and post the output
Well, here's the output:

Code: Select all

NVIDIA Firmware Update Utility <Version 5.57>

ERROR: PCI BIOS not present
NOTE: This program can only be run under DOS.
Does this mean I need to boot from a MSDOS startup disk?
it's the only jib I got, baby

Jipa
Posts: 167
Joined: Sat Dec 22, 2007 4:06 am
Location: Tampere, Finland
Contact:

Post by Jipa » Mon Feb 25, 2008 12:07 am

Speaking of bottlenecks.. I had a X2 4600+ and when I received my 8800GTS and ran 3dmark twice (I couldn't believe the result on the first time) I went straight to the store and bought E6750+mobo. I didn't bother testing the FPS on any real games, but I'd imagine it shows there as well. And someone's on 3000+? Oh god.

I think the score was around 8500 on AMD-setup and 11000+ on Intel.
www.Metku.net & www.AllTheMods.com

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Post by Jay_S » Mon Feb 25, 2008 2:12 pm

Jipa wrote:Speaking of bottlenecks.. I had a X2 4600+ and when I received my 8800GTS and ran 3dmark twice (I couldn't believe the result on the first time) I went straight to the store and bought E6750+mobo. I didn't bother testing the FPS on any real games, but I'd imagine it shows there as well. And someone's on 3000+? Oh god.

I think the score was around 8500 on AMD-setup and 11000+ on Intel.
Yeah, my 3000+ is getting a little long in the tooth. I'm waiting for E8400 prices to fall down to MSRP, and then I'm building a new mATX system to replace most of this one. But I can assure you, my upgrade won't be based on meaningless 3DMark scores.

Sorry to sound cliche, but I don't play 3DMark - I play games. I'm sure you're satisfied with your MB/CPU upgrade, but you really ought to read up on CPU bottlenecking with modern games. Start with this discussion in the HardForum. And check out the article linked in there. Basically, almost everything is GPU-dependent at common resolutions. Look at the FPS scores at 1600x & 1920x resolutions - they're roughly identical with either the 4000+ or the C2DXE X6800 with the same GPU - the CPU doesn't matter at meaningful resolutions.

The problem with 3DMark is that it has no real-world context. It's scoring system doesn't tell us how a computer will perform in any real application. As such, it's meaningless outside of comparisons with itself. Actually I guess it's good for inducing upgrade psychosis. Conspiracy!

Jay
it's the only jib I got, baby

Longbow
Posts: 134
Joined: Sun May 09, 2004 12:14 pm
Location: Middle Earth

Re: MSI NX8800GT 512M Photos and Comments

Post by Longbow » Mon Feb 25, 2008 2:22 pm

Jay_S wrote:Subjective sound assessment
1) It's slightly louder than the AC NV Silencer I had previously.
2) It's slightly louder than the single Yate Loon D12SL-12 at 1200 rpm
3) It's much quieter than my suspended Seagate 3.5" HD's seeks.
4) Its noise is characterized by a soft whoosh - sounds like mainly air turbulence.
5) I completely forget about the noise while gaming - it's not obtrusive at all.
6) The coil whine (or whatever) in my wireless router is more annoying than the 8800GT.
nice work Jay

i've just had my friend to order 1 for me yesterday, after seeing the benchmark result of 9600GTs - overclocked 9600GT barely beat stock 8800GT, and this card is priced cheaper than factory overclocked 9600GT.

the heatsink looks indeed quite high quality with large contact area. i might be able to retro fit a 120 mm fan on top of it.

have you tried further overclocking it? i'm wondering how well it holds at 700+/2000+ core/ram and temperature/noise at that setting.
[size=75]Pentium E2140 @ 2.8GHz, Scythe Ninja B + Thermalright bolt-thru kit, Gigabyte P965-S3 3.3, Corsair XMS2 6400 1GB*2, WD 3200AAKS, MSI NX8800GT OC
Pioneer 109BXL Quiet, Creative Audigy 2 ZS, Antec 3700BQE w/ AcoustiPack Deluxe v2, Antec Phantom 500[/size]

thagomizer
Posts: 2
Joined: Fri Feb 22, 2008 1:14 pm
Location: USA

Post by thagomizer » Mon Feb 25, 2008 2:23 pm

Yes, NVFLASH.EXE needs to be run after booting directly into DOS -- sorry I didn't mention this earlier.

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Re: MSI NX8800GT 512M Photos and Comments

Post by Jay_S » Mon Feb 25, 2008 2:58 pm

Longbow wrote:have you tried further overclocking it? i'm wondering how well it holds at 700+/2000+ core/ram and temperature/noise at that setting.
No overclocking yet. I'm a little hesitant with this card - only a 3 year warranty from MSI, and I need to make this thing last. I don't like to upgrade often. But there's tons of reviews on Newegg for this card now, and I remember seeing some specifically mention overclocking. My guess is that max clocks will vary chip to chip. If 700/2000 are average for other 8800GT's, I see no reason why this card couldn't hit those speeds.

Also, Newegg's price has increased again - it's now $219 AR.
thagomizer wrote:Yes, NVFLASH.EXE needs to be run after booting directly into DOS -- sorry I didn't mention this earlier.
I'll have to dig around for a floppy...
it's the only jib I got, baby

Longbow
Posts: 134
Joined: Sun May 09, 2004 12:14 pm
Location: Middle Earth

Re: MSI NX8800GT 512M Photos and Comments

Post by Longbow » Mon Feb 25, 2008 3:12 pm

Jay_S wrote:Also, Newegg's price has increased again - it's now $219 AR.
lol @ Newegg the bastard... my friend was quick enough to order it at $219 before rebate...
[size=75]Pentium E2140 @ 2.8GHz, Scythe Ninja B + Thermalright bolt-thru kit, Gigabyte P965-S3 3.3, Corsair XMS2 6400 1GB*2, WD 3200AAKS, MSI NX8800GT OC
Pioneer 109BXL Quiet, Creative Audigy 2 ZS, Antec 3700BQE w/ AcoustiPack Deluxe v2, Antec Phantom 500[/size]

Longbow
Posts: 134
Joined: Sun May 09, 2004 12:14 pm
Location: Middle Earth

Post by Longbow » Mon Feb 25, 2008 3:25 pm

reviews on newegg are mostly positive, only problem mentioned (several times) is the fan would hit the clear plastic cover if speed up and most ppl just simply remove it (as seen in your pictures), comment in the "cons" are actually quite funny "it's not free?", "it doesn't print money?" heh.

i'll have to wait the card to arrive at my friend's place in seattle then usps mail to new zealand. i'll post an update in this thread once i get to play with it.

any plan for a fan shroud mod? i have the same case :P
[size=75]Pentium E2140 @ 2.8GHz, Scythe Ninja B + Thermalright bolt-thru kit, Gigabyte P965-S3 3.3, Corsair XMS2 6400 1GB*2, WD 3200AAKS, MSI NX8800GT OC
Pioneer 109BXL Quiet, Creative Audigy 2 ZS, Antec 3700BQE w/ AcoustiPack Deluxe v2, Antec Phantom 500[/size]

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Post by Jay_S » Mon Feb 25, 2008 4:01 pm

I have removed the entire plastic shroud. I believe the Newegg reviewers who talk about removing stuff are referring to the extra plastic ring screwed to the shroud. Here's the underside of the shroud:
Image
The 4 circled screws and two built-in clips keep that darker plastic ring on. I believe it is this second ring that rubs against the fan blades. But again, I just removed the whole thing, so I'm not totally sure.

I have no plans for a shroud mod, but you're piqued my curiosity - what exactly do you have in mind? My next build is going to employ a mATX MB and an Antec NSK 3480. Because I'll be switching cases soon, I don't want to get too crazy.
it's the only jib I got, baby

JoseDel
Posts: 1
Joined: Tue Feb 26, 2008 1:52 pm
Location: Peru

Post by JoseDel » Tue Feb 26, 2008 2:17 pm

that memories have??

quimoda o samsung
:wink:

AMDforlife
Posts: 49
Joined: Mon Jan 16, 2006 12:26 am
Location: Ontario, Canada

Post by AMDforlife » Tue Feb 26, 2008 9:03 pm

Good idea going for the 3480. I made an office system recently with the nsk3480. It was a pleasure to work with. Very good case / psu for the price. It has a sophisticated look that I like a lot.
[size=84]AMD X2 3800+ at 2.5Ghz + ACF 64 Pro.....DFI LP Ultra-D s939.....2x1GB OCZ Performance..... eVGA 8800gt 512MB + AC Accelero S1 passive.... 160GB Samsung sata.....430W Antec EA-430.....Antec Plusview 1000AMG modded (120mm intake, 2x80mm exhaust, grill-less)[/size]

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Post by Jay_S » Tue Feb 26, 2008 9:50 pm

Thanks,

I really want to get the PC off the floor, but my current tower is a little too, well, tower-looking for on the desktop. I've also considered just screwing everything to the back of my desk, or in a drawer - going for the "no PC" look. Or sticking the whole ugly mess in a closet and running longer cables.

Tonight I got Ubuntu 7.10 (I dual boot XP) updated and working with the new 8800GT - what a pain in the ass. The restricted drivers manager wanted to overwrite the new nvidia driver after each reboot, dumping me into safe graphics mode. You actually have to blacklist the built-in nv driver. Credit to this UbuntuGeek.com thread for helping me through this headache.
it's the only jib I got, baby

JacksonDane
Posts: 14
Joined: Fri Jan 04, 2008 8:42 pm

Post by JacksonDane » Thu Feb 28, 2008 7:22 am

Ordered, shows up tomorrow :D

Also running Ubuntu/XP(just for games) dual boot. Noticed that guide is for Fiesty, hopefully things are smoother with Gutsy. I usually use Envy to do my nvidia install and xorg.conf configurations anyways, it hasn't failed me yet.

Does the card not have heatsinks over the memory?

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Post by Jay_S » Thu Feb 28, 2008 11:20 am

JacksonDane wrote:Also running Ubuntu/XP(just for games) dual boot. Noticed that guide is for Fiesty, hopefully things are smoother with Gutsy. I usually use Envy to do my nvidia install and xorg.conf configurations anyways, it hasn't failed me yet.
Although the guide is for Feisty, I am also on Gutsy (7.10) and had trouble. I think that the problem is related to the restricted driver manager. If you have never enabled it, you might be safe. I used it with my 6800GS and had zero problems, but it wouldn't work with the new 8800GT. Probably because the driver used by the restricted driver manager is too old to support the (relatively) new 8800GT. Even if Envy installs the latest nVidia driver, is the restricted driver manager continues to hijack upon reboot, you'll have trouble.
JacksonDane wrote:Does the card not have heatsinks over the memory?
It does not.
it's the only jib I got, baby

JacksonDane
Posts: 14
Joined: Fri Jan 04, 2008 8:42 pm

Post by JacksonDane » Thu Feb 28, 2008 11:33 am

Hmmm... I'll try disabling Restricted Driver Manager in Services then running Envy (it has up to the 169.09 drivers which support 8 series cards)

Thanks for the heads up

Wonder why they don't have any type of heatsinks on the memory?

Jay_S
*Lifetime Patron*
Posts: 713
Joined: Fri Feb 10, 2006 2:50 pm
Location: Milwaukee, WI

Post by Jay_S » Thu Feb 28, 2008 12:27 pm

169.09 is what I installed manually. Does Envy also install the nVidia control panel (or whatever it's called)? The restricted driver manager didn't, but manual installation did. I believe Envy is just a script that automates manual driver install, so it probably does.

Re: heat sinks on memory. I don't think this is a big deal, especially since there's a fan blowing air across them. When ram is rated for a certain speed, is it rated with heat sinks? Probably not, I suspect. The heat sinks are probably more important as we exceed manufacturer specs. This is my guess - if you or anyone know otherwise, I'm all ears.
it's the only jib I got, baby

JacksonDane
Posts: 14
Joined: Fri Jan 04, 2008 8:42 pm

Post by JacksonDane » Fri Feb 29, 2008 6:13 am

Yeah it installs control panel and will configure xorg.conf for you (nice to have if you ever screw up xorg, you know you can just run Envy and it will fix it up for you)

Makes sense what you're saying on the heatsinks, it just stuck out to me as the GPU was so efficiently cooled.

JacksonDane
Posts: 14
Joined: Fri Jan 04, 2008 8:42 pm

Post by JacksonDane » Sun Mar 02, 2008 11:42 am

Works great

Removed the shroud/cover which worked to make it quieter and didn't change temperature enough to notice

Even though the GPU temp is 13c cooler idling than my 7300GS w/ Zalman fanless my temps have gone up all around inside the case w/ all the other components. I've noticed the backside (especially where the soder is) gets extremely hot to touch which I assume is increasing the ambient temp (the heatsink doesn't feel any hotter than the one on my last card)

Playing games on Windows partition with this is great though :D

Engineer
Posts: 20
Joined: Sun Aug 27, 2006 6:56 pm

Post by Engineer » Sun Mar 02, 2008 3:41 pm

Thanks for the review and excellent photos Jay. They're awsome!!!

Longbow
Posts: 134
Joined: Sun May 09, 2004 12:14 pm
Location: Middle Earth

Post by Longbow » Thu Mar 06, 2008 1:08 pm

got the card last night

it's rather quiet to be put in a game pc, i could barely hear it over my cpu fan. core temp was a little over 60'C @ 700/1000 running atitool.

my only game installed is wow, which doesn't seem to appreciate the upgrade much, it shows a little improvement over my 7950GT. 3dmark 06 scored 11064 out of box @ 660/950, 11310 @700/1000, i better run 7950GT again tonight for some comparison.

not sure what's acting up, i played a little with atitool n rivatuner last night after some 3dmark and tweaking i did a reboot, then my computer would halt during POST - after 6 to 9 seconds it starts up and ignored my FSB setting in bios CPU running at default clock 8*200 - i suppose the gigaboards will do that in case of POST failure - but the FSB settings didn't get reset to 200 in bios. i uninstalled the software, upgraded bios (13i with beta support on 45nm), tried again a few times finally i got the beep error during POST, turn computer off n on again now the FSB settings get reset to 200 in bios... i set it up to 8*350 and this time it boot up ok.. i found my antec 500 running quite hot (and the fan never started) and it might retire rather soon.
[size=75]Pentium E2140 @ 2.8GHz, Scythe Ninja B + Thermalright bolt-thru kit, Gigabyte P965-S3 3.3, Corsair XMS2 6400 1GB*2, WD 3200AAKS, MSI NX8800GT OC
Pioneer 109BXL Quiet, Creative Audigy 2 ZS, Antec 3700BQE w/ AcoustiPack Deluxe v2, Antec Phantom 500[/size]

damn.it.exe
Posts: 2
Joined: Sat Mar 08, 2008 3:27 pm
Location: El Paso

Post by damn.it.exe » Sat Mar 08, 2008 3:38 pm

at first: hi @ all.

I'm locking for a new video card (atm 7600gs) and saw this one and was very interested in the cooling solution, but it doesnt have ram coolers, but i have some here at home, they are 6mm (millimeters) high. But I couldn't find any measurements in the net.

do they fit? especially underneath the flat part of the cooler where the headpipes end?

it would be great if somebody could tell me.

Longbow
Posts: 134
Joined: Sun May 09, 2004 12:14 pm
Location: Middle Earth

Post by Longbow » Sun Mar 09, 2008 2:05 pm

damn.it.exe wrote:I'm locking for a new video card (atm 7600gs) and saw this one and was very interested in the cooling solution, but it doesnt have ram coolers, but i have some here at home, they are 6mm (millimeters) high. But I couldn't find any measurements in the net.

do they fit? especially underneath the flat part of the cooler where the headpipes end?
i believe you can't attach them on about half the video memory chips.

it doesn't really concern me though, the chips are spec'd for 1000MHz and MSI clocked it only 950MHz. i oc the card to 700 core/1000 memory on first try i didn't even notice any temp increase.
[size=75]Pentium E2140 @ 2.8GHz, Scythe Ninja B + Thermalright bolt-thru kit, Gigabyte P965-S3 3.3, Corsair XMS2 6400 1GB*2, WD 3200AAKS, MSI NX8800GT OC
Pioneer 109BXL Quiet, Creative Audigy 2 ZS, Antec 3700BQE w/ AcoustiPack Deluxe v2, Antec Phantom 500[/size]

damn.it.exe
Posts: 2
Joined: Sat Mar 08, 2008 3:27 pm
Location: El Paso

Post by damn.it.exe » Sun Mar 09, 2008 4:58 pm

ok.

i was just a bit worried about that cause i want that card to last long.

thanks

ps: thanks for the threat Jay_S. it's great.

Post Reply