It is currently Tue Oct 15, 2019 1:25 pm

All times are UTC - 8 hours




Post new topic Reply to topic  [ 13 posts ] 
Author Message
 Post subject: dual cpu cooling
PostPosted: Fri Nov 10, 2006 1:35 pm 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
First time poster here.

I did a search for 'dual cpu' and found nothing useful.. thus this post.

I have this case:
http://www.supermicro.com/products/chas ... 2i-420.cfm

with this motherboard:
http://www.tyan.com/products/html/thunderk8we.html

and this HSF (x2):
http://www.coolermaster-usa.com/Products.aspx?pid=912

with a video card and 2 10krpm scsi drives.

The HSF is where i want to concentrate my efforts for noise reduction.

The way the case and mobo are setup, a setup that would blow air directly out the back of the case would be idea, as the 120mm exit fan is right in line with the CPUs.

Zalman makes a few that look like they would work, but im worried about hot air comming off the 2nd hsf onto the first. and weather those big things will even fit -- its tight enough with the current coolermaster HSFs.

Suggestions for a PAIR of quiet socket 940 coolers would be greatly appreciated.[/url]


Top
 Profile  
 
 Post subject:
PostPosted: Fri Nov 10, 2006 6:22 pm 
Offline

Joined: Fri Nov 21, 2003 10:31 am
Posts: 117
Location: Gold Country, CA
Before you run out and spend money, I'd suggest that you do some careful temperature monitoring of your CPUs. You can probably reduce the voltage on your CPU fans to reduce the noise. You could also replace their fans with Panaflos, if you want.

I would also listen carefully to locate the worst sound sources. In my systems, I find most of the noise comes from the rear case fan, followed by the SCSI drives, and then the CPU fans. Now I start with pretty quiet components, but before you go chasing new HSFs, at least see where you are temperature-wise and noise-wise.

DrJ


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 13, 2006 3:09 pm 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
Replacing the HSF fans sounds like a good idea.
But I cant seem to find where to buy the panaflo fans -- the sites that show up on google want to sell them in quantites of 50+ and with no plugs attached.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Nov 13, 2006 8:14 pm 
Offline

Joined: Fri Nov 21, 2003 10:31 am
Posts: 117
Location: Gold Country, CA
Try svc or sidewinder computers (recommended). There are many others. Try to get ones with the three-wire connections so that you can monitor the fan RPMs, and make sure they are L1A models (low speed). You can volt them down if you want with resistors, diodes or a simple fan controller (like the Zalman).

But that really is getting ahead of things. Unless the fans are as loud as those I describe below, you really should find the noises first.

I get to look at this myself over the next week. I am putting together an "economy" dual Xeon (about $400 complete) that uses the standard Intel wind tunnels and fans. My god are those things LOUD. Once it all works then I will look at the noise.

DrJ


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 02, 2007 5:49 pm 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
Resurrecting this thread to report some results.

After spending some time listening to my PC, the HSF fans were the noisy part. but they were WAY behind the noise of my fileserver, So I followed the advice here, listened around and swapped out most of the case fans with pretty good results.
Next is to find some quiet socket 603 xeon coolers, but thats a different task.

Back to the task at hand:
Afer a motherboard failure and the resulting RMA exchanges, I went and got 2 of thse coolers:
http://www.zalman.co.kr/usa/product/vie ... 1&code=005

I found them VERY quiet even at full speed, but now my CPUs are running 5-6 degrees higher (60-61 idle instead of 54-55 idle).

Ideas how i can get the temps back down and still keep things quiet? or will I need to live with higher temps and low noise, or med noise and lower temps?

Anyone who has an Opteron 246 (or ideally a pair) and can run them quietly - im anxious to know how.


Top
 Profile  
 
 Post subject:
PostPosted: Sat Mar 03, 2007 1:03 am 
Offline

Joined: Fri Sep 10, 2004 8:41 pm
Posts: 67
Location: California
I'm running a pair of identical dual-Opteron 246 workstations. There's an old thread about them in the general gallery, but unfortunately most of the pictures are lost. The condensed version is that there are two first-gen, hot-running Opteron 246s in a modified Chenbro SR107 4U/pedestal server chassis, cooled by two Scythe Ninjas. I have found that the Opterons run happily without fans on the Ninjas, relying solely on airflow from the three under-volted 120mm case fans. These systems are quiet.

_________________
Obi-Rak Kaeliri of Jungle Fire


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 05, 2007 1:26 pm 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
Thanks for the link. lots of good info there.

I assume your "wind tunnel" went across the 2 ninja coolers and out the back of the case?

What temps were you getting?
When I run 2 instances of folding @ home over nite the temps climb to 65-67 -- about 12 degrees difference between idle and under load.

Im running one of these as the exhaust fan now:
http://www.svc.com/a2368.html

Really good airflow and quiet (for me). But despite the cpu being 60c and the ambient temp being 30c, the air comming out the back feels cool, so something isnt working quite right... im just not sure what.


Top
 Profile  
 
 Post subject:
PostPosted: Mon Mar 05, 2007 10:41 pm 
Offline

Joined: Fri Sep 10, 2004 8:41 pm
Posts: 67
Location: California
You're welcome -- if you got something out of them, I'm happy :)

The "wind tunnel" goes like so:

Image

Image

Here's a close-up of the two drive-bay tunnels, the part that's covered under foam in the above pictures. The two hard drives are suspended in the bottom tunnel.

Since these pictures were taken I've covered the holes and put a cardboard baffle between the power supply and the motherboard bay, to properly isolate the two cooling zones. I also contemplated adding a plastic shroud between the upper intake fan and the exhaust fan, to improve processor cooling, but the temperatures stayed low enough that I didn't bother.

There are thermocouples in couple of places inside these computers, including right on top of the processor cores at the base of the heatsinks. I decided to put some extra sensors there, because the temperature sensors inside processors may not be reliable sources of data.

According to both CPU internal sensors and the thermocouples, I'm seeing ~2.5°C and ~3.5°C delta between load and idle at CPU1 and CPU2, respectively. Temperatures at load, at the base of the heatsinks, are ~39°C at CPU1 and ~42.5°C at CPU2. Temperatures reported by the CPU sensors depend on what BIOS I'm using...

Load is a couple of concurrent instances of Prime95 and CPU burn-in programs, plus one VMWare instance.

_________________
Obi-Rak Kaeliri of Jungle Fire


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 07, 2007 1:08 pm 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
Irianta,

couple more questions for you.

When you installed your heatsinks, did the cpu temps start out at around 39-42? Or did things start hotter and move down as the termal compound cured?

The bios on my motherboard (K8WE) reports 57-60 when I boot and go directly into the bios screen.

Last nite I re-installed my origional NOISY coolermaster HSFs in the hopes they would provide better cooling than the zalmans I had been running. After cleaning and applying fresh AS5, I played games for a bit, then started 2 copies of [email protected] and called it a nite. This morning the temps (according to Tyan's system monitor software) were showing 64-69.

This system used to show 54-56 when idle, and 60-61 when under load. now its +10 degrees using the same case, case fans, and HSF. The only differences are a replacement motherboard from the place I got my system.

Anyone have any ideas what im missing here??


Top
 Profile  
 
 Post subject:
PostPosted: Wed Mar 07, 2007 1:38 pm 
Offline

Joined: Fri Sep 10, 2004 8:41 pm
Posts: 67
Location: California
Do you know if your current motherboard uses the same BIOS revision as the old one did? Either way I suggest you update to the latest official revision, because I've noticed that the reported temperatures depend heavily on BIOS revision.

To give you some background... when I first got these motherboards, the temperatures reported in the BIOS and Tyan's SMS were between 55°C and 60°C. When I updated the BIOS, temperatures fell by ~15°C and CPU1 became cooler than CPU2 -- a total role reversal. Later when I updated the BIOS again, CPU2 became the cooler processor again and average reported temperature fell by 1°C.

Currently when I boot into BIOS, temperature reads 44°C for CPU1 and 39°C for CPU2. I have reason to doubt the veracity of those readings though, which is why I like to go by the sensors I put in myself.


Edit: got CPU1 and CPU2 mixed.

_________________
Obi-Rak Kaeliri of Jungle Fire


Top
 Profile  
 
 Post subject:
PostPosted: Thu Mar 08, 2007 9:26 am 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
ok thats a legit reason for a bios update.
I got the board new and I think it came with rev 1.0 or 1.01.

a good project for this weekend. Thanks!


Top
 Profile  
 
 Post subject:
PostPosted: Mon Jun 11, 2007 4:46 pm 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
resurrecting this thread with some info...

I finally broke down and updated the bios on my K8WE to the latest v1.05 and my CPU temps dropped by 50% -- seriously.
Idle is 29-32c and load is 40ish. it used to be 59-62c and 65-70c under load.

I also went and removed the fans from my zalman HSF with no appreciable change in temps. There is a 120x38mm exhaust fan on the back of the case that pulls plenty of air.

Things have been running stable and quieter for a few weeks now.


The other thing im noticing is a slight rise in ambient case temprature. it likes to hover around 32-33c.

The video card sits near the CPUs and works to form a decent wind tunnel for the air to be pulled across the (fanless) zalman heatsinks and out the back -- but this leaves a big dead area for the rest of the case where my graphics card pumps out all its heat.

I tried one of those slot fans to provide some exhaust, but it doesnt seem to do much and once in a while on startup it is VERY loud.

Suggestion/ideas on dealing with the rest of my case?


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 20, 2007 11:56 am 
Offline
*Lifetime Patron*

Joined: Thu Nov 09, 2006 4:44 pm
Posts: 336
Location: San Jose, CA
Anybody?


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 13 posts ] 

All times are UTC - 8 hours


Who is online

Users browsing this forum: No registered users and 8 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Search for:
Jump to:  
Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group