GOAL - Air cooling with no fans (edit: GOAL reached)

Ecological issues around computing. This is an experimental forum.

Moderators: Ralf Hutter, Lawrence Lee

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

GOAL - Air cooling with no fans (edit: GOAL reached)

Post by maalitehdas » Mon Feb 15, 2010 3:08 pm

I'm not going to tell (at least not yet) you what new green idea i just tested.
All guessing and ideas are allowed, i hope this review starts an interesting green conversation.
In this little review I show some unbelievable results (i was waiting for just 5 degrees drop...) and tell you exactly what I didn't do.
I hope we all start to think about new ideas how to make things the green way.
What would you do, under the same limits, to achieve similar results?

System: read my signature or read my General Gallery post viewtopic.php?t=57320
Setup in this review: 2 Fans with locked speed. CPU overclocked from 9x333MHz to 9x404MHz (22%). Memory overclocked from DDR2 667MHz to DDR2 808MHz.

First set of images
Locked fan speeds:
http://maalitehdas.wippiespace.com//ima ... _30min.jpg

Burning: with those fan speeds i did let my system get a bit hot...
http://maalitehdas.wippiespace.com/imag ... _30min.jpg

Steady voltage: Burning didn't affect Abit X38 quadGT voltages
http://maalitehdas.wippiespace.com/imag ... _30min.jpg

And here are the things i didn't do to achieve the following result
- I didn't add/remove/start/stop anything that consumes power
- I didn't open the case (P182)
- I didn't move the case
- I didn't block or open any intakes/exhausts, doors, filters etc.
- I didn't use any software
- I didn't change any settings
- Room temperature didn't change (21C)

I did stop the burn just for 1 sec to mark the spot in the graph when i did the mod.

Here's the next set of images:

9 minutes of temperatures after the change:
http://maalitehdas.wippiespace.com/imag ... _10min.jpg

And here's the temperatures after 45 mins, 100% CPU+FSU burn still going on. I suppose it's quite as low as it gets with this mod.
http://maalitehdas.wippiespace.com/imag ... _45min.jpg

Just to make sure the fan speeds are still the same:
http://maalitehdas.wippiespace.com/imag ... _45min.jpg

So, I did manage to:
- drop my highest PWM temperature (pwm3) 16 degrees
- drop CPU temperature 11 degrees
- drop GPU temp 7 degrees (note: GPU was not stressed)
- drop system temperature 5 degrees

What was my MOD ?
Last edited by maalitehdas on Thu Feb 18, 2010 6:20 am, edited 3 times in total.

Ralf Hutter
SPCR Reviewer
Posts: 8636
Joined: Sat Nov 23, 2002 6:33 am
Location: Sunny SoCal

Post by Ralf Hutter » Tue Feb 16, 2010 6:18 am

Per the Forum Rules, no pics over 640 pixels wide are allowed:
Forum Rule #13 wrote:Don't post big images, post links to them instead - images larger than 640 x 480 pixels have the effect of making pages so wide that lateral scrolling is required. This can make a page a real nuisance to scroll through. Please avoid posting such large images; a link works just as well even if it not quite as compelling or dramatic as the pic. Again, posts may be deleted without warning, and offenders banned, after ONE warning.
Could you please resize your pics, or at least place a link to them instead?

Thank you from your friendly mods!
Main Box: Intel i3-3225, Intel DH77EB, 16GB Corsair RAM, 256GB Samsung 830, SS360GP PSU, CM PS07 case.
Music Server: Intel DH77EB + i3-3220, 2xSamsung 2TB F4, Pico PSU, Fractal Define Mini, 2xScythe Fans @250 rpm.

electrodacus
-- Vendor --
Posts: 372
Joined: Sun Jul 12, 2009 10:30 am
Location: Canada
Contact:

Post by electrodacus » Wed Feb 17, 2010 10:31 pm

By overclocking you need more energy for unit of calculation so is not green.
For example at 100% load my Q8400S CPU will use 24W at 2Ghz compared with 86W at 3Ghz
So 12W/Ghz underclocked vs 28W/Ghz overclocked this is a big difference.
[size=75][url=http://www.silentpcreview.com/forums/viewtopic.php?t=55153]PSU 130W fanless ATX $29.98 SALE[/url]
[url=http://www.silentpcreview.com/forums/viewtopic.php?t=55084]Quad Q8400s 2Ghz 0.925V Idle:31W load:49W[/url]
_______________________________________ [/size]

PlanetOfTheApes
Posts: 103
Joined: Fri Jan 08, 2010 10:30 pm

Post by PlanetOfTheApes » Thu Feb 18, 2010 12:45 am

Reducing the need for active cooling is green.
Life ... Image

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Thu Feb 18, 2010 1:29 am

Ralf Hutter wrote:Per the Forum Rules, no pics over 640 pixels wide are allowed:
Forum Rule #13 wrote:Don't post big images, post links to them instead - images larger than 640 x 480 pixels have the effect of making pages so wide that lateral scrolling is required. This can make a page a real nuisance to scroll through. Please avoid posting such large images; a link works just as well even if it not quite as compelling or dramatic as the pic. Again, posts may be deleted without warning, and offenders banned, after ONE warning.
Could you please resize your pics, or at least place a link to them instead?

Thank you from your friendly mods!
Sorry for that. I did try to reduce the size, but they were nor readable any more, so i changed them all as links. They open very fast since it's only 120kb per picture.
By overclocking you need more energy for unit of calculation so is not green.
Absolutely right, green PC users should not overclock. Well, if you occasionally need extra power, maybe it's better to overclock instead of buying a new component? I usually run my system with 2,4GHz (normal 3,0GHz), in this test the overclocking was done just for the test. I couldn't get my system hot enough with normal processor speed. So, after the test it's back on 2,4GHZ and GREEN. Next test is if I can remove both fans with this clock speed, even more green.
Last edited by maalitehdas on Mon Feb 22, 2010 9:23 am, edited 1 time in total.
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

frenchie
Friend of SPCR
Posts: 1346
Joined: Tue Jul 08, 2008 4:53 am
Location: CT

Post by frenchie » Thu Feb 18, 2010 1:41 am

Did you move the fans around ?
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Thu Feb 18, 2010 1:54 am

frenchie wrote:Did you move the fans around ?
I coudn't, since i didn't open the case. Here's an image from inside the case, so nothing was changed in there (case was closed both before and after the mod)
http://maalitehdas.wippiespace.com//ima ... tup800.jpg
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

frenchie
Friend of SPCR
Posts: 1346
Joined: Tue Jul 08, 2008 4:53 am
Location: CT

Post by frenchie » Thu Feb 18, 2010 2:12 am

Did you remove the wire grill in the back exhaust ?
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Thu Feb 18, 2010 2:45 am

frenchie wrote:Did you remove the wire grill in the back exhaust ?
- I didn't block or open any intakes/exhausts, doors, filters etc.
(including partial blocking / opening)
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Thu Feb 18, 2010 6:03 am

GOAL REACHED
Underclocking to 1,8GHz works with passive air cooling and with my peculiar mod - I have now removed all fans from the case (PSU fan is only one still running, how to get rid of that too?)

Temperatures:
http://maalitehdas.wippiespace.com//ima ... ve_mod.jpg

Some test results from Everest 5.30:
CPU queen: 7594 points
CPU Photoworks: 10451 points
CPU ZLib 23196kb/s

CPU usage during HD-playback: 27-32%

Power consumption:
IDLE about 72W, LOAD unknown
Last edited by maalitehdas on Tue Feb 23, 2010 12:35 pm, edited 1 time in total.
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

frenchie
Friend of SPCR
Posts: 1346
Joined: Tue Jul 08, 2008 4:53 am
Location: CT

Post by frenchie » Thu Feb 18, 2010 6:23 am

cool...

What's the mod ?

I think 300W fanless is pretty good... !!!
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Thu Feb 18, 2010 6:59 am

I'm not sure if I calculate the power right... I do it by Amp reading i get from Everest. loading CPU makes them go from 6A to 24A, loading FPU changes 6A to 30A. But what are the voltages for each?
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

Post by xan_user » Thu Feb 18, 2010 7:25 am

Nice job!

Im guessing ambient temps in finland dont go above 30c too often...? :D

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Thu Feb 18, 2010 7:51 am

That would be rare here, during 20 years i remember only two or three days over 30C. At the moment there's -10C outside.

About this power consumption, i've read that E8400 draws alone some 22W-30W from idle to load. FPU i don't know at all. Readings i get are PWM current, idle is 6A and load is 24A or 30A depending if i load CPU or FPU. Is it possible to use PWM current amps to calculate whole system power consumption?
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

frenchie
Friend of SPCR
Posts: 1346
Joined: Tue Jul 08, 2008 4:53 am
Location: CT

Post by frenchie » Sat Feb 20, 2010 1:39 am

Hmmm...
I'm quite curious as to what you did.... When will you confess ?
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Sat Feb 20, 2010 5:06 am

I must give you and others a hint at least:
Air goes up without any help, what can you do (without fans) to help the passive flow upwards?

Additional green mod is now also made in my passive system
: E8400 normally runs with 1,1125-1,225V. With the low clock setting (1,8GHz) I was able to undervolt it quite radically - now it's running with 0,9V and my load temperature is around 40. I must do some proper testing under similar conditions to see how much the undervolting really affected. The good thing is that UNDERVOLTING DOESN'T SLOW YOUR PC and doesn't cause any risks (well, a bluescreen if voltage is too low but that's not really a risk). Underclocking does slow the PC. My suggestion to everybody is this:
1. Put your normal maximum amount of programs to run at the same time
2. Check your processor usage %
3. Calculate your undercloking by that % ( mine: 60% x 3GHz = 1,8GHz). That's the biggest clock speed you ever need in a real use.
4. Especially if you have fast memory, you might loose some performance. Test the new clock setting once with your most calculating program/game.
5. When you find your minimal reasonable clock speed, start the undervolting (instructions are easy to goole) and find your minimum CPU voltage. Remember to make a full load test for long enough.
6. Check your temperatures at full load and see how many fans you can slow down / totally remove from your case. YOU MIGHT REALLY SURPRISE ! (i did)
7. Change your best fan into your PSU. Read instructions about getting rid of all electricity inside thwe PSU before you open it. Make sure it starts at low voltage and have enough airflow for your PSU. Air exhausting your PSU should not get over 40C (some might say 50C but the less is the better)
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

Big Pimp Daddy
Posts: 175
Joined: Mon May 30, 2005 11:26 am
Location: Sunny Swansea

Post by Big Pimp Daddy » Sat Feb 20, 2010 5:37 am

I'm guessing you either have a source of cold air (airbrick/vent) right next to the intake/bottom of your case and/or a heater above the case, boosting the convective effect.
[size=75][b]Main:[/b] E8400, TR IFX14, GA-P35-DS3R, 4Gb OCZ, Radeon 5850 + Accelero S1 + VRM R4, 60Gb OCZ Agility, 250Gb WD Blue, Nexus 120mm PWM, Jeantech Phong, Antec Neo HE 430W.
[b]Server:[/b] Sempron 140, ASRock A780GM-LE, 2Gb Kingston, 6TB of Assorted hard drives, 3x 120mm Fans.
[b]HTPC:[/b] Epia MII 10000, Zalman NB47J, 512Mb Kingston, Toshiba 40Gb 2.5", Morex Cubid 3688, No Fans.[/size]

PlanetOfTheApes
Posts: 103
Joined: Fri Jan 08, 2010 10:30 pm

Post by PlanetOfTheApes » Sat Feb 20, 2010 7:33 pm

My guess to maximise case cooling and convection.

All intake vents at the bottom and all exhaust vents at the top. Heat sources towards the top and stacked horizontally. Streamlined internals to minimise the occurence of any hot air pockets. Raising the heat source(s) temperature will also aid convection.
Life ... Image

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Sun Feb 21, 2010 4:29 am

Big Pimp Daddy wrote:I'm guessing you either have a source of cold air (airbrick/vent) right next to the intake/bottom of your case and/or a heater above the case, boosting the convective effect.

even too close of the right answer :) nothing for intakes, something above, but not a heater (nothing that use energy)


PlanetOfTheApes, My guess to maximise case cooling and convection. wrote:
All intake vents at the bottom and all exhaust vents at the top.
as low as possible and as high as possible, yes
Heat sources towards the top and stacked horizontally.
right
Streamlined internals to minimise the occurence of any hot air pockets.
right
Raising the heat source(s) temperature will also aid convection.
right

but still, these mods are already in both setups (before and after), so please guess again what i did between them.
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

frenchie
Friend of SPCR
Posts: 1346
Joined: Tue Jul 08, 2008 4:53 am
Location: CT

Post by frenchie » Sun Feb 21, 2010 5:03 am

Did you rotate the case so the back is facing up ?
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR

lm
Friend of SPCR
Posts: 1251
Joined: Wed Dec 17, 2003 6:14 am
Location: Finland

Post by lm » Sun Feb 21, 2010 5:51 am

My guess is that you made a duct from the exhaust vents to air exhaust vent of the room.

I have planned this myself more or less seriously, as our building has fully forced air circulation.

Mr Evil
Posts: 566
Joined: Fri Jan 20, 2006 10:12 am
Location: UK
Contact:

Post by Mr Evil » Sun Feb 21, 2010 3:45 pm

A chimney? I once considered trying to squeeze my PC into the actual chimney above the fireplace here, but the fire makes it a bit impractical.

PlanetOfTheApes
Posts: 103
Joined: Fri Jan 08, 2010 10:30 pm

Post by PlanetOfTheApes » Sun Feb 21, 2010 6:43 pm

maalitehdas wrote:
even too close of the right answer :) nothing for intakes, something above, but not a heater (nothing that use energy)
Are you reducing the temperature around the exhaust vent ?

Are you increasing the height/distance that the air inside the case needs to travel to exit outside the case ?
Life ... Image

frenchie
Friend of SPCR
Posts: 1346
Joined: Tue Jul 08, 2008 4:53 am
Location: CT

Post by frenchie » Mon Feb 22, 2010 6:28 am

PlanetOfTheApes wrote:Are you increasing the height/distance that the air inside the case needs to travel to exit outside the case ?
I vote for that too !
Main/gamming : Antec Solo|X-650|Asus P5Q-E|Intel Q9550@3.4GHz|HR-01 Plus 120mm Nexus @6V|Corsair 2x2Go XMS2 DHX cas 4 @4-4-4-12|Exhaust Nexus 120mm @9V|Intel X25M G2 160Gb|Samsung 1TB in SQD|2xGigabyte GTS450 OC (@900/1900/3800)|GPU fan 120mm Nexus @6V
HTPC/folder/Storage : Silverstone|E5300 with Samurai-Z|2Go RAM|GTX460@800|2x1To WD EARS|Intel X25M G2 80Go

Fold with SPCR

judge56988
Friend of SPCR
Posts: 455
Joined: Sun Jul 27, 2008 10:39 am
Location: England

Post by judge56988 » Mon Feb 22, 2010 7:24 am

Some kind of solar chimney effect up back of and above case??

Mr Evil
Posts: 566
Joined: Fri Jan 20, 2006 10:12 am
Location: UK
Contact:

Post by Mr Evil » Mon Feb 22, 2010 7:46 am

PlanetOfTheApes wrote:...Are you increasing the height/distance that the air inside the case needs to travel to exit outside the case ?
In other words... a chimney!

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Mon Feb 22, 2010 9:16 am

Mr Evil wrote: In other words... a chimney!
10 points to mr. Evil
And 9 points for everybody else who helped him to get it right :)
It's a 12cm wide, 1,2m long carton tube mounted right up from P182 top exhaust vent, working as a chimney (boosting natural airflow upwards).
I was really surprised of how much the temperatures fell, I recommend this solution for those who think sound level is more important than looks.
A few days later I blocked the back exhaust vent too, it helped the chimney to work even better.
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

dragonfire
Posts: 62
Joined: Tue Nov 27, 2007 12:23 pm
Location: Massachusetts, USA

Post by dragonfire » Mon Feb 22, 2010 1:37 pm

Can we see a picture? Pretty please?

xan_user
*Lifetime Patron*
Posts: 2269
Joined: Sun May 21, 2006 9:09 am
Location: Northern California.

Post by xan_user » Mon Feb 22, 2010 2:10 pm

Ive tired a chimney a few times, but its to warm here to pull it off all year round.

love to see some pics. whats the difference between the intake and exhaust temps?

maalitehdas
Posts: 166
Joined: Tue May 27, 2008 12:04 am
Location: Finland

Post by maalitehdas » Mon Feb 22, 2010 3:38 pm

Photos coming up in few days, hope you have patient.

I'm working with more undervolting at the moment to see how green can I really get (and still run HD movies smoothly). Here's my situation at the moment, i don't really know if i can get any further without cutting some wires:

MB Abit ix38 quadGT

wattage (unknown, so let's use MB average) 34W
CPU Core2 duo E8400
clock 3,0GHz -> 1,8GHz
voltage 1,25V -> 0,8V
wattage (idle/load) 36W/65W -> 12W/17W
GPU geForce 210 GT
clock normal
voltage normal
wattage (idle/load) 6W/10W
MEMORY 2 x 1Gb DDR2 800
clock normal
voltage 1,95V -> 1,8V
wattage (both together) 0W/10W -> 0W/9W
HDD Seagate 7200rpm SATA
wattage (idle/load) 1W/10W
HDD WDC Green SATA
wattage (idle/load) 1W/6W
OPT drive
wattage (DVD-RW average) 1W/27W
USB cam
wattage (USB device average) 0W/2W
USB wireless keyboard+mouse
wattage (USB device average) 1W/2W
USB memory card reader
wattage (idle/load) 0W/9W
PSU Seasonic S12II 430W (scythe flex fan)
wattage (own consumption) unknown

total system power drawn (PSU efficiency calculated along)
IDLE 72W (56W / 77% efficiency)
HD playback 110W (90W / 82% efficiency)
LOAD 154W (126W / 82% efficiency)

Of cource the full load power is never needed, that would mean all the equipment running like hell at the same time. In HD playback I should calculate along my HDTV (Sony KDL40W4500) with 100W and surround system with about 40W. Watching one 2h movie seems to consume a total of 0,5kW of energy. A nice 7 cents a piece with current price/kW - quite nothing compared to what they take for movie rent.

But here's a more important comparison: what do i save with undervolting. Here are the numbers without undervolting:
IDLE 100W (80W / 80% efficiency)
HD playback 154W (126W / 82% efficiency)
LOAD 208W (175W / 84% efficiency)

Total savings: 2h HD playback 88W - 1,2 cents / movie
Total savings: IDLE 24/7 in 1 year - 245kWh = 34,35€
[size=75]E8400 @ 1,8GHz, passive cooling | CPU Queen 7163 points | CPU stress test two hours, temperature 43C | fan rpm's [b]ZERO[/b][/size]

Post Reply